New answers tagged

0

Try running these commands before installing the package again. This will remove those unused packages. sudo apt-get autoremove This will update and upgrade the packages. sudo apt-get update && sudo apt-get upgrade


0

Finally it works. I was able to fix the problem by myself. I tried to fix the problem first over settings and than via Path-variables. Actually, I just needed to go to File->Project Structure... in Android Studio and edit the app properties as well as the JDK Location.


0

Try to change font and font size from Gnome Tweak Tool. Try different font other than default font. Change fonts. (windows Title, interface, documents ) And then, Close Netbeans then restart lightdm. Press Alt+f2 write r. Enter Open netbeans it should work.


0

Actually you don't need to bother modifying idea.sh, which is volatile under updates. There is a user-specific configuration file, ~/.IntelliJIdea2016.1/config/idea.jdk (the namings change accordingly), which stores the boot JDK. Official references: Selecting the JDK version the IDE will run under Directories used by the IDE to store settings, caches, ...


-1

here is a solution: https://my.stargazer.at/2015/02/03/java-8-jvm-crash-on-linux/ it works, tried it.


-3

I have tried many solutions but this worked for me Solution. I am posting this so that it may be helpful to others Create an empty folder so that we can install java 1.8 sudo mkdir /opt/java && cd /opt/java Now lets download java-1.8 version wget --no-cookies --no-check-certificate --header "Cookie: gpw_e24=http%3A%2F%2Fwww.oracle.com%2F; ...


0

i found this blog: https://twikkie.wordpress.com/2016/07/04/how-to-install-oracle-express-edition-on-ubuntu-14-04/ it contains detailed steps to achieve target.



Top 50 recent answers are included