Tag Info

New answers tagged

0

fglrxinfo needs an X display running the fglrx driver. Assuming you have that, if you're trying to run fglrxinfo over SSH or from a TTY it won't have a DISPLAY environment variable set so you'll need to specify it manually, like so: DISPLAY=:0 fglrxinfo Assuming the display is :0.


1

Removing the intel driver PPA and force downgrading all mesa packages using standard repositories fixes the compiz crash. The problem is in the latest MESA 10.3 drivers that came with last update of the intel graphic drivers through PPA. I installed Ubuntu to run both natively and inside VirtualBox. The MESA drivers from intel work in native mode but cause ...


0

I had same issue, but i noticed that after running sudo apt-get remove nvidia-* command, which did not changed anything (even after reboot) there were some old unnecessary packages, and after removing them with command sudo apt-get autoremove and rebooting all was correct, desktop is loading as expected.


0

Open up a terminal and enter this sudo add-apt-repository ppa:oibaf/graphics-drivers sudo apt-get update sudo apt-get upgrade (One line at a time) You may need to reenable unity's opengl using compizconfig-settings-manager, so after that execute sudo apt-get install compizconfig-settings-manager. After you did this type in ccsm and under the Desktop ...


0

If you have internet acces you can fix this using compiz-config-settings-manager. Unfortuantely you are unable to login in your normal enviroment. So in order to fix that we need to install the gnome-session-flashback. Step 1:Installing Gnome Desktop Make sure that you have internet acces for this step! Boot up your pc When you get to the login screen, ...


1

what tells you apt-cache policy libdrm-dev? You must look these posts: Ubuntu 14.04 Installation of libdrm-dev Unmet dependencies for libgl1-mesa-dev while initializing build environment for android I guess you have some conflicting package repositories/ppa. Or you have to built it manually, but only if you are sure you need a package version not ...


0

Well I found the way. After installing any fglrx driver I just need simply to do: sudo Xorg :1 -configure sudo cp xorg.conf.new /etc/X11/xorg.conf There is another problem, installing drivers doesn't make low graphics mode after reboot, but glsl on ati radeon card is still not updated to 4.4 version. DRI_PRIME=1 glxinfo | grep OpenGL gives: OpenGL ...



Top 50 recent answers are included