Tag Info

New answers tagged

1

What do you mean? The nVidia card is right there. It's a VGA compatible controller: 00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family SATA AHCI Controller (rev 05) 0:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05) 01:00.0 VGA compatible controller: NVIDIA Corporation GK104 [GeForce GTX ...


0

I've installed Ubuntu Gnome too and I had the same issue: logo screen freezing after installing propietary drivers. The only solution that worked to me was install nvidia 331-updates and install/switch to lightdm as default display manager. I've followed this: Ubuntu 14.04 nvidia-prime "is it supported? no" And when gnome freezes after reboot: ...


0

Can you clarify that following questions: Did you have installed the NVIDIA card after installing Ubuntu, e.g This card was not present when you were installing Ubuntu? Did you have removed or disabled and then re-installed the card after installing Ubuntu?


0

Because there is not an official answer to this question (even thought there are about 10 in the comments), I will tell you your problem. The default nVidia driver that comes with ubuntu (nouveau) is an ingenious piece of junk. If you install the proprietary drivers for you nVidia card, your computer will stop freezing.


0

Check that you have the restricted driver installed for your system. Go to settings and click on Restricted drivers and select one of the options for your Nvidia card. I have a similar card and found the recommended and tested driver (nvidia-331 I belive) worked well.


1

I could find a few complaints about the 311 drivers online.. http://ubuntuforums.org/showthread.php?t=2220827 I would recommend you try the 304 and 311 both for a few days each. In the end you would know which one to chose. My personal experience says that the x-org graphic drivers use a lot more power and produce too much heat. Also the drivers with ...


1

The first has been tested and so is probably most stable.


0

And suddently it hit me, scaling factor! I set my scaling-factor to 1 which it fixes: gsettings set org.gnome.desktop.interface scaling-factor 1 That fixed it! After that command, only my titles where still too big. But a reboot fixed that too.


0

Try another version of ubuntu, maybe 13 beacuse the version you are using needs 64 bit architecture and i don't think p4 is 64 bit. So try to install another version, it might help you.


0

Seems to be a Unity problem as I have it on my Lenovo T430s. It has been officially reported as a bug on Launchpad at https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1301623?comments=all Would be best if you reported that you have the problem too. Presumably the more people who report it, the more likely someone who knows what they're doing will look ...


0

Oops -- installing the NVIDIA driver and then rebooting seems to have solved the problem. It's a good thing you don't have to be very smart to breath.


0

My solution was to re-install Ubuntu, so I close my own question.


0

Bumblebee did not work for me. What did work, however, was the suggestion made in this thread (How to set up nVidia Optimus/Bumblebee in 14.04), taken from this website (http://www.webupd8.org/2013/08/using-nvidia-graphics-drivers-with.html). Namely: sudo apt-get purge bumblebee* sudo apt-get purge libvdpau-va-gl1 sudo apt-get install nvidia-319 ...


0

I was eventually able to get this to work by adding the xorg-edgers PPA and installing the latest proprietary NVIDIA driver there.


0

Please open this file sudo gedit /etc/X11/xorg.conf Find the section "device" and add this line to it Option"ModeValidation" "NoMaxPClkCheck" Now reboot and see if your resolutions are back


-1

TL;DR In Ubuntu, Nautilus is set to handle desktop by default (to manage desktop icons, menu, etc), and if you have Nemo installed, there will be a conflict, both will be automatically loaded every time you logging in, to take control of the desktop. If you want to stop Nautilus from handling the desktop and want to set Nemo instead, you can do the ...


0

Figured it out. So there are two problems that need to be solved to make this work.: 1) The second DVI-Dual-Link monitor needs the EDID file because the monitor has a corrupt EDID. (The EDID file I was using, as you can tell by the file-name, was originally sourced from a Shimian branded monitor, and I don't know how it was done, but I know that it works. ...


0

On my side, with Ubuntu 14.04, the paths are different and Nvidia proprietary driver override libglx.so in /usr/lib/xorg/modules/extensions/libglx.so. To solve the issue, I duplicate /usr/lib/xorg/modules in /usr/lib/xorg/modules-nvidia and then reinstall the Intel friendly libglx.so with : sudo apt-get install --reinstall xserver-xorg-core This restore ...


0

First boot recovery mode https://wiki.ubuntu.com/RecoveryMode Then remove the current driver sudo apt-get remove --purge bumblebee bumblebee-nvidia primus nvidia-331 Now you can boot to your full install again, open a terminal, Then try installing again but with two commands sudo apt-get install bumblebee bumblebee-nvidia primus Reboot to confirm ...


0

Install nvidia drivers using command line, enter commands one by one. sudo apt-get purge nvidia* sudo dpkg-reconfigure lightdm sudo apt-get install nvidia-331 This will also install Nvidia X Server settings, using it you will be able to choose what GPU to use.


0

You have a optimus GPU please uninstall the Nvidia driver and install Bumblebee and follow the instructions sudo apt-get remove --purge nvidia-current To install bumblebee in Ubuntu 14.04, run these commands in terminal sudo apt-get install bumblebee bumblebee-nvidia primus nvidia-331 Now you have to install Bumblebee GUI to manage apps to be opened ...


1

You have an nvidia Optimus (hybrid graphics) setup. You need to remove the nvidia driver and use bumblebee sudo apt-get remove --purge nvidia-current To install bumblebee in Ubuntu 14.04, run these commands in terminal sudo apt-get install bumblebee bumblebee-nvidia primus nvidia-331 Now you have to install Bumblebee GUI to manage apps to be opened ...


0

I've yet to find a proper solution but I have a pattern that seems to work for me. In terminal enter the following: cvt 1920 1080 This command will give you the calculated parameters of your screen. Copy everything after the pound sign and paste it into the next line xrandr --newmode "Copied Line from above" My personal calculations: xrandr ...


0

Alright I figured it out and it brightness adjustments works better now then before my bios update Here's my fix for my NVIDIA NVS 5400m sudo nano /etc/default/grub edited GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlight=vendor" make sure to save and then run sudo update-grub afterwards. then do this ...


0

what worked for me , I am still trying to find his post. I had so many i was viewing: Here, this is what worked for me: I tried: sudo update-alternatives --config x86_64-linux-gnu_gl_conf sudo ldconfig -n sudo update-initramfs -u And rebooted, with no changes. So I tried: sudo apt-get purge libvdpau-va-gl1 bumblebee* nvidia* sudo apt-get install ...


1

OK So you broke X, will will have to re install the system You will need your live DVD/USB,or you have to make one. Boot the live medium and choose install Ubuntu If you see an option to upgrade Ubuntu 14.04 to 14.04 (or someting like this UPGRADE is the important word) (at the top) use this to re install If not, that's OK choose something else ...


0

If you have Ubuntu 14.04 you can install nvidia-331, NVIDIA CUDA toolkit and the NVIDIA CUDA 5.5 Runtime library directly from the Ubuntu Software Center. libcudart5.5 is the package name of the NVIDIA CUDA runtime library. libcudart5.5 requires the nvidia-331 or more recent graphics driver. There is also an NVIDIA CUDA toolkit package (nvidia-cuda-toolkit) ...


0

Issue is in nvidia drivers. Waiting for new drivers.


1

Try these steps: Install pavucontrol, if you haven't already, using the command: sudo apt-get install pavucontrol Add your username to the groups audio, pulse, pulse-access, video and voice using the following command: sudo usermod -a -G audio,pulse,pulse-access,video,voice userName Replacing userName with your actual username. If the command gives ...


1

Just fixed my audio issues spent days updating drivers and it ended up being the most basic setting. Permissions, add yourself to the "audio" group. So pop out to terminal and execute the following command. sudo adduser your_linux_user_account audio Hope it works for you as well. It's odd that you are not automatically in that group as sound is an ...


0

I fumbled around with Nvidia drivers and this black screen issue for two days. And I fell into this pit because of the 14.04 upgrade from 12.04. Grrr! The original issue I was trying to resolve was the high cpu utilization of firefox, compiz & Xorg which made the graphics fairly unusable. After attempting to resolve that issue by upgrading the Nvidia ...


0

Open this file sudo gedit /etc/X11/xorg.conf And find the section "Module" and make the appropriate lines look like this Load "glx" # Load "dri" # Load "GLcore"


1

For what is is worth: nvidia-smi prints the same for me, the diff being facts: I have a GTX 780 and nvidia-settings correctly tells I have version 340.17 of the drivers. $ uname -a Linux wkbox 3.16.0-031600-generic #201408031935 SMP Sun Aug 3 23:36:11 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux Why does it say Not Supported for Compute processes? ...


-1

You'll never believe this but get its true... I have spent MONTHS AND MONTHS AND MONTHS trying to fix this issue, happened with ubuntu lubuntu lubuntu xubuntu every ubuntu derivate out there, but didnt with manjaro. I liked manjaro but there was essential software which I needed which I couldn't find, so I neede to use a *buntu, but after installing nvidia ...


0

In /etc/default folder there is grub file. Often settings in this file are used to alter boot options. In this case, particularly we're interested in this line : GRUB_CMDLINE_LINUX_DEFAULT= . To boot into console mode , there hast to be "text" written after equals sign, and in case you want gui boot , it would be "quiet splash" . To have ubuntu booting with ...


1

I got it to work on a Lenovo W510 with a Quadro FX 880M by creating /usr/share/X11/xorg.conf.d/20-nvidia.conf with the following contents: Section "Device" Identifier "Device0" Driver "nvidia" VendorName "NVIDIA Corporation" BoardName "Quadro FX 880M" Option "RegistryDwords" "EnableBrightnessControl=1" EndSection ...


2

The choices: You have a version 304.117 named as NVidia binary X.Org driver ('current' driver) in the Ubuntu Software Center. I'd say - use it if you can get it to run, it is likely to stay where you put it. https://launchpad.net/~xorg-edgers/+archive/ubuntu/ppa - this may well work, but also break at times. e.g. it broke on 2014-07-10 for me as there was ...


0

I have a Sony VPCEH notebook, I had the same problem. I tried this solution that worked for me: http://ubuntuforums.org/showthread.php?t=2221452#6 Briefly: With root privileges, create the file /usr/share/X11/xorg.conf.d/20nvidia.conf with the following content Section "Device" Identifier "Device0" Driver "nvidia" VendorName ...


1

Thanks a lot for the hint muru! I enabled Virtualization Technology in BIOS and was later able to install 64 bit Ubuntu. Obviously this option, disabled by default, made VirtualBox stick with 32-bit versions only. The 64-bit Ubuntu has a full functioning desktop from the beginning. The 32-bit version still has blank display, but this is not of much ...


0

At the moment, Grinch kernel is required to use 7620. See https://devtalk.nvidia.com/default/topic/766303/embedded-systems/-customkernel-grinch-19-3-1-for-jetson-tk1 Or (in Japanse) http://green-rabbit.sakura.ne.jp/note/2014/08/16/jetson-tk1-use-intel-7260/


0

The driver problem was solved. My Colleague found a cannibalised display adapter (NVIDIA QUADRO 2000), which is supported by the NVIDIA driver 304.123 A much simpler solution than upgrading the whole computer with all the associated data transfer operations. Ciao Yrjö


0

You simply open the System settings from the top right corner of the screen, then click on Software updates -> Other drivers, and choose Nouveau instead of Nvidia. Before doing that I recommend to open Nvidia settings, and play around with switching off certain features - that might solve your problem. With the other driver you don't get hardware ...


0

Guessing you installed nvidias driver for ubuntu: Navigate to the directory you have stored the .run-file, there sudo ./NVIDIA-linux*.run --uninstall If you have saved your old configurations they can be restored in the process.


0

If you want to rebuild the kernel modules only, then you might just want to execute sudo apt-get install --reinstall nvidia-current if you have nvidia-current installed, or if you have nvidia-331 installed then this should do the work: sudo apt-get install --reinstall nvidia-331 no need to add a repo or install new software :-)


0

I had the same issue. I have resolved it with next steps: Open nvidia-settings and change brightness settings. Close it without explicit save; Open nvidia-settings again and check that previous modifications are saved; If modifications were not saved delete .nvidia-settings.rc; sudo rm ~/.nvidia-settings-rc Repeat steps 1 and 2; When settings are ...


0

Go to system-settings, click on "Software & Updates", and go to the "Aditional Drivers" tab. From there, you can select the "tested" proprietary nvidia driver. Furthermore, there's all kinds of stuff you can do to get support for your graphics card. Alot of times, when you run a program, you are not using "hardware acceleration" and so your graphics ...


0

All I understood was that all the problem originated in the fact that the so called xorg-server which was a replacement to nvidia driver was messing my system which led to low screen resolution and even after i reinstalled the nvidia driver, graphic functionality didn't return to its normal state. I finally upgraded ubuntu 12.04 to ubuntu 14.04, on which ...


0

I am able to install Ubuntu 12.04.4 desktop 64-bit on my Lenovo t440p (with SSD) from a USB stick without any BIOS downgrade. After a clean install, the wireless will not work immediately, but it works after you find a ethernet cable to do apt-get update/upgrade: sudo apt-get update sudo apt-get upgrade It might worth a try if you are still finding a ...


0

This happens when you don't have video driver loaded. See the log file /var/log/Xorg.0.log, you will have the answer there what is the problem. Meanwhile you could try to use Xswat ppa: sudo add-apt-repository ppa:ubuntu-x-swat/x-update && sudo apt-get update && sudo apt-get dist-upgrade


0

Just an update to this: The issue was with a 130W Power Adaptor rather than the 180W that was supplied with the system. During the install I decided to update the BIOS (which reset all settings)- and it would seem that using the latest BIOS performance is capped when using a lower wattage power adaptor. The culprit it Intel Speed-Step. If it detects a ...



Top 50 recent answers are included