Hot answers tagged

1

You should install and use nvidia propreitary drivers, there's no need to use bumblebee for 16.04. First, open terminal and remove bumblebee: sudo apt-get remove bumblebee sudo apt-get autoremove sudo apt-get update Then, add nvidia driver PPA. sudo add-apt-repository ppa:graphics-drivers/ppa sudo apt-get update Finally, install nvidia drivers of your ...


1

Bring your system up-to-date, reinstall the unity-settings-daemon and reboot your system: sudo apt-get update sudo apt-get upgrade sudo apt-get --reinstall install unity-settings-daemon sudo reboot This could already solve the issue...


1

The way to override EDID defined configurations at xorg.conf is to add this line in the section "Device": Option "UseEdid" "False" So, it is still possible to set the native Display Resolution in Ubuntu by creating and customizing a configuration file for XOrg. Here's a step by step guide: 1) CREATE A NEW xorg.conf file to put in the configuration ...


1

Well I just solved the problem. The Problem was the DVI-D cable type. so tricky there are two type of DVI Digital: Single link and Dual Link ... Just Bought a new DVI-D Dual Link and Problem was ... half resolved. The other problem is that DVI-D Does not support Wide Resolution and based on this question and Linus Post It was all resolved.


1

So it turns out the discrepancy in temperature comes from the fact that the nvidia drivers in windows automatically switch between intel integrated graphics and the nvidia graphics card based on what the computer is running. Unfortunately, there does not seem to be any way to do this in linux (bumblebee is a rough solution). However, the graphics device can ...



Only top voted, non community-wiki answers of a minimum length are eligible