Tag Info

New answers tagged

1

I also had the same problem but only after I made some modification on compiz. For the fix, I just reinstalled the nvidia drivers and nvidia prime with sudo apt-get purge libvdpau-va-gl1 bumblebee* nvidia* sudo apt-get install nvidia-331 nvidia-settings nvidia-prime


0

Same issue here as well, still no way found to fix it. By the way, from the time that nvidia-prime has stopped working, Bumblebee has started to work (while when nvidia-prime worked, bumblebee was not).


0

You need to install Bumblebee to turn off the Discrete graphics card. Follow this link https://wiki.ubuntu.com/Bumblebee. Also see https://help.ubuntu.com/community/AsusZenbookPrime for kernel parameters to improve battery life. I am getting 5 hours with Ubuntu 13.10.


0

Updating from 12.04 to 14.04 solved some of my graphic problems. Suddenly the Nvidia driver was working haven't tried Bumblebee yet. But I think you need the Version 331 so have you tried this Tutorial: -> http://www.muktware.com/2013/12/install-nvidia-331-bumblebee-optimus-cards/18271 /usr/lib/nux/unity_support_test -p result: OpenGL vendor string: ...


2

To install bumblebee in Ubuntu 14.04, run these commands in terminal sudo apt-get install bumblebee bumblebee-nvidia primus nvidia-331 Now you have to install Bumblebee GUI to manage apps to be opened using nVidia. Here is the instructions: Install Python App Indicator: sudo apt-get install python-appindicator Install Git: sudo apt-get install ...


0

I recently found a crude solution to this: purging all nvidia* related files using: sudo apt-get purge nvidia* sudo apt-get purge bumblebee* sudo apt-get update And then using "Additional Drivers" from Dash, I selected "Using Nvidia binary driver- version 331.38 from nvidia-331(proprietary,tested) and selected "Apply Changes" to confirm. A ...


1

Remove bumblebee and libvdpau-va-gl1 sudo apt-get purge bumblebee* sudo apt-get purge libvdpau-va-gl1 install nvidia-prime and nVida drive and nvidia-settings 319 sudo apt-get install nvidia-319 nvidia-settings-319 nvidia-prime and install prime indicator sudo add-apt-repository ppa:nilarimogard/webupd8 sudo apt-get update sudo apt-get install ...


2

You can do this without any problems as long as you use a seperate partition of course. It will show as 2 different operating systems in GRUB, so you can choose. Of course you can screw up GRUB (if you are experimenting with GRUB) because both operating systems will use the same GRUB. This won't affect the operating systems themselves so it will be easy to ...


0

Battery saving does work, but I didn't notice any change of performance while using nvidia on internal display. I don't have external display so, I don't know what is the outcome. Also in graphics details, the nvidia device is detected when on performance mode. Simple instructions what I followed, Open dash by tapping Super (Windows key) Search ...


1

The following steps solved my similar problem, sudo apt-get purge nvidia-* sudo add-apt-repository ppa:nilarimogard/webupd8 sudo apt-get update sudo apt-get install prime-indicator now I can switch using the prime-indicator applet


0

I too was having the same problem I tried both 32 and 64 bit but same problem then i downloaded kubuntu 14.04 it works perfect. then run the following command : $ sudo apt-get install ubuntu-desktop && sudo apt-get remove kubuntu-desktop u will get full working unity ubuntu back....


0

Issue resolved. To remedy my problem I did the following: Boot into failsafe graphics mode and login with normal user (or boot to terminal instead) purge nvidia and bumblebee if installed sudo apt-get purge nvidia* bumblebee* install nvidia prime sudo apt-get install nvidia-prime Reboot This resolved my issues after a reboot. I was able to login with no ...


0

Today I found the following comments on /var/log/kern. 52044:Apr 11 13:24:13 NAUTILUS kernel: [ 3270.758568] NVRM: The NVIDIA GPU 0000:0a:00.0 (PCI ID: 10de:1292) 52045:Apr 11 13:24:13 NAUTILUS kernel: [ 3270.758568] NVRM: ***installed in this system is not supported by the 331.20*** 52046:Apr 11 13:24:13 NAUTILUS kernel: [ 3270.758568] NVRM: NVIDIA Linux ...


0

I have the Y510p with 755M/i7/8GB RAM and dual-booting Win 8.1/Ubuntu 13.10. I spent about 30 hours trying to get the Nvidia card working properly and finally I have uninstalled all drivers and I'm running only Intel card now. The only thing that worked properly for me was installing nvidia-331 nvidia-settings-331 and nvidia-prime and than purging bumblebee ...


0

Checkout my scripts to enable/disable external monitors: Installation: # You will need latest NVIDIA drivers installed. At the time of writing, version is 331.20. # On ubuntu 13.10, it looks like this: sudo add-apt-repository ppa:xorg-edgers/ppa sudo apt-get update sudo apt-get install nvidia-331 # Now we need to install bumblebee: sudo ...


0

I have the y510p. 12.04 was workable at best. Framerates were ok in glxgears and such. Bumblebee with the Nvidia and the Nouveau driver both worked, albeit fairly low framerates. The challenge at this stage of the game is the Nvidia linux support for the 755m card in the laptop.


0

I found out by trial that the bbswitch daemon alone can only turn the power on for the card. The driver is not loaded and card is not functional. Installing bumblebee is the solution. If uninstalling bbswitch manually doesn't work (using "purge bbswitch-dkms") bumblebee will uninstall it automatically. Other things I found out by experience: sometimes ...


0

I followed the instructions of Chris's answer, typing following commands (Just after having installed ubuntu): sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade sudo apt-get purge nvidia sudo apt-get update && sudo apt-get dist-upgrade sudo add-apt-repository ppa:bumblebee/stable sudo add-apt-repository ...


0

You are installing nvidia twice. apt-get install bumblebee-nvidia pulls in the current nvidia package. Also, you only need to install one version of bumblebee, not both. Remove bumblebee. bumblebee-nvidia, and the nvidia driver, then run apt-get install bumblebee-nvidia primus. That should fix the issue.


0

Excellent question. I'm planning to update to 14.04 soon, and as far as I can tell right now, nvidia-prime is still a step backwards. Luckily, bumblebee is still available in the repo and the screenclone patch should be part of the regular driver.


0

Nvidia support for Linux is actually terrible, my first laptop with Nvidia optimus made me lose 1 week to properly install the first version of bumblebee. Bumblebee only runs a program if you ask it to, with the optirun or primusrun. You can uninstall bumblebee and install it easily again, but I don't think there is a way to disable it since you need to ...



Top 50 recent answers are included