Tag Info

Hot answers tagged

1

If you don't have the option to switch GPUs in the BIOS then it's quite likely you have a muxless laptop, where the Nvidia GPU doesn't have direct access to the internal laptop display, and where it wouldn't make sense to switch off the Intel GPU. Apart from the BIOS, there is a the vga_switcheroo command, which allows one to change which GPU acts as the ...


1

The conflicting version 3.2.1-90~trustyppa1 is coming from the stable PPA. Unless you need some specific feature from that version you could remove the PPA and use the version that comes with utopic by default: sudo ppa-purge ppa:bumblebee/stable sudo apt-get update sudo apt-get install bumblebee-nvidia


1

Go to System Settings > Software & Updates > Additional Drivers Choose your preferred drivers. With Bumblebee if you want to run an application using dedicated graphics use: optirun <AppName>


1

I had the same kind of problems, but I added the http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu and they are much quicker to solve problems with drivers then the standard Ubuntu repositories... I currently have the 346.16 driver installed and that did away with all that flickering...



Only top voted, non community-wiki answers of a minimum length are eligible