Tag Info

Hot answers tagged

3

You could always just download the stuff from here or just search for specific packages here depending on which packages you deleted, copy them to a pendrive or something then just do a dpkg -i on them and voilà, you have whatever installed again.


2

I had a similar problem when I installed to a laptop. I ended up booting Windows to turn on the WiFi and then installing Ubuntu which then recognized it and installed the drivers. My laptop was a Dell.


2

You could use cron to schechule a command. To edit root's crontab: sudo crontab -e To shutdown your network interface (ie "eth0") every day at 5:55am. add this line: 55 05 * * * ifdown eth0 There is more information about it: cron howto There is a graphical user interface (I haven't tried myself): gnome-schedule


2

As long as you only use this on your private home network and you don't share the network with other people that you don't know/trust (such as in an apartment complex), then you should be fine. WPA2 can be breached through brute-force attacks but someone would have to be in range of your wifi connection in order to attempt to gain access, and if you're very ...


2

I suggest installing a dkms driver from ppa. You need to connect to internet by wire and run these commands in terminal. sudo add-apt-repository ppa:hanipouspilot/rtlwifi sudo apt-get update sudo apt-get install rtl8192cu-dkms If you do not have internet connection, you can install it this way. Download dkms and rtl8192cu-dkms. You can use another ...


2

You will need to install firmware first. It can be done using this answer. But it looks like kernel 3.13.0-59 has many bugs. Among them is inability to load the firmware. I suggest upgrading kernel to 3.19. It can be done by running in terminal sudo apt-get install linux-generic-lts-vivid and reboot.


2

You can try to install another driver for this Ethernet card sudo apt-get install r8168-dkms If that does not help, check the cable, contacts on both sides. Expanaition Realtek Ethernet RTL8111/8168 adapters are generally supported out of the box by Linux kernel. There is r8169 module for that. In most cases it works well. But some hardware revisions ...


2

The simplest method is using nethogs : sudo apt-get install nethogs sudo nethogs wlan0


2

I was able to do this entirely via network manager by creating a new "Wireless (shared)" connection which defaulted to Ad-Hoc mode. This should probably suffice if you're trying to use your laptop as a repeater for other devices. Don't forget to set your WiFi security to "WPA/WPA2 Personal" and set a secure key. You might see two different versions of the ...


1

The solution I made was to use Cron and DropBox to share my IP address. I wrote a bash program. (See image) (sorry, I don't know how to share the script) I copied this into "/etc/cron.hourly/showmyip" Now, every hour, I get an updated file copied to my DropBox folder that shows my IP address. I can access it from any location or computer by just ...


1

From what i see http://outlook.com makes several redirects until it lands on https://login.live.com/login.srf?.... You can test where it stop (if it stops) with curl from command line curl -vL 'http://outlook.com' I tested also https://col125.mail.live.com/default.aspx, and it redirects also to https://login.live.com/login.srf I know this is not an ...


1

The nmap results were the biggest hint that the problem was not the network configuration with VirtualBox. The issue was with Tomcat. I opened the conf/server.xml file in my Tomcat home directory. Then I changed the line <Connector port="8080" protocol="HTTP/1.1" connectionTimeout="20000" redirectPort="8443" ...


1

The problem is in some of your sysctl settings: net.ipv6.conf.wlan1.accept_ra = 1 This one is fine: accept Router Advertisements net.ipv6.conf.wlan1.accept_ra_defrtr = 0 But this one tells your system not to accept the default route from the RA. The RA does advertise the router as a default gateway. If you want your system to learn this then you have ...


1

The easiest way is to upgrade kernel. Run in terminal sudo apt-get linux-generic-lts-vivid and reboot after installation finishes. But you have to be connected to internet by wire or a USB dongle. If it is not easy, you can try to boot with a previous kernel using grub menu.


1

I have figured it out!!! Turns out I have set up ufw firewall to block any incoming traffic (in this case Samba) which is not listed in the before.rules in ufw config. I was following the OpenVPN guide and it asked me to set it up. A single command fixed my problem: sudo ufw allow Samba Anyway, thanks everyone for helping me along! I appreciated it!! ...


1

make sure your network cable is connected. Usually if you have a router from your provider, you get along better if your trying automatic/dhcp as method.


1

Use cron to shedule a disconnect command at 6 in the morning. You can find information on how to use cron over at the community wiki. You need to issue the command to shut down the network as root, so you want to use sudo crontab -e when adding the command as a cronjob. You want to use either nmcli or ifdown as the command, depending on whether nmcli is ...


1

First install tcpflow from Ubuntu official repositories: sudo apt-get install tcpflow Then run this command to inspect all HTTP requests: tcpflow -p -c -i eth0 port 80


1

I have been endlessly trying to find the best solution of upgrading the Wi-Fi Ubuntu 14.04.2 LTS drivers on my 2014 13.3" MacbookPro Retina and I have tried every possible solution - going onto different website and trying to install from the boot drive, or trying to get all kinds of files which would mimic the files described by the gentleman above. The ...


1

Hi If you are dual booting or using a PC, firstly ensure your Ethernet does not turn off connection to save power, may not be The Solution but it is one step closer. there are 2 that need turning off. Do this Control Panel/device manager/Network adapters right click Properties / power management/ Un-tick "Allow computer to turn Off this device to save ...


1

I've had a similar problem on my Lenovo Y50 (rtl8723be), where wifi would disconnect with random intervals (between 5-10 minutes) I found this thread that matched my problems: http://ubuntuforums.org/showthread.php?t=2262957 where user Pilot6 suggests to update drivers from this repository https://github.com/lwfinger/rtlwifi_new and it looks like it has ...



Only top voted, non community-wiki answers of a minimum length are eligible