New answers tagged

0

Actually I noticed that postfix might benefit of a restart to include the new hosts in its local host file version that is available here /var/spool/postfix/etc/ (ubuntu 16.04)


0

On pfsense VM set 1st network adapter to NAT 2nd network adapter to internal all other machines network adapters set to internal here is my video on youtube


0

I solved it, hopefully this might be helpful for someone else. It appears I had accidentally pressed Fn + F2, which in this Fujitsu Siemens turns off the wifi. And, surprise-surprise, it remembers the choice even after a shutdown. For cryin' out loud...


0

Choose **Edit connections..." on the bottom of the menu, then you will see a list of connections: Highlight the connection with unapropriate name, and click Edit. Now Just rename the interface in the settings window: Now, rename, OK, OK, DONE


2

I've been using Linux for a while in many multiple computers, work, home, the laptop I got from work, girlfriend's computer... And I never had a worse experience than with the Wifi card you have. My employer gave me a Dell Vostro 3306 if I recall correctly, which had this card. The solution I found was simply to change the Wireless adapter. I tried many ...


0

What is your laptop model? Also, please edit your question details and paste the output of lspci -knn | grep Net -A2 Also, with a temporary internet connection, you could try wget http://mirrors.kernel.org/ubuntu/pool/main/l/linux-firmware/linux-firmware_1.158_all.deb sudo dpkg -i linux-firmware_1.158_all.deb reboot Post back if it worked out


0

ssh to login and run commands scp to copy files Can also use sftp to copy files previous question and answers on scp Using scp to copy files from remote to home machine A bit more advanced If you need to run commands or programs that will take a while to run and you don't want to disconnect your session - You could use screen, tmux or byobu.


1

Install the ssh server on the remote machine if it isn't already installed. (requires package openssh-server on remote machine, to get the remote machine set up, follow this guide: Link) Then use the command from your computer, where "john" is the username of the user you want to log into the remote machine with, and "1.2.3.4" is that machines ip. ssh john@...


5

This is caused by a bug in Network Manager. It seems that when wlan0 is renamed using the new naming scheme it confuses Network Manager and Network Manager thinks you have another ethernet connection. It can normally be fixed with systemctl restart NetworkManager.service The command will have to be done after a reboot or suspend until the fixes are ...


0

When that happened to me last time it was because my computer has buttons to turn off the networks. On a ThinkPad it can be a special button or shifter key somewhere on the computer. On my Dell it's the F2 key or FN+F2 key combo depending on which layer is activated.


0

There seems to be an official fix in xenial-proposed. If you enable pre-release updates and then do: sudo apt install network-manager-openconnect network-manager-openconnect-gnome it will start working. Well, it worked for me at least :)


0

ubuntu man page VPN support Network Manager VPN support is based on a plug-in system. If you need VPN support via network manager you have to install one of the following packages: network-manager-openvpn network-manager-vpnc network-manager-openconnect The network-manager-pptp plugin is installed by default. On GNOME, you also need to install the -...


0

wicd seems to provide a stable connection, after 24 hours use. I also added the rtl8723be module to /etc/pm/config.d/modules line SUSPEND_MODULES="uhci_hd button ehci_hd rtl8723be" as unloading & reloading the wifi module around sleep is recommended if you use pm_utils (ubuntu does) and there are problems. See https://wiki.archlinux.org/index.php/Pm-...


0

This is quite normal and also happens in windows (maby to a lesser extent). Your friend's laptop and phone may have a better wireless card than your laptop. When i put my laptop right next to my brother's laptop that runs windows 10, I, on ubuntu 16.04, get a lot better wifi signal than he does, despite being in the same position. His windows phone also gets ...


-3

I am using Ubuntu 15.10. I too had this same problem. The only solution that worked for me is to change the network driver. Try this ... https://github.com/lwfinger/rtlwifi_new download the zip file and unzip it. In the unzipped folder,right click and select open in terminal,Then enter the following commands make sudo make install sudo modprobe -rv ...


0

A crash is a bug. Make sure to use the latest version provided by your distribution. Please report the bug against your distribution.


0

When you modify a "connection" (in NetworkManager's speak) which is currently activated in a device, those changes don't take effect immediately. Well, your UI could implement it in a way to apply them right away, but they don't. You have to re-activate the connection, like nmcli connection up $NAME or whatever your preferred UI is. You don't have to ...


1

With @Sneetsher help I managed to get this working. By setting /var/lib/NetworkManager/NetworkManager.state file from: NetworkingEnabled=true WirelessEnabled=true WWANEnabled=true WimaxEnabled=true to NetworkingEnabled=false WirelessEnabled=false WWANEnabled=true WimaxEnabled=true then rebooting and then setting it back to the initial setting and ...


2

This usually means you typed the wrong password (either the user password or the group password). The hint is the last line of the debug log: /usr/sbin/vpnc: noninteractive can't reuse password Since you configured the vpn through network manager, the vpnc command is invoked non-interactively and it can't ask for a new password once it detects the one ...


0

I suggest you add the required line to /etc/rc.local: gksudo gedit /etc/rc.local Use nano or kate or leafpad if you don't have the text editor gedit. Add a single line right above exit 0: ethtool -s eth0 autoneg off speed 100 Proofread carefully, save and close the text editor. You should be all set.


4

The con object has both a TIMESTAMP (seconds since epoch) and a TIMESTAMP-REAL field; probably the former is easiest to work with. For example, you could output the NAME and TIMESTAMP and then sort and tail the result. In terse mode, the fields are colon-separated by default, so you will need to set sort's field separator accordingly e.g. nmcli -t -f NAME,...


0

The problem solved itself. After restarting, I could see all the available wifi networks. Maybe because it's a new laptop, it wasn't done updating or something. Also, I was on a different location where security issues might have prevented me from seeing the wifi.


0

im not sure about it, came across this when i was reading other related eth0 setting ip route with two default gateways maybe can help you


0

can you tell the version of ubuntu server? If you are sure that you are getting settings from dhcp on eth0 you could try reading the output from: ifconfig /a just to be sure i'd do: sudo nano /etc/network/interfaces Add below to interfaces file auto eth0 allow-hotplug eth0 iface eth0 inet dhcp auto eth1 iface eth1 inet static address 192.168.1.1 ...


0

worked for me: sudo apt install network-manager-openvpn-gnome


2

A DNS server is used to resolve host names to IP address, to use that router as DNS server seems unlikely as the manual its self doesn't reference any sort of DNS server settings. If would like to distribute a custom DNS IP address via DHCP you could follow this guide (Haven't used it, so proced with caution). Setting up an internal DNS server wont help ...


0

Try this configurations: NetworkManager.conf file: # This file is installed into /etc/NetworkManager, and is loaded by # NetworkManager by default. To override, specify: '--config file' # during NM startup. This can be done by appending to DAEMON_OPTS in # the file: # # /etc/default/NetworkManager # [main] plugins=ifupdown,keyfile #no-auto-default=00:...


3

I have tried this tutorial and for me it works great. Also I can connect to Ubuntu from Android and any device. Disable WIFI and plug in an internet cable to your laptop so that your Ubuntu is connect to a wired internet and wireless is disabled. Go to Network Icon on top panel -> Edit Connections …, then click the Add button in the pop-up window. Choose ...


0

System Settings --> Network --> Wired :- Make it on --> Wireless --> Use as Hotspot --> Create Hotspot --> Options --> Wireless --> Give name --> Wireless Security --> Give password --> IP4v4 Settings --> Method --> Shared with other computers --> Save See: http://www.howtogeek.com/116409/how-to-turn-your-ubuntu-laptop-into-a-wireless-access-point/ NOTE: ...


0

Maybe i didn't understand your question correctly, but you can't connect to wireless networks while your interface is in monitor mode. Now if this wasn't the question then i'll point out a few more things to make it work as expected: Before running airodump-ng you should also kill any netowrking processes determined by sudo airmon-ng check Now if you ...


0

If you know the name of your network device, try ipconfig device up If you don't know the name of the device, try ifconfig and iwconfig and look for the device name. If you don't see the device name, or you don't know where to find it, update your original post with the output of the commands.


1

Okay, I encountered this issue on XUbuntu 12.04 LTS about yesterday, this question is old but perhaps it would help some people in the future. I fix this issue in the "traditional way". Since there's no way to connect to Internet in my XUbuntu, I use my phone to find what I need. I googled on my phone for network-manager and network-manager-gnome ...


0

The adapter is not shown in lspci. It is probably disabled in BIOS. Resetting BIOS to default may solve the problem.


0

Okay, here is an answer that should work. To disable the wifi card, you can disable the kernel module by running the following command: sudo modprobe -r iwlwifi If this works, the icon will usually update immediately. To re-enable the kernel module to bring the device back up, run the following command: sudo modprobe iwlwifi


0

I had the same issue, but my wireless is Realtek rather that Ralink. Nonetheless the fix is pretty much the same, the problem is caused by a driver issue. Please see the below for instruction on how to install your wifi drivers. How to install wifi driver Ralink RT3290


-2

You mentioned that your were unable to connect to net via ethernet port using lan cable from router. so use lspci command to check weather your ethernet card is getting recognized or not(Its displayed as xx.xx.x Ethernet controller. xxxxxx.........). If recognizable the model and driver type will be displayed there itself. so try downloading the drivers ...


2

If you do not have any internet connection, you can download the package using another computer, a phone, etc. The package is HERE You will also need DKMS installed. You can find the DKMS package for Ubuntu 16.04 HERE Copy these two files to the Ubuntu Home folder (~/) and run in terminal sudo dpkg -i dkms*.deb rtlwifi*.deb Then reboot. If a signal is ...


0

Your whole NetworkManager configurations are stored in the folder /etc/NetworkManager. If you look around in the files in there there will be a file called /etc/NetworkManager/NetworkManager.conf this file is for you general configurations. The default content of that file is [main] plugins=ifupdown,keyfile [ifupdown] managed=true If that ...


1

I enquired with GNOME Bugzilla. Here’s their informative response: "The kernel doesn't allow assigning a 00:00:00:00:00:00 MAC as it's invalid. Also, MAC addresses with the least-significant bit of the first octet set to 1 are multicast addresses, so they can't be used either" the second part meaning that all MAC addresses in the following forms are ...


1

.bash_profile is executed when you login via tty or terminal emulator (or ssh), you should put your script into .profile instead.


0

Ubuntu 16.04 is not stable at 1st release.You should install ubuntu 14.04 and wait for ubuntu 16.04.1 for more stable or use other linux distro.


0

If you are getting an up/down (Ethernet) icon instead of wireless, no wifi SSIDs appear in the list or connection drops (even while applet shows connected), this is probably the bug, and is still being processed :(


0

Could you check if you have other device with the same mac address ? Also you can add any Mac Address even if it's not belong to any manufacture. Aside note: 00:00:00:00:00 is for Xerox 11:11:11:11:11 is a Private


0

You VPN connection works, but your IP won't change. (That's the "V" in VPN : Virtual...) The message states that the VPN Tunnel is open and working, but perhaps your routes are not set correctly so the VPN is not used for the Servers you are using? Usually the VPN Server sends a list of routes to your client which tells your client which servers are in the ...


0

I had wicd and Networkmanager installed. Uninstalling wicd, together with implementing the solutions from the above linked question, solved my problem. It seems as if both wicd and the network managing routines of gnome try to connect to my wifi when I am disconnected. The wicd routines are usually quicker and than the gnome ones do not recognize that I am ...


0

After an new update the system is working ok again. The first time I had to: ifconfig eth0 up dhclient eth0 When you have connection then try to update the system. Hopefully it will be solved in next update. Important. Set the "proposed" repository turned off.


0

OK, seems like running a GUI-based server was a bad idea. Forget about the question, I'll try my luck on the commandline.


0

I do not see your Ubuntu release ID and I do not know why you want to avoid the NetworkManager GUI but here is an alternative to using NetworkManager: Put the connection name and attributes in /etc/network/interfaces. This will cause NetworkManager to ignore this interface as "unmanaged". See the Answer in ubuntu 14.04 connect to a wifi network using ...


0

I wanted to report that I never fixed this issue on the particular install of 16.04 that I was running. Luckily, I had 16.04 installed on another computer and used systemback to make a copy and install it on a test partition. The wifi just "worked" under that new install, so I have to infer that there was some conflict or error in my prior install. I ...



Top 50 recent answers are included