New answers tagged

4

The prefix 0 already makes the file to be sorted at very first in Nautilus. What can come before the very first file? No files could, except directories. This is true regardless of locale in use. File naming In the following example, I first created an empty text file named apple.txt then made multiple copies and rename each of the files by adding single ...


1

One answer can be found at this link: Nautilus Guide under the heading "Nautilus Sort". It's a way of changing the way Nautilus handles special characters when sorting filenames.


0

I have success with naming files using the prefix aa. Say the original file name is info.txt - the name would be aa.info.txt. One could extend this with "aaa." or "bb." etc. I would avoid special characters and spaces, some of which could make composition of scripts undully complicated.


1

You can add 'nautilus' to the list for the blacklist key under com.canonical.unity-gtk-module in dconf. # gsettings set com.canonical.unity-gtk-module blacklist "['nautilus']" This will force the menu bar to be shown inside the window, and not integrated into the title bar or top panel.


0

The only workaround that I am aware of is to select the "Forget password immediately" option while logging into the server. It showld be a radio button right beneath the username/password fill form. That way when you unmount the device, you will be able to login again as the same ot different user.


4

Nautilus search ... if tracker is available it will show the results from that. From the link: Tracker provides the following: Indexer for desktop search (for more details see this spec : https://wiki.ubuntu.com/IntegratedDesktopSearch) Tag database for doing keyword tagging of any object Extensible metadata database for apps like gedit ...


2

Have you tried space zero as a prefix? [ 0cat.py] The other characters you mentioned does not work for me too but space zero works fine. You can also try other combinations of spacial chars and zero, things like: -0cat.pay, _0cat.py, etc. these should work too.


0

Using the System Menu > Preferences > Personal > File Management Here you have multiple option to select.


2

There already appears to be a script for dealing with debian packages on http://g-scripts.sourceforge.net/. See: http://g-scripts.sourceforge.net/nautilus-scripts.tar.gz file: nautilus-scripts/System Configuration/Debian_Package . I haven't tested it, but reading through it, it seems to not be too bit-rotten. Compared to what you seem to want, it requires ...


0

I also find this annoying as I keep all my data on an NTFS partition which I auto mount. The only workaround I found for this is to make links to the folders I use (the ones located on the external partition) and then move the links to your Home location.


1

For me the problem is NOT solved by checking Auto-Raise, rather, by changing Focus Prevention Level from Low to Off in ccsm.


1

Problem solved!!! Thanks to this answer: How do I upgrade Gnome Files (nautilus) in Ubuntu Gnome 16.04 The problem was, nautilus wasn't updated to 3.18 in Ubuntu Gnome. I have updated it with the following commands: sudo add-apt-repository ppa:gnome3-team/gnome3 sudo apt-get update && sudo apt-get upgrade And yes, it works!!!


0

udisksctl mount -b /dev/yourblockdevice Worked for me. Adapted from http://superuser.com/questions/638225/manually-trigger-automount-in-debian-based-linux


3

Since Ubuntu 12.04, ejecting a USB drive or partition has the same effect as "Safely Remove" (with Nautilus). You can verify this with some USB devices that have some kind of power indicator on them. The device will sync, unmount if not busy, and then power down, i.e., the power/status light will turn off. To remount or reuse a powered down USB device, ...


1

This seems to be a bug in 16.04 see #1578792 and 1572348 As a workaround till this issue is fixed you need to pin Nautilus to the Launcher. Open Dash and search for nautilus Drag and Drop Nautilus icon to the Launcher Make sure you leave the nautilus icon on the Launcher (no pressing Unlock from Launcher) as otherwise the icon will disappear again.


2

Problem: At the moment there is no way to get rid of this extraordinarily annoying bug! This issue has been pottering along for several years, witness the following 2 inter-related bug reports: Launchpad 2011: Status Bar Covers File Name at Bottom Gnome Bugzilla 2011: Tooltip display for last item makes item uneditable (when not using status bar) You ...


0

workaround in this post worked for me I went to /usr/share/applications and took a backup of nautilus.desktop and org.gnome.Nautilus.desktop Then: In nautilus.desktop, removed "NotShowIn=Unity;" In org.gnome.Nautilus.desktop, added "NotShowIn=Unity;" and removed "OnlyShowIn=Unity;"


0

Choose Edit -> Preferences and set your preferred layout: Update If the First one didn't work(that worked for me) you can try the second-one. There's an additional parameter default-sort-in-reverse-order that doesn't appear to be accessible from the in-application preferences menu, but can be set in the dconf database. There is a GUI dconf-editor that ...


2

As answered by cortopy in ask.ferodaproject, worked for me. I've been experiencing a similar problem today, only I couldn't open nautilus at all. So I'm wondering if this is due to some recent update clash. This isn't a likely solution, but at least it allows me to carry on as normal. First thing to try is sudo nautilus in a terminal. If ...


1

For everyone who likes to do things by terminal changing the settings for nautilus can be done by gsettings set org.gnome.nautilus.preferences default-folder-viewer 'list-view' If you need to find out which settings are applied to nautilus you can go gsettings get org.gnome.nautilus.preferences default-folder-viewer The credits for this post go to: ...


0

What is happening is that nautilus itself is always running in the background. If you start a new nautilus instance, it will just "attach" to the previously running instance of nautilus, then close itself. That is why it is disappearing from the launcher. Try opening nautilus with Alt + F2 like you said, right click it, then hit "Lock to Launcher". This ...


0

I have temporary solution, try mounting with sudo mount /dev/... /mnt/tothisdir Or use "Disk" to mount or any other but not nautilus


0

You can add the ability rather easily by downloading a python script: http://pastebin.com/zN69twVP Discovered through the inimitable resource that is the ArchWiki: https://wiki.archlinux.org/index.php/GNOME/Files#Music_files_metadata_in_list_view EDIT: You can also add the functionality using WebUpd8's PPA: http://www.webupd8.org/2012/05/add-pdf-audio-and-...


1

Note: All command below need root power, so switch to root shell first using sudo -i or sudo su. If you want to run directly with sudo <cmd>, see When using sudo with redirection, I get 'permission denied'. Set udev rule for libmtpto ignore your phone model: sed 's/LABEL="libmtp_usb_rules"/LABEL="libmtp_usb_rules"\n\n#Masi, ignore my phone\...


0

Type in a Terminal window: sudo su, hit Enter and then type nautilus. In the Nautilus window right-click and choose Open Terminal here. What sudo su did was to switch from current user to root user (superuser/admin). It means that your current user doesn't have enough privileges to do that action (Open Terminal here). You need to go to User Accounts and ...


0

Running the command killall nautilus fixed this for me - it may help a future visitor.


0

To get back this functionality, I've written a simple guide http://bernaerts.dyndns.org/linux/344-nautilus-new-document-creation-menu to setup a customized right click contextual menu in Nautilus that allows you to create some empty documents fitted to your need. For every document in the menu, you can set : label and icon to use the model to copy the ...


1

You can get a type-able address bar by pressing CtrlL, where you can enter a relative or absolute path (with completion), and press Enter to navigate to that path. If you want to see the breadcrumb, press CtrlL again.


1

If you run Xubuntu this is really easy because it has a configuration panel to select automount behaviour. Just go to Settings > Hardware > Removable Drives and Media, then untick the relevant options:


1

One solution that worked, is using davfs. Installation Install davfs sudo apt-get install davfs2 Configuration then copy the certificate from the CA (in pem format) to /ect/davfs2/certs and the client certificate (in .p12 format) to /ect/davfs/certs/private and modify the configuration file e.g. sudo nano /etc/davfs2/davfs2.conf by uncommenting (...


1

You should look into udev rules. With them you can block one device without affecting any other USB devices. You can define your own udev rules by creating a file in /etc/udev/rules.d/, e.g. /etc/udev/rules.d/51-block-phone-mount.rules Now find the idVendor and idProduct of the device. Those are good to use since they are mostly unique to the product, so ...


0

Try using krusader file manager. It has built in terminal emulator that opens in same directory. Type in terminal sudo apt-get install krusader


2

CLI version of @Dhaval-Simaria's answer: gsettings set org.gnome.desktop.media-handling automount-open false Note that Ubuntu comes with gsettings; it does not need to be installed. Edit for updated info: Since the error messages are reporting a failure to mount, try disabling automount: gsettings set org.gnome.desktop.media-handling automount false


0

As this is a self signed certificate you will need to ensure that BOTH ends have the CA public cert installed. This typically doesn't work in the same way for all packages as some don't make use of the central cert store. Heres some instructions on install root CA certs in ubuntu How do I install a root certificate?


0

I have a similar issue with a one plus one that has a slightly iffy usb socket , this makes it fire up a nautilus window every 5 mins or so. The most effective way i found to prevent this was to make udev ignore it completely by matching the usb vendor and model id then setting the device to unauthorized mode. This way you specifically prevent this device ...


3

dconf is the place to check in this situation. dconf is a low-level configuration system and settings management. Its main purpose is to provide a back-end to GSettings and KSettings on platforms that don't already have configuration storage systems. It depends on GLib. It is part of GNOME 3 and is a replacement for GConf. ~Wikipedia For this you ...


0

I faced this problem but I Googled everywhere but nothing solves my problem. But later on I found out that the thumbnailer was just stuck. Try typing this at the terminal: killall evince-thumbnailer It will kill the thumbnailing process, and then you get your new thumbnails regenerated again. :)


0

This is an awkward, quick and dirty solution you advocate. You Can't use Nautilus anymore. If it's your intention then it's better to remove it for good. $ sudo apt-get remove nautilus Otherwise I believe the proper solution is to modify the defaults.list file located in /usr/share/applications as suggested here. In Ubuntu Xenial 16.04 I did comment out ...


1

F5 should refresh Nautilus although this isnt really needed as it will autorefresh if there are changes to show


1

You can add the gnome3 repository to your system and upgrade. sudo add-apt-repository ppa:gnome3-team/gnome3 sudo apt-get update && sudo apt-get upgrade Worked for me.


3

The other answers reported no warning from Dolphin. They thought that it was because it wasn't running in full KDE. Edit: @JonasCz gets a warning from Dolphin on KDE 5. I just tested it out on a Kubuntu 15.10 Live USB (KDE 5). I copied a 2 GB zero file (created by dd) to a 950 MB USB drive. Strangely, Dolphin refused to copy the file at all. No error ...


9

I am using Ubuntu 16.04 LTS with unity 7.4.0 (default) . These are my results : In Nautilus , It shows warning before copying : Same with Thunar, But no warning in pcmanfm, No warning in In dolphin, even in the end!! it just stopps when it realized that there is not enough space.


13

This is my experience with Gnome 3.18, it would seem to vary based on desktop environment, i.e. Nautilus does on Gnome and Dolphin does on KDE but not the other way round, best bet is use the file manager that came with your desktop. With Nautilus, it will warn you first, here is the exact message For Dolphin, the answer was no, it tried to copy a file ...


1

SmartGit is fabulous - http://www.syntevo.com/smartgit/ I've used Tortoise and for Git the SmartGit makes it that simple to use.


2

When you move files to trash with Nautilus or gvfs-trash they are never moved to a different volume. They are “renamed” to a different directory entry (inside the trash directory) on the same volume. Note that the documentation of that function explains that files cannot be “renamed” onto different volumes or mount points. This means that moving a file to ...


1

the file-roller package provides a gui that can open 7zip files for you and extract them anywhere you choose, i'm guessing thats what you are using. To extract a file you see in the listing right click and choose extract, you can then choose where to put it. if you extract the files to /tmp they will be automatically deleted on reboot. File-roller won't ...


0

In my case it was pretty simple: All I had to do is to change the preference in nautilus, by switching from "show thumbnails: only local files" to "show thumbnails: always" (my JPGs located in my smartphone weren't being shown). I found the issue thanks to Aswn, practically, so thumbs up for him/her.



Top 50 recent answers are included