Tag Info

Hot answers tagged

6

If the command only replies one file with its path then use the following command: nautilus $(dirname "$(locate /home/*special*.odt)") dirname strips the last component of the path nautilus ... open nautilus file manager at the given folder But I recommend to use it like this: nautilus "$(locate /home/*special*.odt)" With the file as argument, the ...


2

Ubuntu offers to execute file only if it has execute permissions. So remove execute permission from all .txt files and you're all set. find /home/yourname -type f -iname "*.txt" -exec chmod -x {} \; Maybe also do the right click 'open with' and change default program to your editor.


1

No file has executable permissions when created unless you changed the default umask settings yourself. You always need to set executable permissions yourself. What I want to do is, making all the files with a certain extension non-executable, So that Nautilus will prompt. Nautilus has some options though (in preferences, behaviour, middle set of ...



Only top voted, non community-wiki answers of a minimum length are eligible