Tag Info

New answers tagged

0

I looked at the /dev directory and noticed that while there's no dvd node there is a node called "cdrom". I went to: Setup -> Media Settings -> Videos Settings -> Player Settings and set "DVD Drive:" to "/dev/cdrom". You could also go to VLC Media Player and go to Media -> "Open Disc..." and see what value it's using for "Disc device" and use that in ...



Top 50 recent answers are included