Tag Info

Hot answers tagged

1

You can probably fix the situation with: sudo apt-get install ubuntu-desktop sudo apt-get install -f and then reboot.


1

I finally found the fix, the problem was with the Intel xHCI in the BIOS. Disable the xHCI Mode, for ASUS H87I-Plus, BIOS->Advanced->USB Configuration->Intel xHCI Mode.


1

I have an ASRock H81M-ITX mobo with the latest 1.60 UEFI bios running Mythbuntu 12.04.3 and just couldn't get my MCE remote to work or give any irw output - despite the red led on the receiver responding to button presses. I disabled the "Intel USB3.0 mode" in the BIOS which solved my issue.


1

Solved via this (finally found the right search term to discover an answer): sudo apt-get install nfs-common


1

So, I looked up the TV adapter model KW-PC134-A you mentioned ( http://global.kworld-global.com/main/prod_in.aspx?mnuid=1248&modid=6&prodid=1542&flag=1 ) I'll have to say the chances are slim, I had the USB version of the Kworld TV adapters and they are mostly aimed at Windows users. I'll suggest perhaps looking into the Hauppage models, they ...


1

OK, found it. The setting has moved. In MythTV 0.27 it is Frontend > Setup > Video > General and then on the second page "Extra Disk Space (GB:)"



Only top voted, non community-wiki answers of a minimum length are eligible