Tag Info

Hot answers tagged

2

14.04 In later versions of Gnome, you have to open gnome-tweak-tool and, under "Workspaces", change the "Workspaces only on primary display" setting.


1

I was able to remedy this by opening General->Display Settings in CCSM and changing "Overlapping Output Handling" to anything other than "Smart".


1

Good news everybody! You don't have to compile linux kernel any more. I have a Dell E7240 with Intel HD running dual monitors via dockstation right now. You have to Install Linux Kernel 3.17 (it is stable). Howto is available at http://ubuntuhandbook.org/index.php/2014/10/install-upgrade-kernel-3-17-ubuntu/ Update Xorg intel driver to a latest version. ...


1

It seems people are still struggling trying to work with several monitors and HiDPI displays. A good workaround is described in arch wiki https://wiki.archlinux.org/index.php/HiDPI#External_displays . So, I have: laptop asus ln303ux: 3200x1800, external monitor: 1920x1200 Now I use Ubuntu 14.10 & GNOME Shell 3.12.2 that has pretty usable HiDPI ...


1

I have no solution for you. I just wanted to point out that from the output of lspci and lshw, you seem to have not one but two graphic cards. the second not being initialised by any driver: *-display:1 UNCLAIMED configuration: latency=0 Edit: and a place to look for more information is /var/log/Xorg.0.log, and the other log files like ...


1

Since we indicated through the comments that the NVIDIA Drivers are not installed try to reinstall the nvidia drivers by following the the linked doc under section Installation without X / from the console https://help.ubuntu.com/community/BinaryDriverHowto/Nvidia sudo apt-get install --reinstall nvidia-331 did the trick. (Check Edit 2)


1

I did not find a "secret" setting to change the behaviour of the, as it seems, designed behaviour. It looks indeed as if the left screen is assumed to be the "base" screen. It is however very well possible to create a workaround, with essentially the same result. You can create a script that, on the occasion of connecting a second screen, lists all windows. ...


1

That's weird you don't see bios/grub menu's on the monitor. Do you have the laptop lid open? Also, it would help if we knew what laptop model it was. Usually you can boot to a live cd even in the state that it's in. Just plug in a monitor with the computer lid closed(but open just enough so you can turn it on) so you get video so you can a least know what ...


1

Kinda stupid that I can't just comment, but whatever. It might be an overscan problem. There should be a 'just scan' option on your TV. If not, it might be an overscanning problem with Ubuntu, which can be set in xorg config settings. Does your mouse 'hit' the top of the screen? Or does it go past the top?



Only top voted, non community-wiki answers of a minimum length are eligible