New answers tagged

0

This worked for me on Ubuntu 14.04: On the Android device, under Settings->Networking, select USB Configuration and change it from "Charging" to "MTP" (Media Transfer Protocol) No more pop-ups!


0

I just had exactly the same error but with my ASUS Zenfone 2 on Xubuntu 15.10. I tried a different USB port (3.0) and it just worked, I suspect the MTP setting wants a better port. Either that or there is something wrong with my USB 2.0 port (and the OPs port) You could try a different port - on a different PC if you have to.



Top 50 recent answers are included