Tag Info

New answers tagged

1

Fixed Had to update Mplayer through the ppa here launchpad.net/~mc3man/+archive/ubuntu/mplayer-test Also added the PPA for Smplayer as well. but before doing, removed the previous mplayer sudo apt-get purge mplayer2 sudo apt-get purge mplayer Reintalled and all working now


0

You can also use command line switch -osdlevel <0-3> or put it into ~/.mplayer/config: [default] osdlevel = 2


1

TLDR? Ensure your CPU frequency governor is not being altered by some daemon or event-triggered script (e.g. a power management script). History (boring) I have had this problem on two different Ubuntu systems, especially when playing back h264/x264 videos. Video playback slows down, while audio continues as normal. Sometimes it catches up by itself, but ...


0

I tried every suggestion to try and fix the screen tearing while watching videos in Unity, Gnome, and Gnome Classic on two computers (one with Nvidia Titan X and the other with an old Radeon card). Nothing worked. Then I noticed that when I switched the video output in my VLC setting from OpenGL to X11, the tearing went away but I started getting a lot of ...


2

Just for forwarding latency go to SMPlayer: Preferences/Interface/Seeking/ Precise seeking and check this option off.


1

SMPlayer can be used with mplayer, mplayer2 and mpv you can manually set it to whatever you like, sometimes I do set it myself to mpv for example. Simply replace the default like on the screenshot: To use mpv which is recommended by SMPlayer simply type mpv instead of mplayer. If you don't have mpv installed you can add this ppa with the latest updates ...



Top 50 recent answers are included