Tag Info

New answers tagged

0

Alternately, Fluendo develops Gstreamer plugins and codecs which can be downloaded to a flash drive and installed. They make money from many of their software packages but they offer an mp3 codec for free. It is called the Oneplay mp3 decoder. Since Ubuntu is based on Debian, I suggest you get the .deb file for either x86 or 64 bit architecture. ...


0

Have you tried installing the Restricted Formats? Open up terminal ctrl+alt+t and paste sudo apt-get install ubuntu-restricted-extras Then press Enter and type your password and pres enter again.


0

I had a similar problem of no music imported or playable which began when Rhythmbox tried to import my music before the mp3 codecs were loaded. Having subsequently loaded the correct codecs, my solution was to close Rhythmbox, then open the Files browser, selecting Show Hidden Files from the View drop down, then clicking through the folders .local, share, ...


3

You can use the find utility to delete album covers in our music folders: find /music_path -type f -name "*.jpg" -exec rm -f {} \; Now to remove the "desktop.ini" and "Thumbs.db" files use: find /music_path -type f -name "desktop.ini" -exec rm -f {} \; find /music_path -type f -name "Thumbs.db" -exec rm -f {} \; Tip: You could use the even shorter ...


2

Use Nautilus [Files icon in the launcher] Open the folder containing the thumbnails and click Edit, select Preferences, click Previews tab. In the Files section Show Thumbnails click the drop down arrow and select never close the Preferences window. Thumbnails should now be gone.


0

Solved by upgrading Java. It was bug in current version back than. https://stackoverflow.com/questions/24848752/javafx-mp3-playback-ubuntu-14-04


1

just rename the files rename 's/.m4a/.mp4/' *.* you don't need to convert anything



Top 50 recent answers are included