Tag Info

Hot answers tagged

2

To change the double-click interval in Lubuntu (confirmed to be working on 14.04): Create a (hidden) file: ~/.gtkrc-2.0 (~/ is your home directory, files starting with . are hidden by default, press Ctrl+H to make hidden files visible) Open the file with Leafpad / run in a terminal window: leafpad ~/.gtkrc-2.0 add a line to the file: ...


1

About the original question: I too am an xfce user and am somewhat visually impaired. I use the red pointer, but often can't find it in a cluttered desktop. Then I just use Alt+F1 which pulls up a file manager menu box. I don't need it, but it's always placed on the desktop with the cursor at one of its upper corners. Once I've located the cursor, I just ...


1

The bug (related to #662099) is still present with gedit 3.14.0. It is probably a problem with ibus and newer gnome versions. Just remove ibus sudo apt-get remove ibus and kill ibus pkill -o ibus-daemon


1

This might not be the correct procedure but I managed to get it to work. I'll post it and you can do it if you're feeling adventurous. There are two ways I did this but I can't guarantee that they will work for you simply because I still consider myself a newbie and I did this by following other people's guides. WARNING: This includes compiling a custom ...


1

Open gedit and copy-paste the following lines into it: #!/bin/sh # This script disables the touchpad without disabling buttons by setting Hysteresis # to an impossible value. ############ # Warning! # ############ # If you have a touchpad with no "Physical" buttons but have to tap the corners # of your touchpad to simulate physical buttons, put a "#" sign ...


1

I have been having problems on my MacBook as well (particularly since upgrading to 14.10). When the trackpad freezes, I can get it working again with: synclient TouchpadOff=0 I still haven't figured out how to turn off the trackpad while typing (even with System Settings -> Mouse & Trackpad -> Touchpad disable while typing box checked; and synclient ...


1

I have fixed this problem by enabling IOMMU in BIOS. This seems to be a motherboard specific issue. Forum thread: http://ubuntuforums.org/showthread.php?t=2111223&p=12503485#post12503485 Just wanted to add to this thread in case in helps someone -- I have also been experiencing this bug (Networking and USB not working with 64-bit Linux kernels ...


1

What it means is it will only be garunteeded to work with Windows. Having it as dual boot won't make any difference. However... I use a Microsoft Track Ball Explorer, made by Microsoft: It works perfectly with Ubuntu - better than it does with my Windows 8 computer. Just because it doesn't garuntee that it will work, it probaby still will.


1

Install xdotool. Should be in your linux repository. while sleep 300; do xdotool key Ctrl click 4 click 5 click 1 done In sequence the above causes control key to press and release click mouse button 4 (scroll up one unit) click mouse button 5 (scroll down one unit) click mouse button 1 (left mouse button) If you want something more specific like ...


1

Even though minicute says that it is supported on Linux, does not mean the drivers for said device are automatically loaded. Have you tried looking in the software center for additional drivers for the minicute mouse? Some third party proprietary drivers must be downloaded and installed "manually." I find that odd, though, as that mouse looks like it ...


1

The error device descriptor read/all, error 2 indicates a unrecoverable problem in the communication with the device on the USB bus. This can have several causes mostly on the electrical level: broken cable, bad voltage, short circuit, bad USB hub… As a first test you should try to use an other USB port! If you have a hub in between remove it and attach the ...


1

I guess the Logitech USB Receiver is your wireless mouse? I can't see any sign of your touchpad from the dmesg output, which should look like this if it works: [ 10.706] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/event4) [ 10.706] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "evdev touchpad catchall" [ 10.706] (**) ...



Only top voted, non community-wiki answers of a minimum length are eligible