Tag Info

New answers tagged

1

Some thing you can try to make the mouse show up in system settings: Change USB port of receiver Turn mouse off and on again Manage logitec unified receiver devices Solaar is a program to manage logitech unified receiver devices. You can install it using following commands: sudo add-apt-repository ppa:daniel.pavel/solaar sudo apt-get update sudo ...


0

To provide a concise answer for Ubuntu 14.04 (combining the answers from @tvm and @redanimalwar with the comment from @aroll605), it seems the best option to actually increase the scroll wheel speed is to install imwheel $ sudo apt-get install imwheel then create the file ~\imwheelrc containing ".*" None, Up, Button4, 3 None, Down, Button5, ...


2

Blacklisting the psmouse improves the situation but xchat gnome is still having issues. I followed instructions on https://github.com/mpalourdio/xps13 Check that your BIOS is version A03 or later, and touchpad firmware is up to date Touchpad firmware A00. blacklist psmouse driver so that the trackpad uses i2c instead. Make sure there is no PS/2 in the ...



Top 50 recent answers are included