Tag Info

Hot answers tagged

27

The fix for me for this (I had it for months) was pretty surreal and like most folks I didn't believe it until I did it: Some MS mice have a scrollwheel bug. Try unplugging the USB cable / dongle then plug back in. Also, I noticed that if you have the dongle plugged in to the computer and the mouse has an on-off mechanism then you can just turn ...


20

In the Gnome Shell and on Unity it seems that there is no tool or setting for increasing the mouse scroll sensity. But there is a old tool that maybe can help you called imwheel. Install it with the following command or from the Software Center: $ sudo apt-get install imwheel And edit the configfile ~/.imwheelrc with an editor of your choice (e.g. ...


19

I wanted to do this too, and I figure I most often want to do it in a web browser (where else do you really mouse-wheel scroll a great deal?) For Google Chrome One can no longer change the scroll amount with command line parameters. However, you can use this add-on extension: ...


19

If it's only for web, you can change the scroll speed in FireFox: Edit menu > Preferences > Advanced tab > Browsing group: disable smooth scrolling Fine-tuning: Type enter about:config in the address bar Find and change mousewheel.withnokey.sysnumlines to FALSE Then change the mousewheel.withnokey.numlines from 1 to whatever you want. And a more ...


19

OMG, all you have to do is unplug the mouse (mine was wireless), and then plug it back in to fix this issue. I was searching for a long time for this fix and even rebooted the machine to no avail. Maybe a full shutdown would have fixed the issue.


13

For Ubuntu 12.10 I found that it it a little different for the Firefox work around. Open about:config (type it into the address bar) and search for: mousewheel.min_line_scroll_amount Then change the number associated with it. Mine was set to 5. I changed it to 60 and it works how I want it now.


12

You're in luck! Just the other day I was trying to do this and found out how. Press Alt+F2 to bring up the "Run Application" Dialog Type in gconf-editor and then press Enter Go to apps -> gwd Double click on the mouse_wheel_action row Type in shade as the value. Press okay and voila!


9

Yes, this is possible. You just have to enter scrollback mode first. Simply press F7, and then use your mouse scroll wheel. Finally, press ESC to exit scrollback mode. It appears that some terminals won't allow you to scroll using your mouse still. For Gnome Terminal, untick the Scroll on keystroke option in the profile preferences (tab Scrolling).


9

Did you try to open "System Settings" and click on "Mouse and Touchpad", then select the "Touchpad" tab and there select "Two Finger scrolling" and possibly "Enable horizontal schrolling"?


8

I'm horribly late to this, but I just finished writing a guide which could help you or anyone passing by. If you still have this problem, that is. The gist of it is that you need to get your touchpad's ID with the xinput list command, then the current scrolling distance with xinput list-props [touchpad-id] | grep "Scrolling distance". The output should be ...


8

The easiest thing to do is: Remove your existing Chrome icon from the Unity launcher Open the Unity Dash and make it non-maximized Type "chrome" Drag the Chrome icon to your desktop Right-click on the Chrome icon on your desktop and choose "Properties" Modify "Command" to insert --scroll-pixels=50 before %U and close the window Move the icon from your ...


8

In dconf-editor you can edit the settings like this: Go to org/gnome/settings-daemon/peripherals/touchpad There you can select e.g. two finger scrolling instead of boarder scrolling, disable while typing, tap-to click and all the other nice usability-enhancing features. Maybe it's not as nice as gpointing-device-settings, but if they are not able to keep ...


8

The middle mouse button is mapped to paste the current X-selection, which is normally whatever text is selected. This happens because back in the early days of gui's there was disagreement about how copy/paste should work. Some wanted there to be an explicit command to move something into the copy buffer, others wanted whatever was selected to be moved in ...


7

You can enable it during the current session using the xinput command. First of all, determine the ID of the device you want by running the xinput list command. The output should look something like the following: ⎡ Virtual core pointer id=2 [master pointer (3)] ⎜ ↳ Virtual core XTEST pointer id=4 [slave ...


7

Use FireGestures extension. What you want is in "Advanced >> Wheel Gestures". It does exactly that. There is no need to point the mouse over the tabs.


7

Ok the accepted answer has a config that for whatever reason maps the scrolling to UP and DOWN on the keyboard. Makes no sense to me. I have found a perfect script that actually maps to the mouse and ads a GUI do set up the mouse speed. http://www.nicknorton.net/mousewheel.sh There is also a video where it is introduced. I not even finished watching this ...


6

Above solutions didn't work for me however... The fix for me for this (I had the problme for months!) was kinda surreal and like most folks I didn't believe it until I did it: Turns out some MS mice have a scrollwheel bug. Try unplugging the USB cable / dongle then plug back in. That's it! Now my mouse moves normally (one line at a time, not ...


5

Problem solved. Here's how: In your host (Windows), go to the SynTP folder. Probably C:\Program Files\Synaptics\SynTP Locate the file TP4table.dat and copy it to your desktop (or to somewhere else). Open your copy of TP4table.dat and find the line marked in blue in the following screenshot (line 26, right after all the ;;;;;;;;;;;;;;;;;;;;;;;;;;;;;). ...


5

You're gonna have to compile a short program, but take a look at this guy's attempt to increase the scroll speed by X. If you need help with this, I'd take it to http://superuser.com or http://stackoverflow.com. If you do ask a question somewhere else, put a link here so future questioners can learn!


5

In Firefox 19, run about:config in the address bar, then modify the parameter mousewheel.min_line_scroll_amount to something higher (50). You don't have to restart FF.


5

Wauzl, try to set value of the property «scroll-wheel-zoom» to false. gsettings set org.gnome.eog.view scroll-wheel-zoom false Also, you can list other EOG properties: gsettings list-recursively | grep -i eog


5

Disabling mouse integration in virtualbox solved this problem for me.


5

The .desktop files you are looking for are stored in /usr/share/applications/ To change the mouse wheel speed open the .desktop file: sudo gedit /usr/share/applications/google-chrome.desktop and then go the 'Desktop Entry' section and look for following line (mine is on line 108): Exec=/opt/google/chrome/google-chrome and change it to (you can use any ...


5

The behaviour you describe sounds like your terminal was stuck in the full screen "cursor addressing" mode used by tools like less and vi. The mode can become stuck if those programs do not exit cleanly. For instance, if you kill -9 them, or are running them through an ssh session that disconnects. You can exit this terminal mode by running the following ...


5

A simple way is to install alacarte, which is the old menu editor for Ubuntu. sudo apt-get install alacarte Simply run it, find the shortcut (Applications -> Internet -> Google Chrome), click Proprties, and add your argument to the command. *note, this will change the shortcut both in the dash and launcher, which may or may not be what you want.


4

You can use xinput In terminal, type xinput --list to find which device you want to change, for example: ⎡ Virtual core pointer id=2 [master pointer (3)] ⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)] ⎜ ↳ Primax Kensington Eagle Trackball id=11 [slave pointer (2)] ⎜ ↳ Atmel Atmel ...


4

I suppose the best way to do this is by using dconf-editor: Open Terminal Type in dconf-editor and hit Enter Now go to org>gnome>settings-daemon>peripherals>touchpad and uncheck natural scroll You may need to install dconf-editor first, by executing sudo apt-get install dconf-editor in the terminal. This will only reverse the scroll direction of the ...


4

Ive found out how to configure that. Open terminal window: xinput list find there yours mouse id number ↳ A4Tech PS/2+USB Mouse id=8 [slave pointer (2)] ive got ID=8 next: xinput list 8 You ll see there Button labels: Button Left Button Middle Button Right Button Wheel Up Button Wheel Down Button Horiz Wheel ...


4

May be you are experiencing, this bug: https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-input-synaptics/+bug/549727 Try this open a terminal by pressing ctrl+alt+t then type: sudo modprobe -r psmouse sudo modprobe psmouse proto=imps Then if it works please create a file "/etc/modprobe.d/touchpad.conf" and put "options psmouse proto=imps" in it, ...



Only top voted, non community-wiki answers of a minimum length are eligible