Tag Info

New answers tagged

0

Just zero out the drive and create a new partition table. Zeroing the Drive: sudo dd if=/dev/zero of=/dev/mmcblk0 bs=1M To create a new parition table, simply use GParted or a similar tool.


0

If you are novice Ubuntu user, then I would recommend fresh installation of current Ubuntu version. It takes far less time and risk than trying to repair current state of your system. Just remember to make backup of your important files. If you are not able to boot into Ubuntu, then boot from Ubuntu Live DVD (that one you installed Ubuntu from). In Live DVD ...


2

Marty may be generalizing. You can make changes to partitions before a mounted partition that do not affect the mounted partition. So you can shrink them, but not expand.


0

Try AcetoneISO. It worked quite well for me without the need of manually converting to an .iso file. It has also got a user-friendly GUI.


1

No need to chroot first, you can just mount your / and then copy the file over. Make sure the owner UID / GID are the same. Open terminal and run this command: sudo cp /home/ubuntu/org.gnome.settings-daemon.plugins.media-keys.gschema.xml /mnt/usr/share/glib-2.0/schemas/ assuming /mnt is where you mounted your original /.


2

Archive Mounter uses gvfs to mount the ISO images. On 14.04, you'll find it mounted under /run/user/<UID>/gvfs/ Where UID is your username's UID. If you are the only user on the system, this is probably 1000. You can find out your UID by running id. There's an environment variable called XDG_RUNTIME_DIR that should hold the path ...


0

You either have a reference to the external drive in your bootloader (grub) or in the fstab. I bet it's in the fstab. Boot and check if the file /etc/fstab contains a reference to your external drive, the relevant line may have ntfs in it. Then edit that file (nano /etc/fstab) and delete that line, save, and reboot. The message should now be gone.


-1

I apologize in advance if I misunderstood your case, I do not play games so I have no experience with steam. But if your question how can I mount my drives with executive permissions using the launcher icons? describes completely what do you need, than one of the possible solutions to this can be changing permissions on the mountpoint after the drive has ...


0

Here is a detailed answer to your problem: Unable to mount Windows (NTFS) filesystem due to hibernation What i did most of the times, was to open the drive in read only mode as i mostly only copy files from ntfs drives or watch movie from it. Here is how to do that: Open the application 'disks utility'. Select the drive on right hand side. chose the ...


1

Test this: Open a terminal. Run: sudo su apt-get update apt-get dist-upgrade apt-get install ubuntu-restricted-extras smplayer Visit: http://download.videolan.org/ubuntu/trusty/ Download and install: http://download.videolan.org/ubuntu/trusty/libdvdcss-dev_1.2.13-0_amd64.deb http://download.videolan.org/ubuntu/trusty/libdvdcss2_1.2.13-0_amd64.deb ...


3

Is your Lubuntu computer a laptop? Is your friends IDE a 3.5 inch HDD? If so, I think the problem here may be that your USB connectors cannot provide enough power to spin the drive for extended times. I had this problem when I was trying to spin a 2.5 inch on a Raspberry Pi (not good...not...good). Here are some solutions that may help if this is the problem ...


0

Thanks to Jacob Vlijm for sharing link with me to help me and other having this problem sudo ntfsfix /dev/sdxy (where sdxy is partition u want to mount)


0

It might be using GPT rather than MBR. You can mount it with.. You can try gdisk instead sudo apt-get install gdisk sudo gdisk -l /dev/sdb sudo mount /dev/sdbX /mnt #Where X is the partition you want to mount.


0

Okay, I'll answer my own question. It is definitely possible. //host/share /mnt/folder username=something,password=password,uid=65534,gid=65534,file_mode=0777,dir_mode=0777,utf8, 0 0 I love Linux. If you think it should be possible, there's usually a way. Solved


0

It turns out the problem root cause is the firmware bug of Ethernet Switch I am using (NetGEAR GS116Ev2). After updating the firmware to 2.0.1.17 from 2.0.0.23, the problem is gone.


2

You're running the mount command as root and haven't specified a different username. You can add username=user to the -o list (where user is the username on target machine): sudo mount -t cifs //192.168.0.2/uniserv /tmp/uniserv/ -o username=user,sec=lanman,servern=Uniplus1 If you want to connect to the share as a guest, use guest instead of username=user ...


2

Roughly speaking these all are basically different directories of your system. Each directory is created for different purposes. For example /boot - To store boot related files, grub config files etc /home - user home directory all users data is stored under this directory and so on..you can get the complete list from google. The root directory i.e. / ...


-2

sudo parted -l This will list drives, partition tables, partitions, and filesystems.


1

You need to disable Fast Boot in Windows http://www.eightforums.com/tutorials/6320-fast-startup-turn-off-windows-8-a.html


-1

Make sure you are sharing the folders in your host system (like windows xp, 7, 8 or 8.1 extra make sure the guest additions are installed without any errors or failures make this following script sharename="put the name of your shared folder here..same name also works"; sudo rm -rf /mnt/$sharename sudo mkdir /mnt/$sharename sudo chmod 777 ...


2

If something goes really wrong during update or major version upgrade, having /home on a different partition allows you to boot from CD and then wipe completely and reinstall the operating system without losing your data. Also, this makes multiple boot with various Linux distributions possible, some people like to evaluate these side by side.


0

While you can resize the partitions, which is tedious (end an error could be disastrous), you can create folders in your home directory that are actually present on / (either via links or via bind mounts): # First make directory in `/` to hold your data: sudo mkdir -p /var/home-stuff sudo chown $USER:$USER /var/home-stuff Then either make a link: ln -s ...


2

przemo's answer, imo, most closely hits the practical points. Here are some additional practical considerations: Enterprise environments typically use separate partitions for at lease / , /home , /opt , /var , /boot , and additional filesystems (1 per application or application team) under /opt. This is primarily to avoid running the system out of space ...


22

Long long time ago... ... There was a time when people used to install Linux and configure it by hand for their specific needs. Some of this is true even today for servers. The choices you see in gparted are some of the popular ones for those who had very different needs as compared with the average desktop users, the intended audience for Ubuntu desktop. ...


10

Generic advantages of having multiple partitions: You can use different disks/LUNs and have better performance. This can increase the performance of the databases as you can have the transaction log on a storage and the data files on another. Similar for disk I/O intensive web applications. You can use different mount options (that increase the security or ...


2

For desktop? No difference. For server? Space management and backup. If your system have many users you can make additional partition for /home/, then users will not exeed that space and root (/) will not be affected. You can also mount NFS, SMB or partition on other physical disks on those folders. For example : /dev/sda1 /boot (1GB) /dev/sda2 / ...


0

Not enough memory or swap space With only 2 GiB of main memory and without swap space you're likely to run into problems. I suggest you create and mount a swap partition for that. You can easily set up an encrypted swap partition with dm-crypt, which will break resuming from suspend-to-disk because of the random one-time volume keys. To delete "OS1" simply ...


0

I guess you are using Ubuntu alongside Windows 8/8.1, windows uses hybrid boot that lets it start faster. If you want to mount you drives turn it off or just hold down the "Shift" key when pressing the "Shutdown" button from windows menu. Also you can mount drivers in "Read-only" state using. udisksctl mount --block-device /dev/sda7 --options ro


0

Thanks. I had been able to do the read only mount, but needed to be able to save documents created in Ubuntu to my Windows drive. I was finally able to execute the command powercfg /h off in a Windows cmd session by choosing the "Run as Administrator" option when executing cmd.exe. This solved the problem, albeit at the cost of disabling all ...


0

So as discussed in the comments of the question itself newer android devices use the Media Tranfer Protocol or MTP for short. Using testdisk to restore a MTP sdcard will not work since testdisk (as far as I know) does not support MTP. Instead you should use a tool that can restore MTP sdcards. CWM (ClockWorkMod) Recovery is such a tool. Doing a formatting ...


0

Since you have the UUID, you can edit /etc/fstab and add an entry like so: UUID=<the UUID> /media/drivename vfat rw,nofail,umask=022,uid=<UID>,gid=<GID> 0 0 Replace <UID> and <GID> with the output of id -u and id -g respectively. Explanation: We need the UUID since the drive is a removable one, and we can't rely on ...


1

Have you looked to see what the Kernel is saying about the device. Plug the device into your computer and run the command dmesg. May shed some light on the situation. You should see references to sdx at the end of the output. Edit to reflect OP's comment below... Fire up a terminal. Stick the card in and then run dmesg look at the last few lines of output ...


0

Can you do this to change the permissions of the drive to root only sudo chmod 700 /media/path/to/your/DVDRom Your mount point is in /media/DVDdrivenamehere This will make it requier root password and sudo chmod 777 /media/path/to/your/DVDRom Will allow full accsess againg To disable DVD auto-play open system settings and go to details On the left ...


1

It's a bug in libpam-smbpass. You can get rid of it, the only thing it does is that it forces sync between the samba and unix password on login: sudo apt-get remove libpam-smbpass sudo service netatalk restart And you're golden again.


0

first fix the bootloader using the steps in below URL https://help.ubuntu.com/community/Boot-Repair


0

You should run a boot-repair via a live CD/DVD or USB drive. That should fix up your GRUB bootloader so that you can choose between Ubuntu and Windows 7.


0

I found this issue as H/W issue, You can refer to this artical, it may be helpful : Fix : External USB Hard Disk drive not detecting / not working properly problem in Windows 8 , 7 , Vista & XPThis article has very good description resolving this issue. I am also facing such problem with my Seagate FreeAgent GoFlex and Slimbook both using it with Lappy, ...


1

In my experience adempewolff's popular and helpful answer above was necessary, but not sufficient, to allow me to mount my Windows NTFS partition for writing with Ubuntu. As instructed elsewhere I turned Fast Startup off before trying to install Ubuntu and I removed the Hibernate Option on the "Shutdown" menu, too. I still couldn't write to my Windows ...


2

The ntfsprogs package was renamed to ntfs-3g in Ubuntu 13.04. Hence, from Ubuntu 13.04 onwards, one would use: sudo apt-get install ntfs-3g However, this package lags a bit behind the latest version. Hence one may wish to compile from source to get the latest version. As of August 19, 2014, the latest version on the website is 2014.2.15, released on ...


1

When you boot into recovery mode, the root partition (/) is mounted in read-only mode as to cause the least possible damage. This command simply remounts it in read-write mode so that you can persist changes (eg a new password) to disk. Without warranty or guarantee, I can say with 110% certainty that this will not hurt your data... But remember that you ...


0

Boot from LiveCD, mount your root partition like this mount /dev/sda2 /mnt then do nano /mnt/etc/fstab to add noauto option to this NTFS partition. It should be like ... ntfs defaults,noauto 0 0. Ctrl+X to save, then reboot.


0

As always, you should back up your data before doing any of this !! You can change the type with fdisk sudo fdisk /dev/sdc Display the partition list ; p The partition(s) on the disc will be listed, along with some information. Look for what is listed under the "System" column (it should say it is a raid member). Change the type by pressing ; t ...


0

cifs is the type for Windows/Samba shared directories, not NTFS partitions. Assuming you are really aiming to mount sda1 (it doesn't have a label, are you sure that's the one you want?), try: sudo mount -t ntfs-3g -o rw,uid=$(id -u),gid=$(id -g) /dev/sda1 /mnt Your files should be available in /mnt.


1

It seems like previously created DATA folder existed when you boot up your machine so the system created a new one. I think you can delete the old one and after reboot - it should be mounted as DATA again. sudo rmdir /media/DATA reboot if it works then I would expect DATA_ empty this time, so lastly you can delete it too: sudo rmdir /media/DATA_


0

On your external harddrive, the master file table (MFT) and its copy (MFTMirr) are seemingly no longer consistent. You might want to fix it using the Linux tool ntfsfix on the command line. Hook the drive to your Linux machine. Open a terminal by holding the ALT and the CTRL down while pressing the t key. In the terminal, enter which ntfsfix and press ...


0

I had this issue after upgrading from Kubuntu (guest) 12.04 to 14.04. And the solution provided here solves the problem partially. Virtualbox shared folder mount from fstab fails; works once bootup is complete The solution forces the vboxsf module to be loaded early, before mounting file systems. It only partially works for me: the error message is still ...


0

You need to find out where the /dev/loop0 device is mounted on the filesystem. Use mount and then look for the line that's /dev/loop0 on You can find out what's using the space using du | sort -nr | more which will tell you how much space each file is using. Then choose which one to delete. However, this will be a lot of text to trawl ...


1

Run this for both sdb1 & sdb2. If external drive and you are sure everything is unmounted, you can run from inside your working Ubuntu. Others may need to use live installer. From liveDVD/Flash so everything is unmounted,swap off if necessary, change example shown with partition sdb1 to your partition(s) e2fsck is used to check the ext2/ext3/ext4 ...


0

Four things to consider! First you should really try mounting it back on the original device this last worked on. If this is the case you can back up your data from there, then wipe the drive in it entirety. Second, the partitions are possibly not mounting because you were in the middle of writing something, Windows is retarded the same way when a CD is ...


0

Restart the PC and Press and hold the SHIFT Key to get the Advanced options and choose Recovery mode After reaching this screen choose Drop to root shell prompt Then Run the command mount -o remount rw / This will make the / as read and write then do your installation steps



Top 50 recent answers are included