Tag Info

Hot answers tagged

3

The OP reported solving the problem by using information in this forum thread: [SOLVED] modem-manager not working No additional information was provided about what part of the thread was helpful, but it may have been this post by AlexFish. Those instructions were, in summary: Run lsusb to get the device's identifying numbers. Replace each instance of ...


3

This it looks to work fine: sudo mv /usr/share/dbus-1/system-services/org.freedesktop.ModemManager.service /usr/share/dbus-1/system-services/org.freedesktop.ModemManager.service.disabled Instead this doesn't work ( don't know y ): "echo manual | sudo tee -a /etc/init/modemmanager.override"


2

You may need to install the usb-modeswitch package, if your Verizon device is a "flip-flop" device. A "flip-flop" device is one that initially appears as a CD-ROM device that contains Windows drivers for the device. This driver, when installed, sends a special command to the device to let it know that it can "flip" into modem mode. Usually these devices ...


2

This just works when you plug it in.


2

Vodafone used to offer an application for linux itself, i never used it so i don't know the exact functionality. Right now the site seems to be down for maintenance but you should be able to reach it again in a few hours i guess: http://www.vodafonebetavine.net/web/linux_drivers Edit: Found a link with description and pictures it definitely supports SMS ...


2

you have two thing remove the modem manger or remove the D-BUS file from /usr/share/dbus-1/system-services/org.freedesktop.ModemManager.service this file wich run the modem manger every two min you can copy it to another place if you don't want to lose it


2

You should be able to just plug it in and use it. It's a networking thing, so you'll click the network icon and configure mobile broadband from there. You don't need a special application in order to use a mobile broadband connection in Ubuntu.


2

Tested on my Ubuntu 12.04.1 LTS PC: First, add the following lines to the /etc/udev/rules.d/14-olicardmodules.rules file (you will need superuser privileges to edit it):   ATTRS{idVendor}=="0b3c",ATTRS{idProduct}=="c004",RUN+="/sbin/modprobe usbserial vendor=0x0b3c product=0xc004" ...


2

Ok, Mi Thinkpad has this modem, and now it works. Get a Windows with this driver (for Windows) working. If you don't have, want dual boot, you can try a VirtualBox installation. Get the drivers, and ensure it works with Windows. Install gobi-loader sudo apt-get install gobi-loader Copy these files, from windows to Linux sudo mkdir /lib/firmware/gobi ...


1

It's impossible to be sure without actually experimenting on the given machine, but it's most likely a service and quite possibly modem-manager. Modem-manager is a package related to mobile broadband modems, so if you aren't using any of those, you could just remove it entirely. If that isn't possible (because you do use it) or fails to stop the issue, ...


1

I created a /etc/udev/rules.d/49-micropython.rules file with the following contents: # f055:9800 - MicroPython board ATTRS{idVendor}=="f055", ATTRS{idProduct}=="9800", ENV{ID_MM_DEVICE_IGNORE}="1" ATTRS{idVendor}=="f055", ATTRS{idProduct}=="9800", ENV{MTP_NO_PROBE}="1" SUBSYSTEMS=="usb", ATTRS{idVendor}=="f055", ATTRS{idProduct}=="9800", MODE:="0666" ...


1

You should never just delete system files, you will run into problems 100 %. `/usr/sbin/ usually contains files with the »setuid« bit set – when executed they will run under their owning user instead of the user who executed them. To remove modem-manager, find the package that contains that file and remove it using apt-get (hint: the package is named ...


1

/bin (and /sbin) were intended for programs that needed to be on a small / partition before the larger /usr, etc. partitions were mounted. These days, it mostly serves as a standard location for key programs like /bin/sh, although the original intent may still be relevant for e.g. installations on small embedded devices. /sbin, as distinct from /bin, is for ...


1

Was able to fix it up with this, thanks to advice elsewhere: sudo fuser -vki /var/lib/dpkg/lock sudo dpkg --configure -a All systems go now. Thanks for the assistance.


1

Not exactly sure what model you have so I am providing the manual download page: http://www.tataphoton.com/tata-photon-whiz-manual.aspx


1

init: Failed to spawn hwclock main process: unable to execute: No such file or directory will show up when your disc is seriously messed up. I found 2 ways of getting this to happen: When you use rm -r in your root directory and then reboot. A broken disc/partition table. The 1st is solved by re-installing. The 2nd might not be solvable; formatting ...


1

You could try the Gnome Phone Manager - package gnome-phone-manager http://live.gnome.org/PhoneManager


1

Yes, the modem will be detected when you plugged in. You may see like the screenshot shows under network icon. The configuration is easy just click on the detected modem and follow the instruction. To configure you CDMA using another way check this answer: How do i configure universal USB modems in linux (e.g. iBall 3.5G Connect)


1

You may wish to try configuring your mobile connections with a simple tweak: checking the Use this connection only for the resources on its network checkbox, which is hidden a little far unfortunately: Under the settings for your connection, go to the IPv4 tab, click the Routes button, then check the last checkbox on that dialog. Not tested, but roughly, ...


1

The simplest way is to: sudo apt-get purge modemmanager Works fine in 12.04 LTS. Nothing in my system had dependencies on modemmanager. Or you could search for "modemmanager" in the Ubuntu Software Center and remove it from there (the title is "D-Bus service for managing modems").


1

I found a topic in the german Ubuntu Users Wiki describing your problem. They suggest commenting out a range of lines in /etc/ppp/options: lcp-echo-interval 30 # range start ... lcp-echo-failure 4 # range end From my experience with different dongles and Ubuntu versions I would like to propose another solution: Buy a MiFi or Huawei E5, ...


1

Yes I've had the same problem after update 12.10 (worked fine with 12.04). My Solution downgrade modem-manager (to deb of 12.04) download deb: http://launchpadlibrarian.net/98148171/modemmanager_0.5.2.0-0ubuntu2_i386.deb from (https://launchpad.net/ubuntu/precise/i386/modemmanager/0.5.2.0-0ubuntu2) and the install the old version: sudo dpkg -i ...


1

Here is a link explaining how to connect using a MTS MBlaze: http://nikhilbhardwaj.in/2012/05/06/mts-settings-for-ubuntu-12-04/ The method originally aims Ubuntu 12.04 but a previous AskUbuntu post says this method works with Ubuntu 12.10: Mobile Broadband not working in 12.10 Let us know if it solves your problem.



Only top voted, non community-wiki answers of a minimum length are eligible