Tag Info

New answers tagged

1

No. Because you are running 12.04 and not 14.04, where 14 is trusty and 12 is precise. Since there is two different OS versions, you would need Trusty to get the one you want. To be precise, 12 and 14 use two different Repos, both labeled Universe. I would not recommend installing newer software not designed for older OS versions.



Top 50 recent answers are included