Tag Info

New answers tagged

0

Just open the terminal and exec this (without sudo): gsettings set com.canonical.Unity.Lenses disabled-scopes "['more_suggestions-amazon.scope', 'more_suggestions-u1ms.scope', 'more_suggestions-populartracks.scope', 'music-musicstore.scope', 'more_suggestions-ebay.scope', 'more_suggestions-ubuntushop.scope', 'more_suggestions-skimlinks.scope']"


1

Enter this in the terminal: gsettings set com.canonical.indicator.session user-show-menu false And then reboot the machine. (In the other thread they suggest to use unity --replace & but it's always better to reboot). Source: askubuntu.com


2

I've covered this a few times on the site and again on my blog (from Ubuntu Server (recommended) or from Ubuntu Desktop). I wouldn't mess around with trying to selectively unhook things from the traditional Ubuntu desktop, just load X and the application. It sounds gritty but it's fairly basic and only involves just a few tasks: Disabling LightDM (if ...


2

When building a Kiosk, I would first list what is the expected behavior. Expected behavior of a Kiosk should be, from your question : A single graphical application to run fullscreen This graphical application is started automatically when the server boot up In the case that a user is able to stop the application (on purpose or after an error), this ...


0

I couldn't really understand your problem very well, but from what i get you have removed the Unity bar right? if yes then this might be the problem since many people have reported problems after removing Unity with no solution found yet so try reverting back to the original settings and as for the full screen thing F11 takes most apps full screen, Firefox, ...


1

I had the same problem and I found that the menu bar depends on which session you use not on the new and old user. If you use gnome classic you ain't going to find ordinary menu bar but by clicking on RB icon (name) on the the desktop top bar you will find everything you want.


0

Download ubuntu tweak. Here are the instructions for ubuntu 14.04. Now launch it. Under the Tweaks tab select the text button. Now, the first option will be Text Scaling factor. Restore it to default.


1

For new user and Tweaking purpose, unity-tweak-tool is very helpful to change such settings. Can be installed by following command: sudo apt-get install unity-tweak-tool Goto Appearance>Font : In you can customize following: Default font : Ubuntu 11 Text scaling factor : 1.00 Or Restore Defaults to set default settings


0

First, open gnome-terminal (terminal) and then click edit, select prefrences and then disable the option "show menubar by default in new terminals". Close the prefrences menu, right-click anywhere on the output area and de-select the option "show menubar" before closing the terminal. Now, open a new terminal, right-click anywhere on the output area and ...


0

This can be caused by a corrupted places.sqlite or by importing a HTML backup that created those extra, normal, folders instead of placing the bookmarks in the existing root bookmark folders that have the special icons. Check this link for more info. Also take a look on this addon: it will run some maintenance tasks on your browser and reindex the sqlite ...


0

Had the same issues here. Solved it by installing the Jave RE from Oracle. Downloaded the archive from the Oracle site and then followed the procedure as described below. Extract the folder from the archive. Copy the folder to /opt/Oracle_Java/ (I had do create this folder). Run the following commands. (Note: Make sure to change the VERSION according to ...


0

Your package maintainers will be proud of you if you do it as follows: sudo mkdir /usr/share/xsessions/hidden sudo dpkg-divert --rename \ --divert /usr/share/xsessions/hidden/gnome-classic.desktop \ --add /usr/share/xsessions/gnome-classic.desktop What this does is to instruct the package manager to remember a new location for the file. This ...


0

No need to remove cairo-dock from start-up applications, find cairo-dock.desktop file ~/.config/autostart and add this code,X-GNOME-Autostart-Delay=20 Steps to solve easily (tested in Ubuntu 14.04) run gedit without root click open file menu and press Ctrl+H open file ~/.config/autostart/cairo-dock.desktop add this X-GNOME-Autostart-Delay=20 save and ...



Top 50 recent answers are included