Tag Info

Hot answers tagged

4

After playing around a little more, I figured out myself the solution. Right clicking on the main menu > properties opens the Applications Menu, where there exist a checkbox that says Show generic application names, uncheck it. Now everything looks great!



Only top voted, non community-wiki answers of a minimum length are eligible