Tag Info

New answers tagged

0

It really boils down to differing desktop environments. Yes, most of the "flavors" will run better on older hardware, but that doesn't mean they should only be used on older hardware. The best thing for you to do is to look at the minimum requirements for each particular OS, to make sure it will run on your computer, and then try them and see how they fit ...


0

It really depends on what you want to do. I use Kubuntu, because, unlike Unity, KDE is very customizable. I use my PC quite differently to most people, I tend to have many windows open, often from the same program (such as many figures in MATLAB) and as such I like to tell them not to group which Unity doesn't allow me to (Gnome does though). Many people ...


0

The solution editing the grub entry for windows 7, by pressing 'e' on it in the menu. I added: insmod ntldr to the top. removed: chainloader +1 from the bottom finally I added: ntldr ($root)/bootmgr to the bottom. I still got the grey and black screen but hitting esc on this brought up a blinking cursor and then the windows boot menu! hurrah! I ...


0

Easy. All you have to do is to run Displays in the MATE menu. Then choose expand desktop. Then, according to this link, all you have to do is: Right-click the panel you wish to move and select “Properties”. Uncheck the “Expand” option under the “General” tab. Grab one of the edges of the panel by clicking on the left or right end (top or ...


0

Never mind. I have found-out that the message threatening to remove the desktop could be safely ignored. "Xscreensaver" could be installed and used (at least in Xubuntu) with no problems while your desktop is going to remain intact. Just make sure to install all the add-ons to enable functionality you want.


0

I install without --no-install-recommends attribute. What should i need to fix after all?


1

The selected compression option does not support it. Select a different one from the list after the filename. According to the documentation: Currently, only 7-Zip, ZIP, RAR and ARJ archives support encryption


3

Using a custom command for your mate-terminal profile, eg: sh -c "cd your_folder; exec bash" Replace your_folder with your preferred folder and bash with your shell if you need another one than bash The terminal in action If you made a mistake use dconf-editor to correct your problem: sudo apt-get install dconf-editor Start dconf-editor ...


6

When you removed mate-desktop and all its dependencies, you will also have removed mate-polkit, which provides authentication dialogs for the Mate desktop. To use pkexec from within a GUI you will need a replacement. Type in the following in a terminal: sudo apt-get install policykit-1-gnome


1

To install mate-terminal in Precise (12.04) you need a PPA: ppa:ubuntu-mate-dev/precise-mate Follow the steps below… First install software-properties-common, we need add-apt-repository sudo apt-get install software-properties-common After that sudo add-apt-repository ppa:ubuntu-mate-dev/precise-mate sudo apt-get update sudo apt-get install ...


0

Found a stray line in the .bashrc file referencing a recently decommissioned mouse. Thanks to the Ubuntu Mate clan over on Google Plus.


2

Run in terminal sudo sed -i 's/quiet splash/quiet splash acpi_osi=/' /etc/default/grub sudo update-grub Then reboot. The keys must work. You will probably need to create a file /usr/share/X11/xorg.conf.d/20-intel.conf with this content Section "Device" Identifier "card0" Driver "intel" Option "Backlight" "intel_backlight" ...


3

Figured it out! As per this Arch Linux installation tutorial, I edited my /etc/X11/xorg.conf.d/50-cros-touchpad.conf file and added Option "FingerLow" "5" and Option "FingerHigh" "10". Now the touchpad works just fine! Here's the full output of 50-synaptics-conf: # Additional options may be added in the form of # Option "OptionName" "value" # See man ...


0

it is probably because you need a better driver for Ubuntu mate to better utilize the touch pads functions. It could be that the OS doesn't sufficiently sense the motion from the touchpad.


0

The applet which manages this icon is called nm-applet. In my case, I had an autostart entry for it in ~/.config/autostart/nm-applet.desktop, which I had created on Ubuntu MATE 14.10. (If you don't, copy nm-applet.desktop over from /etc/xdg/autostart/.) After commenting out the following two lines: #AutostartCondition=GNOME3 unless-session gnome ...


0

Yes, I was reffering to mate-desktop, and the panel applets, also called launchers. The info I was looking for is in: /home/user/.config/mate/panel2.d/default/launchers



Top 50 recent answers are included