Tag Info

New answers tagged


Another way mail -s "numeric data" destination@example.com < <(cat foo bar) or with the name of the files in the mail mail -s "numeric data" destination@example.com < <(awk 'FNR != NR || FNR == 1 {print FILENAME} {print}' foo bar) Example Date: Fri, 2 Oct 2015 15:01:20 +0200 (CEST) From: your name <your.name@example.com> To: ...


Concatenate the files and feed to mail using a pipe: cat /home/num1.txt /home/num2.txt | mail -s "numeric data" eg@example.com


There are a number of different ways of combining the two files into one input stream but I'd personally rather have them attached as two separate files: mail -s "numeric data" destination@example.com -A ~/num1.txt -A ~/num2.txt


You can give a try to multiple files input redirection as the following: mail -s "numeric data" eg@example.com < /home/num1.txt < /home/num2.txt


If you have web services enabled on the exchange server, then Davmail will do the trick: http://davmail.sourceforge.net Here's how to set up : Once davmail is installed, go ahead and run it. Right-click the tray icon Go to Settings→General and enter your OWA exchange URL (ask your IT for this URL, or whoever set up exchange). You can leave the rest ...


Figured it out with help of a friend. Turned out the problem was how I was sending mail to postfix for relay. I changed the virtual alias from root@something.com to just root. So entry in /etc/postfix/virtual looks like this now: root destination@email.com Now when I send email to this alias I send it to root@server1.mydomain.com. This resolved the ...


The output of command head -n 1 /etc/mailname. must be be your domain, like example.com. If the output is something like mail.example.com, that's the bug. So, you can fix this by changing the file /etc/amavis/conf.d/05-domain_id Solution #1 Change: chomp($mydomain = `head -n 1 /etc/mailname`); To: chomp($mydomain = `hostname -d`); PS: The ...


In /etc/postfix/virtual remove or edit these lines: domain.tld domain.tld domain.tld [name of corrosponding unix user] I am not sure what you want them to do, but it is not how it is done, the domain.tld should either start with @ or not be there at all, first line does not make sense, see http://www.postfix.org/VIRTUAL_README.html


Quite honestly - error states quite clearly, where is the problem. In your virtual mailbox table. It says that user hasn't been found there, hence incoming mail hasn't been accepted. I see you're using ldap for virtual users/mailboxes and aliases records - so first of all check if you can connect to your ldap server and, if so - whether your ldap ...

Top 50 recent answers are included