Tag Info

Hot answers tagged

2

Installation Open Terminal and enter the following commands one by one. Add ibus-avro repository sudo add-apt-repository "deb http://download.opensuse.org/repositories/home:/sarimkhan/xUbuntu_14.04/ ./" Add key wget -q http://download.opensuse.org/repositories/home:/sarimkhan/xUbuntu_14.04/Release.key -O- | sudo apt-key add - Update package list sudo ...


1

You enable it via IBus Preferences, which can be started from some menu item (I think) or via the command ibus-setup in a terminal window.


1

Try opening terminal (doesn't matter which, even tty1 will do) and run this line sudo update-alternatives --config x-terminal-emulator You will be presented with choice of the default terminal emulator for x window. Choose one by selecting number, and reboot after you're done. $ sudo update-alternatives --config x-terminal-emulator There are 6 choices for ...


1

The error dialog is due to the fix of bug #678421, so it's my fault. ;) It tells you about errors due to some command(s) in one of your configuration files. If you scroll to the top, you can see which file is causing the error messages. Possibly Serg's answer is sufficient to get rid of the warning dialog. Edit: Would like to add a couple of things due to ...


1

What ultimately worked for me was to check whether the shell was an interactive shell. I based the solution on this other post at unix.stackexchange: How to check if a shell is login/interactive/batch. So the code for the solution was: if [[ $- == *i* ]]; then fgRed=$(tput setaf 1) ; fgGreen=$(tput setaf 2) ; fgBlue=$(tput setaf 4) ...


1

If you do this if tty -s then : # your tput commands fi It will fix your problem. Without the -s option tty will either display your tty or write "not a tty"


1

LUbuntu and Ubuntu differ only in desktop environment and they are the same in all other aspects. Thus softwares compatible with Ubuntu are compatible with LUbuntu as well.



Only top voted, non community-wiki answers of a minimum length are eligible