Tag Info

New answers tagged

0

All users above user id 999 are shown on the login screen. Set a user id below 999 for the user postgres with sudo usermod -u 999 postgres. Or you can add the user to the ignore list with: sudo nano /etc/lightdm/users.conf find the line hidden-users= and add postgres to that line.


0

whenever an user has an id greater than 999, it shows at the login screen, to remove this you an reduce the login id for doing this you have to install user and accounts options of gnome desktop for this $sudo apt-get install gnome-system-tools and after installing this you will be get and then and then goto advanced settings and decrease the id ...


0

As soon as the user id is greater than 999, it shows.


1

The default greeter for the LightDM display manager (Unity Greeter) displays the currently selected user's background if it is available (which it may not be, if the user's home directory is encrypted). As such, all a user needs to do to change the login screen background is change their background.


0

In my case the problem was caused by wrong permissions on my home directory. 1: Boot from a live media (or different linux distro installed on the same system) and open a terminal with Ctrl-Alt-T 2: Make a temporary mount point and Mount the partition that contains your /home (in my case it was /dev/sda6) sudo mkdir /mnt/sda6 sudo mount /dev/sda6 ...


0

Press CTRL+ALT+F1 and log in there and run: $ sudo chmod 1777 /tmp $ sudo chown root.root /tmp Then press CTRL+ALT+F7 then try to login using GUI. Some times this happen of you dont have proper permissions on /tmp


1

I had a very similar issue where I could log in on the terminal but not on the desktop, my wallpaper from the profile was loaded during login, but after a few seconds it jumped back to the login screen. I checked all file permissions as suggested, they were fine. I tried without a separate home partition and was able to log in to the desktop. After that I ...


1

You may want to cleanup your ecryptfs setup and startover. You can do this by removing the /home/.ecryptfs/username folder.


1

A lot of people call out permissions on .Xauthority as being the culprit here, but it can be other files, too. I had this problem, and fixing .Xauthority was not enough. Login as the user (Ctrl-Alt-F1), then do: cd ~ sudo chown -R username:username .* * (note: including .* since * won't pick up hidden files) If that doesn't work, I think you can safely ...


1

I just now had the same problem when I created a new VM with Ubuntu 12.04.5 (VMware), but I knew it was nothing hardware related because I had another VM with Ubuntu 12.04.5 (installed from Ubuntu 12.04.4 to 12.04.5), which worked perfectly fine. So by trying random things, this worked: Solution: Start Ubuntu until log-in screen. Before log-in, click on ...


0

I think I have similar problem to yours: Ubuntu 15.04. Problem booting with systemd If that's the case in bootloader's select screen select line Advanced Options for Ubuntu and then load option with upstart. If that works you can set upstart as your default service manager: https://wiki.ubuntu.com/SystemdForUpstartUsers#Permanent_switch_back_to_upstart


4

I fixed this problem by removing the nvidia drivers sudo apt-get remove --purge nvidia-* sudo apt-get install ubuntu-desktop


-1

You can try this first, here is a link. Ubuntu gets stuck in a Login Loop If worse comes to worse you can remake the live USB. I would recommend Unetbootin as it really easily helps you to make it. The links for Unetbootin is here http://unetbootin.sourceforge.net/. And the one for Ubuntu is here .http://www.ubuntu.com/download/desktop. When you go back ...


0

I found out how to fix it! I needed to remove the X server I was using, and replace it with the default server included in Ubuntu.


0

Simple way, you can change the login background using Nautilus: open Nautilus (in root mode) go to /usr/share/backgrounds cut/move/delete "warty-final-ubuntu.png" then choose the picture you want (.png format) rename it to "warty-final-ubuntu.png" then move it back to /usr/share/backgrounds


0

Look here to uninstall the NVIDIA driver you installed. Once that's done, reboot and login. Next, open Unity Dash and search for Additional Drivers. Let the list populate and choose the proprietary driver for your video card from here and click Apply Changes. That should install the NVIDIA driver for you.


1

you can easily do it by following steps type the following code in the terminal to reconfigure lightdm sudo dpkg-reconfigure lightdm then a dialog box appears to asking to choose the default login manager lightdm or kdm i guess, after that restart the lightdm by typing sudo lightdm restart or you can do it by the following way edit the ...


0

To boot straight to the command line you need to modify GRUB. Edit grub config file sudo nano /etc/default/grub Change the option GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to read GRUB_CMDLINE_LINUX_DEFAULT="text" Save the file and exit CTRL+X, press Y and then ENTER Type sudo update-grub from the terminal to update the GRUB bootloader with your new ...


0

I think your best bet is to try to recover your password. You can do so by following the information given at the following page. https://help.ubuntu.com/community/LostPassword You may want to print this out before rebooting your system, just in case you forget a step. Good luck


0

In Appearance > Style, I am using Orion. I believe similar steps would apply for any theme. sudo gedit /etc/lightdm/lightdm-gtk-greeter.conf Then I changed this line to Orion: theme-name=Orion sudo gedit /usr/share/themes/Orion/gtk-3.0/gtk.css Then I changed this line to my custom green hexadecimal number: @define-color selected_bg_color #94C565; ...


1

I don't think this is a disk encryption issue, other than that the disk encryption waits for a key to be typed. Instead, it sounds like a Plymouth (graphical bootsplash part of the system) & Graphics driver bug. Hitting ESC gets you out of the graphical boot screen to the text only one that works better with the graphics driver in use. You may want to ...


1

I have tried all sorts of things from the forums to fix my login loop problem. None of them worked. I ended up figuring out a less than optimal solution, but one that worked (which makes it preferable over everything else I tried). This is what I ended up doing: Ctrl+Alt+F1 Logged in using my user account. It let me log in there, even though it did not ...


0

For Ubuntu 14.04 The answers above did not work for me in Ubuntu 14.04 - I searched around and found this that works. Install ImageMagick sudo apt-get install imagemagick Create a file in your home directory named shot.sh preferably in your home folder and paste the following code inside it: chvt 7; sleep 5s; DISPLAY=:0 ...


1

I think you are looking for the light-dm-webkit greeter. You can find packages here. The current version as of this writing is 0.1.2-0ubuntu2 and it appears it's available in the universe repository as well so you can install it through the software center: You'll need it to develop a face browser theme to arrive at your desired solution but this should ...



Top 50 recent answers are included