Tag Info

Hot answers tagged

7

One way that I have tried in Ubuntu 14.04 using LightDM (Default); Using Some config files stored in /usr/share/unity/indicators/ Let's say you want to hide keyboard indicator: Open corresponding file for editing sudo nano /usr/share/unity/indicators/com.canonical.indicator.keyboard Comment object paths for the mode you want to hide in, example this ...


2

Coming with different approach: $ pstree init─┬─... ├─lightdm─┬─Xorg │ ├─lightdm─┬─lightdm-greeter───unity-greeter───4*[{unity-greeter}] ... $ dpkg -L unity-greeter ... /usr/share/glib-2.0/schemas/com.canonical.unity-greeter.gschema.xml ... $ more /usr/share/glib-2.0/schemas/com.canonical.unity-greeter.gschema.xml ... <key ...


2

Please type this in the terminal and tell me what you get:- whoami Maybe you can try adding another account by below commands:- sudo useradd newusername sudo passwd newusername


2

I had a very similar issue where I could log in on the terminal but not on the desktop, my wallpaper from the profile was loaded during login, but after a few seconds it jumped back to the login screen. I checked all file permissions as suggested, they were fine. I tried without a separate home partition and was able to log in to the desktop. After that I ...


2

I had this problem too. I do not understand the cause, but I found some remedy, maybe it will help you too: press Ctrl-Alt-F7 It opens virtual console where GUI runs. Ctrl-Alt-F1 .. F6 open terminals as you saw, and Ctrl-Alt-F7 .. F12 open virtual consoles for first 6 users that logged in.


1

To hide/invisible an administrator account in login page: Note: replace AdminAccount with the actual administrator account e.g. admin01 (Ctrl + Alt + T) login in sudoer/admin account to used this command. sudo usermod -u 999 AdminAccount


1

This could also be because of a special combination of settings: Encrypted /home/$USER $USER in nopasswdlogin group lightdm will try to log you in, but can't access any files so you get the described symptoms. To fix this, remove $USER from the group: sudo gpasswd -d $USER nopasswdlogin


1

As I encountered the login loop two days ago, I thought I should share. Anyway, this is for people new to Linux. Searching for a solution in other threads, you will find there is one dominant solution: access privileges for both of the files, .Xauthority and .IDEauthority. How to find whether or not you "own" those files? Login as Guest, which you have ...


1

Thanks to A.B. I found that the CSS settings are imported into gtk.css in the GTK theme you use. The CSS file itself is named lightdm-gtk-greeter.css and should be in /usr/share/themes/(theme)/apps/


1

The default greeter for the LightDM display manager (Unity Greeter) displays the currently selected user's background if it is available (which it may not be, if the user's home directory is encrypted). As such, all a user needs to do to change the login screen background is change their background.



Only top voted, non community-wiki answers of a minimum length are eligible