Tag Info

New answers tagged

0

Reading the unity-gtk-module.log I have seen that there was a problem with initctl. Due to a "recover" manual I had it renamed, and it couldn't find it. Renamed again and now it is working again :)


2

TL;DR: create a function that saves output of the pwd command to a file, and then use that file to launch gnome-terminal with whatever was in that file as argument to gnome-terminal --working-directory=. Step 1: getting your last directory: Bellow is a function savewd(for save working directory), which you should place at the end of your ...


0

The solution below is not specifically for Lubuntu, only the way to set an application to autostart from GUI is a bit different, since Lubuntu does not have Startup Applications -application, like Ubuntu. Check if a script has started within a certain time limit from log in With the script below, you can check if a script started successfully, within a ...


1

It is assumed that your startup programs are in /home/<your_username>/.config/autostart/. And than something like this in your crontab: awk -F'[= ]' '/^Exec/{print $2}' /home/<your_username>/.config/autostart/*.desktop | while IFS= read -r target; do [ ! -x "${target/\~/$HOME}" ] && ! type "${target/\~/$HOME}" &> /dev/null ...


2

Use double quotes: iptables -A INPUT -i em1 -j LOG --log-prefix="iptables1: " iptables -t nat -A PREROUTING -i em1 -j LOG --log-prefix="iptables2: " What log-prefix mean: --log-prefix - When logging, put this text before the log message. Use double quotes around the text to use. Source


1

What you need is a mechanism called flushing: forcing a process to write its output, which would otherwise remain buffered until completion. Shell scripts flush on a line by line basis. If you need the output of a shell script before the script is ended, make sure it contains a newline. Python programs can explicitly flush their stdout by calling the flush ...


0

Another hit is to redirect to stderr --enable-logging=stderr --v=1


0

Apparently there might have been too many kernels in /boot solving this problem (as documented in my answer here: how do I "rebuild" or "repair" APTD?) appears to have gotten to the bottom of things.


0

Read man rsyslog.conf, and inspect /etc/rsyslog.conf, /etc/rsyslog.d/*. In /etc/rsyslog.d/50-default.conf you will see: # First some standard log files. Log by facility. # auth,authpriv.* /var/log/auth.log *.*;auth,authpriv.none -/var/log/syslog which shows that /var/log/auth.log and /var/log/syslog do NOT get the same ...



Top 50 recent answers are included