Tag Info

New answers tagged

0

This is most likely far too late(better late than never though!), but maybe try using: sudo dmesg | less? Regards.


0

In GUI you can do it from Ubuntu Software Center, go to the tab History and there you can find every thing. But now for you as you using ubuntu server 14.04 then the above is not valid so you should search from files, basically those history is located under: /var/log/dpkg.log* And /var/log/apt/history.log* And Why I put * because there is more than ...


2

It's already done (at least for things installed via Softwarecenter etc.). Please check /var/log/dpkg.log or as mention in the comments via /var/log/apt/history.log


3

For what the output means see this answer. Note that mysql is probably not the cause of the problem. Linux by default overcommits memory and then when processes actually start to use it, it has to kill some other process to get some memory. Often it chooses whatever is big and not much used. You can protect a process from being killed by doing echo -1000 ...


1

These look like process id, user id, and again process id, respectively. Can't see what is in the last column, probably some indication of memory usage.


0

I wrote a function for this: function begin_install_log() { if [ $# -eq 0 ] then echo "No arguments supplied" HIST_NUM="" else HIST_NUM=$(history|tail -n 1|awk '{ print $1 }') HIST_NUM=$((HIST_NUM + 2)) OUTPUT_FILE=$HOME/environment/ansible/.install_cache/${1} fi } function capture_install_log() { if [ ! $HIST_NUM ] then echo "run ...


1

All login attempts are logged to /var/log/auth.log Search for brute-force SSH logins Run this command: grep sshd.\*Failed /var/log/auth.log | less Search for failed connections Run this command: grep sshd.*Did /var/log/auth.log | less UPDATE: You should try restarting the syslog daemon to see if it starts to log to the correct file. sudo service ...


2

There is no easy way of selectively not storing certain actions in the log files when running as root... It's easy to add more to any log, but without digging into the source code of all the applications/scripts that store the information there, you're out of luck not storing what root does... (Meaning: it's not impossible, but just an enormous amount of ...


0

tmpfs can be used for log/tmp/spool directories. Then after reboot, they are totally cleared. https://en.wikipedia.org/wiki/Tmpfs $ sudo vim /etc/fstab tmpfs /tmp tmpfs defaults,noatime,size=2024M,mode=1777 0 0 tmpfs /var/spool tmpfs defaults,noatime,size=512M,mode=1777 0 0 tmpfs /var/tmp tmpfs defaults,noatime,size=512M,mode=1777 0 0 ...


1

If you want to disable all logs: Run this command to stop the log daemon. sudo stop rsyslog To disable starting the daemon from boot create a file called /etc/init/rsyslog.override with a line containg the word "manual" You can do this with the following command: sudo -H gedit /etc/init/rsyslog.override Now add the word manual Then save and ...


0

This leaps out at me: "FAT-fs (sdc1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck." if /dev/sdc1 is indeed a FAT partition as indicated it has errors which you will need to repair. This may or may not be related to your crashing problem but it can't hurt to fix it. sudo dosfsck /dev/sdc1 or for a more complete version see ...


0

To add more details to sshd.log, set the log level to verbose in /etc/ssh/sshd_config Search for the LogLevel line and change it to LogLevel Verbose Then restart sshd sudo service ssh restart



Top 50 recent answers are included