Hot answers tagged

2

In my case original nvidia driers was the cause and switching back to open source nounveau helped. First, I removed all stuff from nvidia: 1. sudo apt-get remove --purge nvidia-* 2. sudo apt-get install ubuntu-desktop 3. sudo rm /etc/X11/xorg.conf 4. echo 'nouveau' | sudo tee -a /etc/modules``` (source: How can I uninstall a nvidia driver completely ?) ...


1

I finally solved this problem by switching desktop manager from lightdm to gdm. here is a detailed instruction: How do I switch from LightDM to GDM?


1

Lubuntu 15.x: At the lightdm-greeter blackscreen, I switched to a virtual terminal (Alt2), logged in, then found the pid of lightdm-greeter with top -b -n 1 | grep 'lightdm', then I tried sudo kill -s SIGHUP [pid], then used top again to see if the greeter was still running, then tried sudo kill -s SIGTERM and used top again and the greeter was not running. ...


1

Unity-2d is not supported anymore since Ubuntu 12.04 So I doubt that you can install it on 14.04.... You will need to install another desktop such as mate-desktop,lxqt,lxde,kde,xfce... with Ubuntu 1604, you can use mutiny and configure the desktop to look like unity (look alike but not the same) Check this post Hope this help


1

You can install Ubuntu Tweak and change login theme and icon theme. Download Ubuntu Tweak and run this command to install it: sudo dpkg -i <download_path>/ubuntu-tweak_0.8.7-1-trusty2_all.deb Once you have installed it, go to Tweak tab and select Login settings. To edit this area you have to Unlock setting (click relative button and insert ...


1

Lightdm-gtk-greeter uses a different icon set. This question on launchpad explains the naming theme for the icons. I'm using lubuntu 14.04 and the aforementioned icons are located in /usr/share/icons/hicolor/scalable/places. If you already have an icon (svg file) you want to use, move it to that location and name it sessionname_badge-symbolic.svg where ...


1

Update the package lists first sudo apt-get update sudo apt-get install lightdm-webkit-greeter


1

I had some problems with Nvidia and 16.04 - finally got it working. on an nvidia gtx980m (asus G752 gaming laptop) - I suggest making sure you try to install from command line, and not simply enabling the proprietary drivers from the gui...(read on) I am not getting the boot loop described, but I was getting low res (800x600) and it would not work at all - ...


1

Thanks to the collective effort of the community, I have managed to get it working. First, get to a Terminal (by pressing ctrl-alt-f1 if you can't log in, or through recovery mode). Install nVidia drivers version 364 (package nvidia-364). sudo apt-get install nvidia-364 If the package is not found, add the ppa that contains it: sudo add-apt-repository ...



Only top voted, non community-wiki answers of a minimum length are eligible