Tag Info

Hot answers tagged

5

This is the problem: trying to overwrite '/usr/bin/soffice', which is also in package openoffice-debian-menus 4.1.1-9775 Therefore open a terminal and remove the package openoffice-debian-menus with the command sudo apt-get purge openoffice-debian-menus After that repair your installation: sudo apt-get install -f


2

Appears to be a bug as you can see here. There is indeed a workaround (at least for the version 4.1, but same might work for other version too) posted in the comment#15 in the above link. To reproduce it: For Nautilus users: Open the .desktop file (such as /usr/share/applications/libreoffice4.1-writer.desktop for LO Writer) and comment the ...


2

The easiest way is to save the file from libreoffice in a standardised CSV format, usually with "," as delimiter and quoting text in ("), and saving formulas as such. Your data should look like this: 7,444,5555,99,"bcdef" 22,444,5555,99,"bcdef" You can then manipulate this with a simple awk command (for example). You can include formulas in the fields by ...


1

I found a way to do it using Libre Office Writer. When I save a file, I check "Save with password". Then click "Save", "More options" and check "Open file read only" there. I set a password to allow editing. And I do not set an encryption password. After this setting Microsoft Office does not let to edit the file at all, and LibreOffice askes for a ...


1

You should copy your table and put it into a LibreOffice Calc document. Then switch, modify and change the cells. At the end you need to re-transfer your table into the LibreOffice Writer document: select the table, copy it, and use paste special (Ctrl+Shift+V) to put it in the Writer document, according to this question.


1

This setting page may have the customisation you need: But I can't see it, you'd need to experiment. It may also be an issue here, something under accessibility:



Only top voted, non community-wiki answers of a minimum length are eligible