Tag Info

Hot answers tagged

2

It's a known bug that has a fix being pushed very soon. https://bugs.freedesktop.org/show_bug.cgi?id=88609


2

You apparently forgot 'install.' The command you want is: sudo apt-get install bcmwl-kernel-source Reboot and your wireless should be working.


1

I just installed 14.04.2 on a system, also with a Broadcom wifi chip, and was having the same issue. In the past, on a fresh install on this system, I've had to install "dkms" and then "bcmwl-kernel-source" - both of which are available on the Ubuntu install media (under "pool"), and if I install them in that order, I've found that it creates the wireless ...


1

It looks like problem was made by Autosuspend for USB device BCM20702A0 [Broadcom Corp] listed in Tunables tab in powertop. Disabling that fixed the problem.


1

Every thing actually looks good but your bluetooth probably only works maybe every third boot. This is what worked for me echo "blacklist ath3k" | sudo tee /etc/modprobe.d/ath3k.conf Then we edit a file to load ath3k later in the boot cycle gksudo gedit /etc/rc.local and above the line that says exit 0 put sleep 10 and on the line below that put modprobe ...


1

I finally got this working by updating to kernel 3.19 and editing a xorg conf file Update the kernel using this tutorial: http://www.linuxandubuntu.com/home/linux-kernel-3-19-stable-released-install-upgrade-in-ubuntu-linux-mint Then edited /usr/share/X11/xorg.conf.d\11-evdev-trackpoint.conf upated the line: MatchProduct "TrackPoint|DualPoint Stick" ...


1

The first thing you should do is clone an image of the drive so that you have a copy in case something more goes horribly wrong. You might want to start here. Based on your current /etc/fstab, It looks like the partition you want to run testdisk on is /dev/mapper/ubuntu--vg-root - Refer to the linked related answer for detail and adjust your actions ...


1

When the cpu frequency driver is intel_pstate, then turbo can be disabled with this command: echo "1" | sudo tee /sys/devices/system/cpu/intel_pstate/no_turbo Disabling turbo will limit the maximum CPU clock frequency to the non turbo number. For example, and for my computer that means 3.4 GHz verses the turbo enabled max of 3.8 GHz. To check if your ...


1

Okey, so I have found the optimal solution for my problem. On the Lenovo y50 there seams to be some kind of thermal problem on Ubuntu 14.10. I can only speculate but I believe this is due to having both the Nvidia card and intelHD running at the same time causing overheating. You can disable the eGPU by going into the Y50 bios. I find this will improve ...


1

The problem (have a look at the bug report) is caused by the WiFi driver iwlwifi with firmware version 22.24.8.0, which unfortunately comes with the default kernel. To check your WiFi driver firmware version, you can run dmesg | grep "iwlwifi .* loaded firmware version". In the newer kernel, the driver has been replaced with higher version.



Only top voted, non community-wiki answers of a minimum length are eligible