Tag Info

Hot answers tagged

7

Keyboard layouts in Ubuntu are stored in /usr/share/X11/xkb/symbols/. The easiest way to get your desired result is to create a new layout by copying an existing one. Choose the one you are using at moment (you can have a look inside the files to find see the user friendly name of a layout). So for English (US) type sudo cp /usr/share/X11/xkb/symbols/us ...


5

Use dconf load, not dconf reload. Try dconf help to see the available commands. dconf dump is the inverse of dconf load. So in this regard, if you backed up and modified your dconf settings with: dconf dump / > settings.txt You can modify them on file using any text editor, and then populate them into ~/.config/dconf/user by: dconf load / < ...


3

Go to System Settings > Keyboard Click on Layout Settings (button at bottom) Select your layout in my case English (US) > Click Options Hit the arrow on "Caps Lock Key behavior" > Then select "Caps Lock toggles Shift so all keys are affected" Or, under "Miscellaneous compatibility options" you can check "Both Shift-Keys together toggle ...


3

Here is one way to connect XMonad and multiple keyboard layouts. Step 1. Create a script that will switch between your layouts. For the sake of example, let's say we will support English (US), Italian and French. /home/you/bin/layout_switch.sh: #!/bin/zsh # LICENSE: PUBLIC DOMAIN # switch between my layouts # If an explicit layout is provided as an ...


3

This is a known bug/limitation. The only workaround is to set up a shortcut to a script that switches between sets of keyboard layouts. Based on this post on UF.org: Setup the first four layouts, then run the following two commands in a terminal: gconftool-2 --get /desktop/gnome/peripherals/keyboard/kbd/layouts gsettings get ...


3

Keyboard layouts are not automatically changed when you start using a new keyboard, there is a chance that the key mappings are different, specially if we are talking about a Apple keyboard. To change the mappings of the keyboard used in your system you need to: Open the system settings Select Keyboard Select Layout Settings Right bellow the list of ...


2

The numlock issue seemed to go away. To fix the functions keys I just followed this: https://help.ubuntu.com/community/AppleKeyboard#Change_Function_Key_behavior Append the configuration line to the file /etc/modprobe.d/hid_apple.conf creating it if necessary: echo options hid_apple fnmode=2 | sudo tee -a /etc/modprobe.d/hid_apple.conf Notify the ...


2

It's really up to you. You can do almost anything. I have (to show off): 1x RAID0 PCI-E SSD (OCZ Revo 120gig) that runs at 540MB/s as the primary disk 4x 1.5TB disks in RAID5 as the "data" disk (called /media/ned) 2x 1.5TB disks in RAID1 (currently degraded - called /media/jeff) Popular mounting convention would have me store the entire /home/ on ned... ...


2

To make your own keymap Log onto the console Run setxkbmap with the parameters that correspond to your layout xrdp-genkeymap filename so in my case I did setxkbmap –model pc104 –layout us –variant dvorak xrdp-genkeymap km-0409.ini The keymap I ended up with had problems with some keys (eg arrow keys) so I had to copy keys 98 to 107 from the original ...


2

in How do I remap certain keys? , there is a general method to do what you're trying to do. It'll be a bit of work, though. In the end, the guy teaches you how to keep your changes after a reboot. You might want to skip the Then you have to create a file called .xinitrc in your home directory [...] and just run xmodmap .Xmodmap whenever you want the ...


2

You could try by using Next Style function. For example, lets say you have a Header 1 followed by some Text body. When setting up a Header 1 style (right click on line and then choose Paragraph style), choose tab Organizer and in and then for Next Style choose Text body. Further on, after writing a line in Header 1 and pressing enter, LibreOffice Writer ...


2

Go into Settings then Keyboard. On the typing tab click "Layout Settings" at the bottom. Now on the layouts tab click "Options". Select "Adding currency signs to certain keys" If the option is not here you may have to look into setting up the keyboard 3rd level.


1

I think what you're looking for is "The Widget Factory" or its somewhat newer version PyWF which is available from here: http://gtk-apps.org/content/show.php/PyTWF?content=102024


1

You could install the compiz config manager, and autohide the bar (settings are in the unity section). Alternatively you could install and use the classic gnome desktop. http://tombuntu.com/index.php/2011/09/11/install-the-classic-desktop-in-ubuntu-11-10


1

If you would like to edit dconf configuration files I would suggest you use the dconf-editor gui or the gsettings frontend. dconf-editor can be installed by running sudo apt-get install dconf-tools. gsettings should already be installed, but it is much harder to use.


1

Open "System Settings" and then "Keyboard Layout". Check that there is a Polish layout in the list of keyboard layouts on the left of the window. If there isn't, click the "+" button at the bottom left and add it. If you have more than one keyboard layout added, you also need to check that you're currently using the right one. When more than one keyboard ...



Only top voted, non community-wiki answers of a minimum length are eligible