Tag Info

New answers tagged

0

Well, it sounds like your keyboard has an integrated numpad or something. You can try to disable it by opening a "on-screen-keyboard" via the terminal and disable numlock from there. Open the terminal: ctrl+alt+t and run onboard. When the keyboard appears on the screen, head over to the 123-button and disable the Nm Lk button. Hopefully your keyboard is ...


0

Try changing pci=noacpi to pci=acpi- basically it should enable ACPI. (src: from edit on your post:) EDIT: So I changed pci=noacpi to pci=acpi and.. it's working great :) don't know what are the consequences but the temperature is lower than on windows :) I think this was simply a case you misread this :)


0

This Notebook was release by HP with Ubuntu 12.04 LTS as an option (along with FreeDOS, or various Windows variants): chrisjrob (Blog) >> HP 255 G1 Laptop with Ubuntu Ubuntu hardware >> Ubuntu on HP 255 G1 Notebook PC While the Notebook is certified to run 12.04.2 (64-bit), you would be better off do a new install of Ubuntu 14.04 LTS (64-bit) instead. ...


3

If you are using an Android phone, there is an app on the Google Play Store called DriveDroid that claims you can use your phone as a live USB and allows you to boot your PC from ISO/IMG files stored on your phone. This application requires root. I have no personal experience with this, but it could be worth a shot.


0

I found solution, but this workaround works only with nvidia proprietary driver - Open nvidia settings -> PRIME profiles -> here need select intel card -> logout && login.


0

There is no way to find it out precisely. Some bluetooth modules are not supported by linux kernel and may not be detected. Generally, you would look for bluetooth modules in lsusb and lspci outputs. But even if a module is supported, there may be output, which does not contain "bluetooth". For instance, I have a working Atheros AR3012 bluetooth module. ...


0

There is an easier solution. Press the Super (Windows) key. Search "Bluetooth". This should tell you if you have a Bluetooth adapter. I don't so mine said "No Bluetooth adapters found". I'm not sure what it would say if you have one but it should be obvious.


0

Someone very helpfully pointed out on the Ubuntu subreddit that it could be down to a hotkey disabling it. He was absolutely right, I didn't know that hotkey done that so we can consider this one solved.


1

Try one of the steps: 1) when it is on the Ubuntu logo page where comes 4 dots that shows loading, press ESC on keyboard, you will see everything that is running there at the start of the Ubuntu, you will eventually see the program that is taking or halting the system, you can tell us that operation. 2) when the grub loads in, goto "Advanced versions" if ...


1

I had this problem with 14.04 until I installed "Cheese Webcam Booth" and then it worked fine.


0

It may help to set acpi OS and vendor in the bootloader by editing grub.cfg, as mentioned here, by adding this: acpi_osi=Linux acpi_backlight=vendor To the GRUB_CMDLINE_LINUX_DEFAULT line in /etc/default/grub. You then need to run sudo update-grub and reboot to make the changes. This I find works on a few machines, to get brightness to be less jumpy etc


0

During install, I would switch the the Intel Graphics. Once you have it installed you can go back and install the drivers for the Nvidia card.


1

I have also experienced this problem. Basically, when we close the lid of the PC, it somehow reduces the brightness to 0 and you see black screen when opening lid again. But if you increase brightness from function keys of your laptop, you will be able to see the login screen. That works for me smoothly


0

You may not want to hear this but if you enjoy a lot of Windows-only software and need it to perform as well as it would on Windows then dual-booting - having an actual bare-metal Windows installation - is the best way to achieve this. Any kind of emulation layer, and Wine is an emulation layer despite what people say the name stands for these days, has the ...


0

Found the problem: Nvidia driver doesn't work with the two monitors.


0

I installed Ubuntu 15.94 from scratch and do not have any problems. It seems there was something configured or installed before that caused the problem. However as it seem not to be an issue to many people I consider it as solved (unreproducible). If the problem happens again I will add information to the question and mark this answer not as solved any ...


1

See if running the command dpkg-reconfigure xserver-xorg will help you any. There are a couple other posts about people having similar issues when upgrading to 15.04.


0

I don't know if this is obvious but have you tried keyboard shortcuts? F8 or F9. Also, you could try to find a keyboard map, which would be especially helpful if you could find one for your laptop model. =) Hope that's helpful =D


0

This might not fix the problem, but it does provide a workaround. There is a program called xbacklight that you can install via apt-get, and it allows you to change brightness with a simple interface through the command line. $ sudo apt-get install xbacklight The program lets you set the brightness on a scale from 0 to 100. For example, to maximize your ...


0

Not sure if anyone is still in need of help with this, but all you have to do is: Press esc on start up Press F11 Select recover from CD/usb then install Ubuntu


0

it's because battery save. it's better to install tlp http://www.webupd8.org/2014/03/tlp-05-released-install-it-in-ubuntu.html


0

I had the same problem with my vn7-591G-74QT. Adding Option "ClickPad" "true" Option "EmulateMidButtonTime" "0" to /usr/share/X11/xorg.conf.d/50-synaptics.conf solved it. Right click on Synaptic Touchpad not working on Ubuntu 14.10


0

You should update your kernel.. I have an Acer ultrabook and every distribution based on Ubuntu 14.10 and other previous versions fails to work properly with Wi-Fi, Bluetooth and graphics. On the other hand, since the update to 15.04, the new available kernel is 3.19..... This one includes all the hotkeys of the new laptops, and works perfectly with all of ...


1

You shouldn't have any problems. GRUB has an EFI version, and should set itself as default during the install. What you need to do, however, is boot the installation in EFI mode and not just selecting it in the boot menu. If your BIOS can select to boot from an EFI file, you need to go into the drive and select the grubx64.efi file somewhere under EFI.


0

I ran into the same problem upgrading from 14.10 to 15.04 (Xubuntu). Although I was using Nouveau (Xorg driver), I wasn't able to go into Suspend mode closing the lid. Every other way worked just fine e.g. "Sleep Button", "Suspend" from Menu etc. My workaround was to uncheck the following option in gnome-settings (a.k.a Settings Editor): ...



Top 50 recent answers are included