Hot answers tagged

4

This is not possible, because notebooks with intel and NVIDIA hybrid graphics use are using the intel graphics as default. When you you want to select which graphics to use, you have to install the proprietary NVIDIA drivers and Optimus support. Then you can switch between the intel and the NVIDIA graphics adapter by using the NVIDIA X Server Settings ...


2

Your battery itself doesn't care if you have installed 1,2,3 or X operating systems on your disks. You might realize that some operating system is taking/using more or less power when active then another operating system (again when active) which is expected behaviour as each operating system is different Battery consumption is related on the one side how ...


2

I had a similar problem. There is apparently a bug in the 4.4.0 kernel. The problem can be solved when you install the new kernel 4.4.8. You can find instructions to do it here: http://linuxdaddy.com/blog/install-kernel-4-4-on-ubuntu/ Works perfect for me.


1

Under System Settings, go to Power. From there you can untick 'Dim screen to save power'. This will prevent your screen from dimming when you're not using it.


1

you can try the command line sleep 0.2s && xset dpms force off and press enter to have it display again. you can write it into a script and put just have it launch from a desktop icon then you can click the icon and your screen will turn off then move your mouse/trackpad or press enter and your screen will display again.


1

I stumbled across an answer that seems to have worked. Too bad there is not a cleaner way to do this than to alter the default settings. Would rather the System Settings|Power setting worked. I edited the file '/etc/systemd/logind.conf' sudo vi /etc/systemd/logind.conf Then I uncommented the line (removed the beginning #) containing ...



Only top voted, non community-wiki answers of a minimum length are eligible