Tag Info

New answers tagged

0

I got it working. Here are the steps I used. I have a Kubuntu laptop with one ethernet port and several usb ports. I have a 4G Android phone with a tethering plan. First, to access KDE's network manager in Kubuntu click the tray icon that looks like a connection and then click "Manage Connections..." Using KDE's network manager in Kubuntu I edited the ...


0

Use this tuto: Add Kubuntu CI Stable PPA: sudo add-apt-repository ppa:kubuntu-ci/stable If you’ve added Kubuntu backports PPA, and it does not yet update with Plasma 5.4. You may remove it via: sudo add-apt-repository -r ppa:kubuntu-ppa/backports Update system cache and upgrade your system: sudo apt-get update sudo apt-get ...


0

You need to turn on hardware virtualization in bios to be able to install 64-bit OSes into VirtualBox.


0

You can check Kubuntu Backports to see when plasma-desktop is upgraded to 5.4. Just search for plasma-desktop on the page. You might also want to read How to Install KDE Plasma 5.4 in (K)Ubuntu 15.04, especially for the part on how to uninstall the backports ppa if anything goes wrong. I needed that in the past. ;)


0

It isn't available on ppa yet. But I believe it will be pretty soon, so hang tight.


0

it seems that I have a similar Problem but in my case sddm-greeter is crashing after login. I'm running an Nvidia card with the official drivers so I'm not sure if restoring the default grafics driver would fix your problem. Do you have access to a command line? If you have uninstalling the ATI drivers with apt-get remove should be the way. If this is no ...


0

I have the Lenovo Y580, and got the similar issue on Kubuntu 15.04. Bumblebee worked perfectly on Kubuntu 14.04 LTS. I have no choice but to revert back to 14.04. Could you try removing the bumblebee and install only the nvidia prime. Getting hybrid graphics to work nvidia-prime GT650M I would like to know the result. Thanks


1

Ctrl + Alt + Num (keypad) control where you want your windows.


0

Enter these two commands: sudo apt-get clean sudo apt-get autoclean Try to fix the broken dependencies: sudo apt-get -f install sudo dpkg --configure -a And enter again sudo apt-get -f install. This should resolve you package conflicts, so you can try installing plasma again.


1

simple workaround without loosing meta: meta + z (u.s. layout) can be hit with just one finger at one


0

Press the Boot Menu option F-Key during the BIOS boot and choose Windows On my Dell laptop, it's the F12 key. Otherwise, you can press the Menu key (F2 on the Dell) and arrange your boot order to Windows first.


0

I'm not sure from your question if you're already doing this, but in case not... Right click on the desktop, select "Default Desktop Settings" -> View, and in the first combo box change "Default Desktop" to "Folder View"


1

There are two or three possible causes for this to happen. 1. APCI or APM-related issues Try setting nomodeset and nolapic/noapic and acpi=off boot parameters (Description on askubuntu). It might turn out your bios isn't implementing some interfaces correctly. 2. Make sure your RAM is fine Combination or missarangement of RAM modules or defect modules ...


0

Reinstall pipelight using the correct repository: sudo apt-add-repository ppa:pipelight/stable sudo apt-get update sudo apt-get install --install-recommends pipelight-multi If none of those commands gave an error, type sudo pipelight-plugin --update Source: Pipelight.net/Ubuntu.


0

In a terminal (ctrl+alt+Fx if KDE is stuck to use tty) type : $ kquitapp5 plasmashell and eventually $ plasmashell to restart.


0

wicd-curses will do what you ask. It will function similar to a GUI based network manager but in the console as the question title implies.


0

I've read all the answers, and I've written a script around input-kbd (part of input-utils) to auto-fix this issue. You should run fixMouse from this repository once every login. It will: listen to dbus for this mouse configure all the keystrokes to KEY_UNKNOWN Standard mouse features (left button; scroll; etc.) still work fine. Only the weird ...


0

I had a similar problem, but the widget I was trying to remove was on my panel. I had a duplicate workspace switcher, but none of the answers worked for me. However, the answer posted here did: at the end of the panel is what is call a cashew, left click on it and the panel expands to show additional options - this will also enable you to right click ...


0

I have a lenovo ideapad z400. I tried all the TIPS listed above, no success. So I found a different one that worked very well : Put the following line in /etc/default/grub GRUB_CMDLINE_LINUX="acpi_backlight=vendor acpi_osi=Linux resume=/dev/sdYY" YY = Swap area, use swapon -s to see you swap device. Execute an update-grub as root After the reboot ...


0

Ok, everything went ok and here is how I did briefly: I left OpenJDK 6&7 installed on my PC. Apparently no problem installing Oracle JDK8 along with them, in a dedicated directory. I only added these lines to my ~/.profile at the end of the whole installation process to be sure to be using JDK/JRE 8 at all times: export ...


0

go into terminal and run command sudo gedit /etc/default/grub and change GRUB_TIMEOUT value lesser by default it wait for 10 sec so you can reduce it if you don't want to see grub menu then do GRUB_HIDDEN_TIMEOUT=3 GRUB_HIDDEN_TIMEOUT_QUIET=true then run sudo update-grub and restart system it will not show grub menu if you want to start ...


0

With root privileges, try creating the file /etc/pm/sleep.d/0000trackpad. From a terminal window: sudo -i gedit /etc/pm/sleep.d/0000trackpad enter you password when prompted and copy/paste this code into the gedit window: Code: #!/bin/sh case "$1" in resume) DISPLAY=:0.0 su USER -c '/usr/bin/synclient TouchpaOff=0' ;; esac and change the ...


0

I have fixed the problem. There were 2 issues. 1. First Issue was with display-manager. Found the solution by searching in this forum. This was fixed by reinstalling unbuntu-desktop and unity. dpkg-reconfigure -a dpkg --configure -a --force-all apt-get install ppa-purge apt-get install --reinstall ubuntu-desktop apt-get install ...


0

If you're talking about copying something to /lib/firmware/ there are a few things you need to check: You're doing it as the right user. It's drwxr-xr-x 74 root root so only root can write in there. That means you'll want to run something like: sudo cp /path/to/firmware.file /lib/firmware/ This would be the most common issue but I get a "Access denied" ...


2

The main reason used to be so that you can format / and not format /home. Nowadays it does not matter any more: the installer lets you keep your /home. There are still a few good reasons: if / gets full over something like 95% the filesystem starts to store parts of files not together (ie. defragmentation) so performance will take a small hit. When / is ...


1

There is no need to have a separate /home partition for general use on a desktop system. This is a kind of "tradition" to have it as a separate partition. There is almost no difference when you re-install. The reasons to have it separate are, but not limited to: Having an encrypted Home. Using LVM. Having a different file system, like XFS for Home. ...


0

I thought there should be a better way than saving into an unencrypted file, and found that one may edit the connection and check that it may be used by all users. Then, the password will not be stored in the current user's KDE wallet, but somewhere deeper in the NetworkManager infrastructure (presumably in a file only readable by priviledged users, ...


0

Solved this by installing Gnome. apt-get install gnome Kubuntu 15.04 comes with Plasma desktop which was failing just after logging in. As stated above, the error simply said "Plasma has stopped". Trying to use the debug option yielded no useful information.


0

You are probably hitting a kwin bug, I think. Kwin makes too optimistic assumptions on how sync should be performed and this does not work for older nvidia cards. If this is the case, you can try the following: Rather than disabling compositing, try creating a file kwin.sh in ~/.config/plasma-workspace/env/ with the following content #!/bin/sh export ...


1

Your command is too old, use kquitapp plasmashell for killing plasma 5 and then plasmashell for it starting


-1

in 14.04 LTS 64Bit $ sudo apt-get remove kubuntu-desktop $ sudo apt-get autoremove Then logout and login again!


0

OP has solved the problem, taken from his question: I added nomodeset to my grub booting parameter, now it works again. thanks for your comments!


0

I switched to another resolution and then revert to the original resolution. It did the trick. But I still don't understand why this bug happened in the first place.


3

Update: As revealed in the comments bellow the question, OP wants to know the DNS server that the router uses. If you use automatic connection, all of the answers given here will tell you address of your router, which means requests go to your router first.The router in turn has its own settings, which forward whatever DNS request you send to router's DNS. ...


2

To show all DNS for each network device, except lo: for i in /sys/class/net/*; do \ awk -F/ '! /lo/ {system("nmcli dev show "$(NF)" | grep \"DNS\|DEVICE\"")}' <<< "$i"; \ done Example output GENERAL.DEVICE: eth0 IP4.DNS[1]: 192.168.20.1


2

With nmcli you can check which dns servers dnsmasq is configured with: nmcli dev show wlan0 | grep -i dns An example would be: $ nmcli dev show wlan0 | grep -i dns IP4.DNS[1]: 10.11.12.1 IP4.DNS[2]: 10.11.13.1


0

Here are two ways: $ cat /etc/resolv.conf # Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8) # DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN nameserver 127.0.1.1 **<--Server** search localdomain or $ dig localhost ; <<>> DiG 9.9.5-3ubuntu0.4-Ubuntu <<>> localhost ...


0

You can try alsactl init which initialize all sound devices to a default state.


0

I had the same issue with my k501lx. I finally got ubuntu working by enabling CSM in BIOS (you will have to disable SecureBoot first).


1

Restart machine In grub menu choose advanced option Select "recovery" item In window menu choose "root" Type: passwd user_name reboot Your grub menu is probably hidden - so you need to use keyboard (ESC) to see it :-) You can also use live-cd distro to do this task. mount your "/" partition (let say: /media/sda1), and use chroot /media/sda1. Then type ...


1

I've solved the problem with installing kde package kio using command: sudo apt-get install kio and now everything works fine!


0

Could this have to do with KDE? Quite possibly, although my first guess would be Ubuntu's general habit of replacing normal GTK+ UI with custom — and very, very broken — code. Case in point: the global menu, which was broken for YEARS for perfectly valid wxGTK code (affecting Audacity, Poedit and others) because they don't care much about compatibility. ...


0

It seems that xrandr permanently made a new settings file in ~/.kde/share/apps/kscreen The old one was still available so I backed up the folder and deleted the newest settings file and everything works again.


0

The last line tells what your problem is: ImportError: IPython.html requires pyzmq >= 13 Your system either has no pyzmq or an old version - try: sudo pip install -U pyzmq The -U is the same as --upgrade and will request the installation of the latest version of pyzmq that is compatible with your version of python. You may have to install some ...


2

Kubuntu is an operating system not a windows executable file. In order to run Kubuntu, you need to burn the ISO to a CD, DVD or flash drive and boot from that device. Kubuntu ISO is a Live CD so you can boot your computer to it and not harm or affect your Windows system. It will allow you to use Kubuntu until you get used to it, or when you are ...


0

You can fix it by running in terminal sudo apt-get purge flashplugin-installer If the package is not installed, the easiest way is to re-install it and then purge. sudo apt-get install --reinstall flashplugin-installer sudo apt-get purge flashplugin-installer


-1

changed unity's sub-menu colour when I set up a new theme in KDE --> Solution: remove in the $HOME directory the .kde, .gconf and .config directories, logout and login again. All ubuntu configuration will be restored to the default when reating a new user.



Top 50 recent answers are included