Tag Info

New answers tagged

1

I had this exact same issue. and no matter what I did I couldn't get it to work. So, on a whim I reinstalled Ubuntu from the latest version (14.10). I originally had 14.04 LTS. Nothing I did could get this to work (even reinstalling 14.04). So I downloaded the lastest release and did a clean install. And it looks as if the Devs fixed the issue in this latest ...


0

So, on a whim I reinstalled Ubuntu from the latest version (14.10). I originally had 14.04 LTS. Nothing I did could get this to work (even reinstalling 14.04). So I downloaded the lastest release and did a clean install. And it looks as if the Devs fixed the issue in this latest release because now when I enable the option in Onboard settings, I get the ...


0

If you're talking about the NumLck key, go to the software centre and search for numlockx or through a terminal: apt-get install numlockx If you're talking about the CapsLck key, have a look here: How do I turn off Caps Lock (the lock, not the key) by command line?


0

using xmodmap I didn't want to use xmodmap, but... may do the trick: xev to check keycode and function (49 is masculine, 133 is Super_L). xmodmap to replace their functions: xmodmap -e "keycode 49 = Super_L" xmodmap -e "keycode 133 = masculine" however this removes the other funcions of the key (chiefly Alt+masculine for backslash in ES keyboard).


-1

Issue is solved. Added script to ~/.bashrc: if [ "$TERM" = "xterm" ]; then setxkbmap -layout "us" fi


0

Don't have enough reputation to mark as duplicate, but copy pasting from this other answer: Open "keyboard preferences" ; in the "Layouts" tab, click the "Options..." button Look for the "Miscellaneous compatibility options" group Select the "Shift with numeric keypad keys work as in MS Windows" checkbox.


0

Maybe try working through these solutions? They are for problems after coming back from suspend, but maybe a start. 14.04 - Keyboard does not work in login screen after sleep Keyboard and mouse unresponsive after suspend


0

I had same problem, You simply put Your keyboard ps2 plug into a mouse socket, just switch it to the right socket (purple one).


2

The very "basic" version of what you are looking for would be: [Desktop Entry] Name=Show Exec=/bin/bash -c "sleep 0.25&&xdotool key Shift_L+Super_L+w" Type=Application How to use You would have to install xdotool (as mentioned by @Takkat): sudo apt-get install xdotool Then paste the code above into an empty file, save it as (e.g.): ...


-1

save the file as window.desktop and make it executable [Desktop Entry] Version=1.0 Name=name Comment=a comment Exec= the command to run Icon= the path to the icon Type=Application Categories=A you could probable find out the command that runs when you use the keyboard shortcut HERE OR BY or by asking a separate question along the lines of and look ...


1

Synergy. Combine your desktop devices together in to one cohesive experience. Synergy is software for sharing your mouse and keyboard between multiple computers on your desk. It works on Windows, Mac OS X and Linux. Synergy combines your devices together in to one cohesive experience. Seamlessly move your mouse to any computer and start ...


1

There are two possibilities: Use this key to perform something useful like opening the calculator, or web browser or, ... by going into system settings - keyboard - shortcuts. As you want to change the standard keyboard layout of a standard language in an OS with automatic updates enabled, you have to create a new language, with a new keyboard layout to be ...


0

for those who land here because they also want the keyboard to light up BEFORE the login screen: Finally Found an answer, at least for Ubuntu 14.04 as for how to get the keyboard to light up before the login screen: edit : /usr/share/lightdm/lightdm.conf.d/50-unity-greeter.conf sudo gedit /usr/share/lightdm/lightdm.conf.d/50-unity-greeter.conf add the ...


0

The same thing happens to me. Apparently, if you replace iBus with Fcitx it will fix the issue. Also, if you enter ibus restart from command line it will make it work again. I found this solution here Keybord input not work in Chromium 34 Ubuntu 14.04 aura (260972) [using Fcitx would avoid this issue]


0

found on http://forums.fedoraforum.org/showthread.php?t=296728 I had the same problem, and found a couple solutions, but this is the shortest command. for the lazy: xset led 3 (that turns it on) xset -led 3 (that turns it off)


1

Have you tried? $ sudo apt-get check If you have some library problems, that command will tell you. In that case, you can solve it using: $ sudo apt-get -f install This will repair broken dependencies, that could be the problem.


0

what works for me is this code: clear Lock keycode 66 = Tab ISO_Left_Tab Tab ISO_Left_Tab keycode 23 = Caps_Lock NoSymbol Caps_Lock


0

Warning: You're going to change advanced boot parameters for Ubuntu. Make a system backup first! Press Ctrl+Alt+T and type the following command: gksudo gedit /etc/default/grub Find the line starting with GRUB_CMDLINE_LINUX_DEFAULT and append atkbd.reset to its end. For example: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash atkbd.reset" Save the file and ...


1

The answer to show all key bindings in Ubuntu / Unity is: gsettings list-recursively org.gnome.desktop.wm.keybindings | sort | more However Alt+F1 is not in there, meaning it's hard-coded in Unity and cannot be changed. (Sorry to be the harbinger of bad news)


2

Of course it should be possible :) Open the Terminal and execute the following command to disable it: dconf write /org/gnome/settings-daemon/peripherals/keyboard/repeat false If you want to set it to default value, use reset option as following: dconf reset /org/gnome/settings-daemon/peripherals/keyboard/repeat From man dconf: dconf write KEY VALUE ...


0

I have a basic PC keyboard, a Logitech K120, and it also does not have media buttons. I have tried setting the Print Screen, Scroll Lock, and Pause/break keys to Mute, Volume down, and Volume up; in Ubuntu 12.04 LTS. They all were recognized and added to the configuration, but the Scroll Lock key for the Volume Down did not work. Print Screen and ...


0

I think you want the old Ctrl+Alt+Backspace command enabled, to restart X. See this question for more info, it's basically: In a terminal, enter sudo dpkg-reconfigure keyboard-configuration press Enter 5 times to skip unrelated questions until the "Terminate the X server with Control+Alt+Backspace" question, and set to Yes. If you can get to another ...


0

I recently had a similar problem. I'm on Ubuntu 14.04 so the problem may have been completely different from yours, but I was able to fix it by re-installing Unity (Ubuntu's default desktop environment). To be honest I don't remember exactly which commands I used, but here are a few threads that were useful to me while troubleshooting this problem: How ...


1

have you tried checking the "input" under system settings? I don't have it in front of me but I believe the tab "gestures and shortcuts" would solve your problem. Or just hit "restore default settings (on that tab, not the whole system)". Other than that you would have to find the folder and file for your keyboard mapping. Also check to see if they changed ...


1

Fn× handled by BIOS/Firmware or driver. Some vendors provide a way to customize them with limited options. If you are comparing with MS Windows, some vendors supplies tools with their binary drivers that can talk to BIOS some how. If it's handled by driver, See How do Fn keys work? or precisely Linux And Samsung Series 9 Laptop Fn Keys. Dell laptops ...


0

I have Tux-J and Tux-K mapped to Up and Down in KDE, it is relevant for all applications. It is actually rather easy to configure. Go here: System Settings -> Custom Shorcuts -> Preset Actions Now right-click Preset Actions and choose New -> Global Shortcut -> Send Keyboard Input Call the new shortcut VIM-J In the Trigger tab click the Shortcut ...


0

Did you try the dconf-editor option setting described here ? In your case you would leave the sources as is. And change xkb-options to: ['ctrl:swapcaps'] [Should be a comment -- dont have 'reputation' for that :-) ]


0

I believe I know of a workaround, but I cannot guarantee this very old pc won't have other problems later. Install the os to the hard drive of that pc using a different computer, then when you reconnect that hard drive to your very old PC, it will very likely appear to operate the mouse and keyboard correctly.


2

GRUB_CMDLINE_LINUX Entries on this line are added to the end of the 'linux' command line (GRUB legacy's "kernel" line) for both normal and recovery modes. It is used to pass options to the kernel. GRUB_CMDLINE_LINUX_DEFAULT This line imports any entries to the end of the 'linux' line (GRUB legacy's "kernel" line). The entries are appended to ...


2

Read about Keybindings dconf-editor dconf-editor > org > gnome > desktop > wm > keybindings Key bindings are now stored in the dconf registry. You can install dconf-editor to be able to view and edit them: sudo add-apt-repository universe sudo apt-get update sudo apt-get install dconf-tools or if you have universe repositories ...


-1

I got the same problem today. I wrote a small script to convert the old keybindings to the new interface. #!/bin/bash # Delete old new-style keybindings gsettings set org.gnome.settings-daemon.plugins.media-keys custom-keybindings "[]" gconftool-2 -R /desktop/gnome/keybindings | while read LINE; do read BINDINGLINE read ACTIONLINE read ...


0

I'd assume it was a hardware / keyboard problem, but if it happens on 2 different keyboards... Could try a 3rd keyboard I suppose, just in case of the unlikely 2 bad keyboards. Any updates or changes just before this started happening? Software / kernel updates? rolling back to a previous working version, or a newer version could hlep... Trying a live ...


0

Test this: Open Xfce 4 Settings Manager --- Menu --- Settings --- Xfce 4 Settings Manager Click on the Keyboard icon. Switch to the Layout tab. Untick Use system defaults Click the Add button and choose the appropriate keymap from the list. Select the active layout. If you need to switch between different layouts, installing the Xfce panel keyboard ...


1

I have the same problem but not just with Google Docs. I've noticed it with Facebook, Google Docs, other forums and basically anything else. Looks to be a Chrome problem specifically. I have to open up task manager and kill the process for Chrome and re-open it for it to respond again. I'm using Ubuntu 14.10 on a 13" MacBook. Have you found a solution to ...


1

Learn to use Shift instead, that is the common way to enter a capital letter. If you want to hit Caps Lock anyway to produce a capital letter, do note that there are reports that the delay is a known issue ((Launchpad Bug #1376903). The Arch Linux wiki describes a method to remove this delay which seems to work. For your convenience, this script performs ...


1

OK, now that you have only one language and locality defined in your user profile, you can already see that en_GB has a different collating sequence then en_US. If you're familiar with database technology, what we'll be accomplishing is something like: SELECT Name FROM tPerson WHERE Name LIKE "helen%" Name ---- Helen Hélène Helena ... I propose the ...


-1

You can remap Caps Lock is by using Gnome Tweak Tool. You can install it via the Ubuntu Software Center if you wish or by the command line; it does not come installed on Ubuntu 14.04 by default. Open a terminal by holding CTRL, ALT and T at once or by search it in the dash. Type in sudo apt-get install gnome-tweak-tool. This tells apt-get to install ...


0

Opening a terminal and typing in: xmodmap -e "keycode 66 = Shift_L NoSymbol Shift_L" followed by enter/return should remap the Caps Lock button the Left Shift. However, this will need to be executed on each boot. You can do the following to automatically run this every time the system boots. Search "Startup Applications" in the dash and open it. Click ...


0

From one of my older answers: First you have to install xdotool: sudo apt-get install xdotool I made up a series of commands to show us the passive grabs on a keystroke. For example to see what is grabbing the Shift+PrintScreen combo, you can use the below "script": xdotool keydown "shift+Print"; xdotool key "XF86LogGrabInfo"; xdotool keyup "Print"; ...


0

There are many tools out there which can get the sort of thing you want. Probably the best one for you would be Gnome Tweak Tool. To install it, run this command in Terminal: sudo apt-get install gnome-tweak-tool Once it is installed: Open tweak-tool and click on the typing section in the left column. You should now see the line Caps Lock key behaviour ...


0

Look at this: where-does-ubuntu-store-its-keyboard-shortcut-configuration or this: Keybindings (wiki.ubuntu.com) or this: where-does-ubuntu-store-keyboard-shortcut-settings (superuser.com) There are described several locations e.g. in dconf or gconf where Unity stores its shortcuts. Maybe you would like to check these pages for any new information?


0

On my Ubuntu 14, I had similar problem. When quickly typing and using Left SHIFT I had many problems. Moving cursor, disappearing focus, and so on. I have solved by going into the Settings-> Keyboard -> Typing -> (Switch to next source) : Disabled. It was set to Left SHIFT + Right SHIFT, I have disabled. But you may want to set it to some other shortcut.


0

XUBUNTU xfce4-volumed patched for pulse audio server https://launchpad.net/xfce4-volumed-pulse Default behaviour expected 5 steps; with the following command drops to 1: xfconf-query -c xfce4-mixer -n -p /volume-step-size -s 1 -t uint Thanks to IRC #xfce-dev (ali1234)


0

It was really helpful to know it's not a grub issue but a BIOS. Only difference mine was fixed in a USB keyboard enable in BIOS. Strange that this even changed when I changed the boot order from floppy to USB before the HDD. That's strange.


0

A recent update in 14.04 fixed this issue for me. If anyone figures out what caused it, or what update fixed it, post and I'll accept that answer.


0

Open terminal and type: sudo nano 85-keyboard-configuration.rules Make changes to make your file look like this: # Set up a single virtual console. SUBSYSTEM=="tty", KERNEL=="tty[1-6]", RUN+="console-setup-tty /dev/%k", ATTR{[dmi/id]product_name}=="SATELLITE L750*" # Framebuffer console created. Set up the font on all virtual consoles # ...


1

Select Apple Keyboard I know this sounds silly, but there is actually an option in your Settings -> Keyboard that will get rid of this issue. You'll want to select an Apple/Mac keyboard. Manually 'Select' Apple Keyboard at Boot I used to use this method, until I realized the above method worked for me. # echo "0" | ...


1

In Kubuntu, I had this problem due to a recent iBus update. By uninstalling the iBus package the problem stopped. And nothing else bad has arisen.


1

(There must be perfect keyboard configuration files for your model/layout). Anyway, The old way: 1 - find those keys: $ xmodmap -pke | grep -Pw "degree|less" > mychanges 2 - edit "mychanges" to swap the keys. You probably have something like: keycode 94 = less greater less greater bar brokenbar bar keycode 49 = dead_circumflex degree dead_circumflex ...


0

The standard Ubuntu NVidia drivers generate some problems on slightly older and slightly newer NVidia hardware. If you want more then the standard Ubuntu repository drivers, install the xorg.edgers PPA. As the xorg.edgers group ask not to give installation instructions directly without linking to their page, this is the best I can do (for now) So please ...



Top 50 recent answers are included