Hot answers tagged

4

Your keyboard layout was somehow changed, I think to the UK layout. There should be an icon in the status/menu bar that looks like a keyboard, or is a rectangle with a country code inside. Click that icon and you'll be able to select the US layout.


3

If you have a full-size keyboard: Ctrl-Alt-Numpad 8 - Place window in top half of screen. Ctrl-Alt-Numpad 2 - Place window in the bottom half of the screen. Reference: What are Unity's keyboard and mouse shortcuts? If you're on a laptop, you may need to change the key bindings as you obviously won't have a number pad.


2

Had The Same Problem Steps to Resolve the Issue; In gnome settings - click on the keyboard option -- then click on Universal Access -- then change the corresponding setting by clicking on (I.e. Turn On- Screen Keyboard on / off) and type a new short cut action I.e. -- Alt+t or Alt+s -- etc to avoid the short cut cant be used error message, this should ...


2

Well Shellshape (gnome extension) is the culprit. However, I can't see any bindings to p in its conf.


2

What you need to do Install xprintidle, to keep track of the current idle time (defined by lack of keyboard- and mouse events). Create a small background script (further below); copy the script into an empty file and save it as dim_keyboard.sh. Make the script executable and copy it to a location where unauthorized users cannot alter the script (e.g. ...


2

To remove the message once: click the X button. To remove the message once and for all: click the crossed-out balloon next to the X. To reinstate these messages, go to Settings -> User Interface -> File - Reset all warnings (this is my translation, could be slightly different).


1

Ok, so after some time of testing and with the help of @Dea1993 and the guys on the Launchpad bug thread. This is how I fix it. Edit the line GRUB_CMDLINE_LINUX_DEFAULT on /etc/default/grub to: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i8042.dumbkbd=1" Update grub: $ sudo update-grub Reboot Although this causes the CAPS LOCK keyboard led not to blink ...


1

In my case, only one (either mouse or keyboard) will connect automatically. Both bluetooth devices will work simultaneously, I just have to connect one manually via the Bluetooth menu.


1

I connected both a Microsoft sculpt designer mouse and a logitech K480, both are working simultaneously. The problem was to connect both devices, I had to try several times : first connect the mouse, then the keyboard was not detected, so i removed the mouse, then the M10 detected the K480 but not the mouse ... after several attempts both devices were ...



Only top voted, non community-wiki answers of a minimum length are eligible