New answers tagged

1

This is more of a workaround than a fix. As proposed by Bastian Beischer in this thread you can change how the window obeys the changes in geometry. As some names of menu entries have changed, here is an updated version: Right click on the title bar. Select More Actions → Special Window Settings In the Size & Positions-Tab activate Obey Geometry ...



Top 50 recent answers are included