New answers tagged

0

I had this issue and solved by going to: System Settings > Display and Monitor > Display Configuration "Primary display" was set to "No Primary Output". I set it to my left screen where I have the panel bar, it fixed it, maximized windows don't go below anymore. I understand this might not be the primary issue but it should fix it for some of us.


0

Follow the path from: KDE Button > System Settings > Application and System Notifications From here drill a little deeper: Manage Notifications > Applications > Event Source > KDE Workspace Scroll down to 'Login' and from there you can select a new sound. The screenshot below illustrates this on my own system:


0

In Xubuntu, keyboard shortcut settings can be find in this path: Settings→Settings Manager→Window Manager→Keyboard


0

I had the same issue when i installed kubuntu on ubuntu 16.04. While these font settings do not seem to work, you can change the font by going to : System Settings>Appearance>Application Style>GNOME Application Style There is a font setting which you may change and the effect will take place the next time you log in.


1

The root cause of the ops issue is https://bugs.kde.org/show_bug.cgi?id=353263. Basically a known bug in kde affecting any application running under sudo. The recommended work arround is to create a file named /etc/sudoers.d/workaround_kde5 containing: Defaults env_keep += "KDE_SESSION_VERSION KDE_FULL_SESSION" For reasons unknown to the commenter these ...


2

It looks like xdg-open has internal settings at least I could make it open different browser than the one set within update-alternatives. $ xdg-settings --list Known properties: default-url-scheme-handler Default handler for URL scheme default-web-browser Default web browser $ xdg-settings get default-web-browser chromium.desktop $ update-...


1

I had the same issue, when installing kubuntu-desktop. I found the fix on Askubuntu. Form here: http://askubuntu.com/a/621295/532133 sudo dpkg -P unity-scope-gdrive sudo dpkg -P account-plugin-google sudo dpkg -P account-plugin-facebook sudo apt-get install -f


0

I had exactly the same problem after installing Kubuntu 16.04. Fixed by installing gstreamer1.0-fluendo-mp3: sudo aptitude install gstreamer1.0-fluendo-mp3


1

This is more of a workaround than a fix. As proposed by Bastian Beischer in this thread you can change how the window obeys the changes in geometry. As some names of menu entries have changed, here is an updated version: Right click on the title bar. Select More Actions → Special Window Settings In the Size & Positions-Tab activate Obey Geometry ...


1

i think you have the install and -f backwards. try apt-get install -f or, you might try sudo apt-get install --reinstall kde-full and see if reinstalling KDE will automatically fix broken dependencies...


0

It's related to migration between KDE4 and Plasma5 and bug is still not fixed in newest version from backports. You should try installing dolphin4 from repository as a temporary workaround.


0

Ok, so for some reason my image contains some backported packages from newer distros. I solved the problem by installing the conflicting wayland package: aptitude install libwayland-egl1-mesa-lts-wily Then I was able to install kubuntu-desktop normally.


0

Mr. user26687 above hit upon the correct answer in his (her?) comment above, but I can't mark a comment as The One True Answer, so I will summarize the content of the referenced page at kde.org. As a bonus, that page contains instructions for changing the date format to YYYY-DD-MM, just like God, ISO and Gary Houston intended. Wasn't even asking for that, ...


0

Windows users also complain about this. This laptop uses the Intel Q87 express chipset which does not have PWM outputs so the only way of controlling the fan speed is via the BIOS. You could try changing the power management profile to balanced. I do not recommend removing dust by using an air duster to blow the dust into the laptop. It is much safer to use ...


1

You should try Kubuntu for best experience. Kubuntu is optimized for KDE, Ubuntu is optimized for Unity. Installing KDE in Ubuntu will not optimize it in any way.


3

To install the KDE Desktop, go to the terminal and type in this command: sudo apt-get install kubuntu-desktop This will install the KDE desktop environment on Ubuntu. Reboot, then select the KDE desktop at the login screen (it will look like something similar to this): Enjoy!


0

According to ubuntu documentation, it is pretty easy. 1.Click the icon at the very right of the menu bar and select System Settings. 2.Open Network and select Wireless on the left. 3.Click the Use as Hotspot button. If you are already connected to a wireless network, you will be asked if you want to disconnect from that network. A single wireless ...


0

After posting the issue to the KDE forums, the solution was simply to do the same with the file /usr/share/kservices5/plasma-runner-baloosearch.desktop, i.e. copy to to ~/.local/share/kservices5/ and set X-KDE-PluginInfo-EnabledByDefault=false


0

Personally, I used IceWM with the SLiM X11 display manager on a thin client and the whole stack hardly allocated more than 32MB of RAM.


0

On an older PC one should consider using "light" desktops like LXDE, Xfce, Mate, or, even lighter, Openbox or Fluxbox. But as far as old computers go, the desktop is not the only thing to be considered: maybe equally important is the kernel and Ubuntu version. Therefore, use one of the above desktops but stick to the old still supported LTS (14.04 at the ...


0

Figured it out. I was using Maté before; and Compiz was my preferred window manager. So, I had it set up to run "compiz --replace" on startup. KDE doesn't need it, of course; and when it ran, it hijacked keyboard shortcuts. Now that I've disabled it, everything's running smoothly.


0

The issue has been solved! Simply update your system to the latest version and it should work well for you. I had this problem before and after the latest update, it got fixed automatically. To be more precise, you need to have the following: - Google Chrome Version 51.0.2704.63 (64-bit) - Dolphin 15.12.3 At the time of writing this answer, the above two ...


0

I'm using kubuntu 16.04, had to install from scratch as i bought a new ssd drive, 16.04 for me has been very stable, looks good, feels stable, no crashes, despite running QT Creator, Firefox with hundreds of tabs, text editor, zim, krusader. ktorrent, virtual machines, kmail, telegram in 8GB ram. I highly recommend kubuntu 16.04 as very stable & highly ...


0

Try delete Trolltech.conf from .config. This file contains the settings for qt4, including a list of available kde-styles. After upgrading the system it often breaks down. I do not know why.


0

I fixed it by installing Ubuntu instead of Kubuntu


0

Well, you could just install kdeconnect on Ubuntu GNOME, it would probably also install lots of KDE dependencies, but if you're fine with that then just install it and you'll get the functionality you want. Installing it and its dependencies shouldn't cause any problems and they will be available to all flavours with access to the official repositories (main,...



Top 50 recent answers are included