Tag Info

New answers tagged

0

Go into network manager, select "edit connections", click on the wireless network and click "edit". Click on the "general" tab and untick the option to "automatically connect to this network when available" . Do the opposite for the wired network (make sure the option to automatically connect is selected).


0

Open the network manager and go to: Edit connections -> wlan0 -> IPv4 Settings -> Routes... Select Use this connection only for ressources on its network and save the changes. Then your Wifi will only be used for local connections.


0

See this answer to get your started. Note that indicator-sysmonitor was forked and now works again in Ubuntu 14.04. You'll have to modify the custom script to get network speed though, using perhaps this as a guide.


0

If you don't want to install all of the proprietary linux drivers, try just running "sudo apt-get install bcmwl-kernel-source" while connected to a wired connection, that will install the drivers for most of the bcm43xx series, and it looks like your is included in the list it supports


0

First off you probably mean that your wireless card is Broadcom4312, not your wireless router (two very different things, and you confused me there for a second) I've had quite a bit of wireless driver trouble myself (Macbook with a Broadcom card) so hopefully I can help you out with my experience. SOLUTION 1: Forget pasting codes. The easiest thing to do ...


0

This have happened to me once when installing on a laptop. My problem was that internet connection (both wireless and wired) was disabled by a hardware switch. If you are running on a laptop, look for something that looks like an antenna icon on the function keys. Hold "fn" and the other function key with that icon on it. Hope this helps.


0

I had this same problem in UBUNTU 12, I couldn't get online with wifi or ether. Luckily I had another laptop and I was able to download the latest drivers for the nic card and wireless device. I put them on a USB and pulled them over to the UBUNTU machine and installed those drivers, I rebooted and everything worked. Have you checked to make sure the ...


0

Your Internet connection login/password, etc, are stored in /etc/NetworkManager/system-connections/... So, if you did a fresh install (rather than an upgrade) then you wiped those files out. Did you copy them out to your /home/yourUserName/someplace? If not, then those are permanently gone. You will have to create them anew. Bottomline: I don't think ...


0

I solved my problem . 1- shut down both VMs and recreate virtual network adapter . first for internet(NAT) second for internal network . 2- turn on VMs . delete both connection in network manager . 3-open /etc/network/interfaces 4-add these lines : auto eth0 iface eth0 inet static address 192.168.0.1 netmask 255.255.255.0 auto eth1 iface eth1 inet ...


1

If your main purpose of setting up the VPN server is to access website, So traffic has to be forwarded out of the VPN server’s public network interface.Thus, kindly enable port forwarding by editing the sysctl.conf file. I assume “net.ipv4.ip_forward” is commented in the /etc/sysctl.conf file: nano /etc/sysctl.conf Add or find and comment out the ...


1

/etc/network/interfaces is only used for manually configured networking. Your VM can access the internet because Ubuntu uses network-manager to configure the network. The configuration is stored in the directory /etc/NetworkManager/system-connections/ Try nmcli nm or nmcli d to see the current network status.


1

Interfaces are started automatically during the boot process. This is for for example eth0 for the first ethernet The entries for lo (loopback) are generally required and may also when using the Network Manager can not be removed or other graphical configuration tool. Generally, /etc/network/interfaces contains network interface configuration ...


0

Connect to the troubled network and post output from nm-tool it should give you DNS server assigned by DHCP. See if that's correct, try to ping the DNS server(s)


0

Could you explain the situation better? Here is what I understand from your write-up. You have a Windows machine. You have installed some virtualization software on your Windows machine. You have created two "identical" virtual machines, each running some version of Ubuntu. Within each VM you have 3 interfaces: lo0 (obviously), eth0 and eth1. One of the ...


0

If there is not packet loss to the first hope (your router) that means that it's out of your PCs hands and the problem is somewhere up stream from your router. Not much you can do on a PC to effect how the packet will be handled after your router


0

It sounds silly to have to say this but you missed the most important step: working out what the problem is. It's only going to be one of two things 99.999% of the time: DNS. Does host domain.ext work? If you can't get a response, your DNS is either illegal (try a whois domain.ext too) or there's a network routing issue between your computer and the DNS ...


1

Log in to your router, open the router's log page, and start downloading something with a lot of peers on Transmission Here's what i'm thinking happening to you. If that's the case try to disable DHT and lower max number of connections in Transmission http://www.dd-wrt.com/wiki/index.php/Router_Slowdown


0

This one would be impossible. Last time I checked, Internet Explorer 9 does not want to play nice with WINE. Unless you can find a way to hack it, not possible. Sorry.


0

Go to network connections. In that select mobile broadband tab.Follow the instructions and create one wireless network connection by selecting you connection as reliance in the drop down list. Once finished enter your reliance netconnect username and password which is usually the device number and try to connect. If not connected try to change some ...


0

Open a terminal, and type sudo vi /etc/hosts. Type Shift+G, then Shift+A, then I. You should now see --INSERT-- at the bottom of the screen. Then, cut and paste this code: 127.0.0.1 siteyouwanttoblock.com To save, press : and type wq and click enter. It's as simple as that! Note: I have NOT come up with this answer. I just made it more simple for the ...


0

I do not know how to use /etc/hosts. When I type /etc/hosts at the command prompt, I get a message "Permission Denied". I am new to Ubuntu 14.04 LTS (especially in Linux OS). Please guide me how to do the same.


1

There are a lot of unknown from your description of the problem. Technically speaking, Transmission as an application is not likely the root cause, while it might be the trigger, it's not causing the service disruption you have described. From personal experience, that is likely an issue with the bandwidth, or ISP detecting your torrent traffic, and ...


0

I had the same problem with my hp dv6. After a lot of playing around with things and making sure the right drivers were installed, I tried checking my Bios settings and reset to default. Apparently that did the trick for me I guess when they install windows on laptops it changes something in the Bios.


-1

Try connecting to the internet directly with an ethernet cable, not through the router. Just disconnect your router from the internet and plug the cable into your computer. Does it work? If it doesn't then there's a problem with the network-manager package. I suggest to make the flash drive bootable again. Or you can install Ubuntu without connecting to ...


1

There is a very good tool for this purpose known as Xtreme Download Manager XDM it can boost download speed by 4 Times and the best thing is it is also available for Ubuntu you can download it by typing wget -O xdman.zip http://sourceforge.net/projects/xdman/files/xdman.zip/download Now unzip the zip file and put it into a folder `mkdir xdman unzip ...


2

The easiest way, which works system-wide, is to set up entries in /etc/hosts For example, add the following lines to the end of /etc/hosts, one for each site you want to block: 127.0.0.1 example.com 127.0.0.1 www.example.com 127.0.0.1 example.net 127.0.0.1 www.example.net This tells the system's DNS resolver "please override the name to IP resolution for ...


0

A workaround: In the software center, copy the name of the app you want to install without the version number - in this case plotdrop. See the screenshot below: Note: My install button is disabled too. Then open up your terminal and type sudo apt-get install plotdrop and it will install just fine. In your case you will type 'Y'. See screenshot below:


0

Add it to the code in Launcher.. When you click connect launcher that will too execute and stop network manager.. Thats how i use..


0

if you have a wireless adapter you can use ap-hotspot you can change the link if you have 64 bit http://archive.ubuntu.com/ubuntu/pool/universe/w/wpa/hostapd_1.0-3ubuntu2.1_amd64.deb cd /tmp wget http://archive.ubuntu.com/ubuntu/pool/universe/w/wpa/hostapd_1.0-3ubuntu2.1_i386.deb sudo dpkg -i hostapd*.deb sudo apt-mark hold hostapd usage : sudo ...


1

Does it show connected in the status bar as well? Sometimes, mobile broadband shows connection established but takes a little time to start working. Try ifconfig and ping in a command line to check if things are working fine. A little hint in this thread Enable mobile broadband not working I hope your data package is not expired ;-)


0

Thank you everybody. However I finally found what I needed. I just needed to configure properly, that's what I was looking for IPTABLES. If someone else needs to solve a similar problem can take a look in here. https://help.ubuntu.com/community/Internet/ConnectionSharing#Ubuntu_Internet_Gateway_Method_.28iptables.29


0

If you want to use your PC as a firewall it has to stand between Internet and your local network and "route" traffic between them so you need to configure it as a router. Then if you only have one public IP you have to assign private IPs to other hosts and do NAT/masquerade. You can do it on your PC or run a cable to WAN port of the router and let the router ...


-2

infact that with my vpn connection (ubuntu 10.04) i still could not connect to internet though i have already set "Use the connections only for the resources on its network" and "ignore auto obtain route...". This because network manager vpn alway add route 0.0.0.0 0.0.0.0 0.0.0.0 U 0 0 0 ppp0 when it connect. So i ...


0

First thoughts would be to check if there are any other conflicting Wifi connections near by. Try and get a "Wifi Channel Scanner" for the computer, verify what channel you are using on your wireless router/access point and see if there are any conflicting ones (e.g. Your channel could be 3 and there could be other wifi networks using the same channel or ...


0

Please use the search function in the future, this is an answered question here. Also here is a link to a forum discussion on this very same topic that also has instructions reported to successfully work. Note this product is not designed to operate with *nix. I hope this helps!


0

That's because there are no internet drivers for the USB adapter. Try plugging it in to a wired connection then trying to find some installable software for the adapter.


1

install ap-hotspot : $ sudo add-apt-repository ppa:nilarimogard/webupd8 $ sudo apt-get update $ sudo apt-get install ap-hotspot update it for ubuntu 14.04 if you are using it : amd64 : http://archive.ubuntu.com/ubuntu/pool/universe/w/wpa/hostapd_1.0-3ubuntu2.1_amd64.deb 32 bit : ...


1

To make your ubuntu machine act as a wifi hot-spot for any device, install and configure the hostapd package. It is designed for this very purpose. I'm sharing my mobile broadband connection (Tata Photon) with my android phone using this very method on ubuntu 12.04! Here are the per-requisites you will need to use hostapd in this manner: Pre-requsites: ...


0

From the fact that your system connects at work via wired and wireless shows that your system works, and that the system at work is configured correctly. The failure of home wireless and "tethering hotspot" means that your home wireless router (and whatever you connect to with your phone) are not configured to share DNS information when you connect. You can ...


0

This could be related to a kernel issue. Please consider updating your kernel by typing: sudo apt-get install linux-generic Then reboot your PC.


1

The driver version changed you need to get the driver from here. Then do: sudo apt-get install linux-headers-generic build-essential dkms Clone this repository: git clone https://github.com/pvaret/rtl8192cu-fixes.git Set it up as a DKMS sudo dkms add ./rtl8192cu-fixes Build and install it: sudo dkms install 8192cu/1.9 Refresh module list: sudo ...


0

Your VPN-CLient might set the default route to the VPN-connection. In Windows you can address this issue by unchecking "Use remote network as default gateway" in "Advanced Settings for IPv4" and in Linux the following command will add the default gateway: sudo route add default gw xxx.xxx.xxx.xxx dev ethx You'll have to exchange the x's with the ...


0

I have fix the issue installing the following driver the LINUX driver for kernel 3.x and 2.6.x and 2.4.x.


0

$ host www.shekko4444.com www.shekko4444.com is an alias for shekko4444.com. shekko4444.com has address 139.216.210.103 shekko4444.com mail is handled by 0 smtp.secureserver.net. shekko4444.com mail is handled by 10 mailstore1.secureserver.net. The IP address of your router is 139.216.210.103. The router should be the only system that knows about ...


0

You have to associate your website with your public IP and not 192.168.2.11 191.168.X.X is a private IP space and would not be routed across the internet


0

You need to know the public address of your router. 192.168.2.1 is an internal IP address used in home networking - it also happens to be the address of the router right next to me, and I suspect the address of several million routers across the world. You are looking for the address that your ISP assigns to your router. If your comfortable with your ...


0

if wifi is connected but no internet. on the commmand line type: sudo iwconfig wlan0 rate 54m hit enter try browsing now it worked like a charm for me if you want a permanent solution you have to make a script out of it


0

[resolved] I had changed networking management ethernet connection. IPv4 instead of automatic DHCP, I had changed Automatic(DHCP) Addresses only... So all issues comes, I had reverted changes to Automatic(DHCP). Now all works fine. [Unable to put answer so commented here...]


0

I had a similar problem. The wireless connection on my laptop worked and I could connect to the router and to other computers on the network, but not to the internet. I solved this problem by resetting the /etc/resolv.conf file using sudo apt-get remove --purge resolvconf and restarting the computer.



Top 50 recent answers are included