Tag Info

Hot answers tagged

8

I would suggest getting off that channel (2462). There's like 4 people using that in your area and you're most likely suffering from interference issues. You're at channel 11 (2462) and channel 1 (2412) looks pretty congested as well so pick a channel like 3, 4, 7, 8 or 10. Do this through your wireless router settings. ...


4

The Internet Corporation for Assigned Names and Numbers (ICANN) is the international governing body that has responsibility managing the Domain Name System (DNS). Basically they sell the rights for registering domain names to corporations (click here for a full list of domain registrars). You can become a registrar, but it's probably not something you want ...


4

The Big Blue 'E' is Internet Explorer on Windows, which is a web browser. Ubuntu does not run Internet Explorer, but has several other browsers available to access the internet. Common ones include Firefox and Chromium, and Google Chrome. Look for an Icon on the desktop that looks like a blue circle with an orange fox wrapped around the bottom - this is ...


3

Please do: sudo apt-get purge bcmwl-kernel-source sudo -i echo "blacklist b43" >> /etc/modprobe.d/blacklist.conf echo "blacklist ssb" >> /etc/modprobe.d/blacklist.conf exit Reboot


2

Please Read RFC 1918 - Address Allocation For Private Internets, specifically Part 3. Quoting: Private Address Space The Internet Assigned Numbers Authority (IANA) has reserved the following three blocks of the IP address space for private internets: 10.0.0.0 - 10.255.255.255 (10/8 prefix) 172.16.0.0 - 172.31.255.255 ...


2

If your router has been assigned a 10.*.*.* address, then it is not on the public Internet, but is sitting behind another NAT router. This is confirmed by whatismyipaddress.com. To reach your server from the Internet, you would need to get a port forwarding rule in this second NAT router.


1

Fix the bug in Debian Avahi-daemon The slow WiFi in Ubuntu problem could also be related to a bug in Avahi-daemon of Debian. Ubuntu and many other Linux distribution are based on Ubuntu so this bug propagates to several Linux distributions. To fix this bug, you have to edit the nsswitch configuration file. Open a terminal and use the following command: ...


1

Please do: echo "options ath9k nohwcrypt=1" | sudo tee /etc/modprobe.d/ath9k.conf sudo modprobe -rfv ath9k sudo modprobe -v ath9k First in your router change 802.11bgn to 802.11bg. Second change the wep encryption to just wpa2 (CCMP)(AES) not (TKIP) if you have that option it will work best. Third set your wireless channel in the router to 1 or 11 then ...


1

Do: sudo apt-get purge bcmwl-kernel-source Then: sudo apt-get install linux-firmware-nonfree Reboot and let us have your report.


1

AFAICS, your modem is already doing the routing/gateway job between your LAN and the WAN. If you want to set up a gateway on your Linux box, you need to configure and start some software to link the WAN to the LAN (iptables is fine). You probably need to change the configuration of your modem from router to bridge and use pppoe to connect your ISP directly ...


1

Yes, this should work out of the box. Shutdown the guest, and in the Virtualbox manager, add a virtual network card to it. Set the network type to "NAT". Start the guest again - the virtual computer should recognize the card and have network access on it. (You may need to install the Virtualbox additions in the guest.)



Only top voted, non community-wiki answers of a minimum length are eligible