Tag Info

New answers tagged

0

Remember that the GMA 3600 drivers are only 32-bit and only compatible with older kernels. Given that Intel abandoned support for the GMA 3600 hardware, even for Microsoft Windows, using the generic VESA driver with a recent Ubuntu release is probably a better choice.


1

Just to add to the above, I downloaded xubuntu-14.04-desktop-i386.iso tonight and managed to successfully install it on my new NUC5i5RYH with a USB thumb drive using the "nomodeset" setting in front of "quiet splash" when editing the installer options. The menus all worked OK during the install process. However, as soon as it booted without the "nomodeset" ...


0

For CPU clock frequency governing 14.04 used the acpi-cpufreq driver by default and 14.10 uses intel_pstate driver by default. There are reports of issues similar what you are experiencing. As a test, please try switching back to the acpi-cpufreq driver. Save a copy of your /etc/default/grub file, just in case: sudo cp /etc/default/grub ...


-1

I have an asus q302. What I did to get my internet working is I deleted the iwlwifi-7 driver. Moved the -8 driver to /lib/firmware. Updated my kernel to 3.16 and rebooted. Worked fine so far.


0

Had the same problem today, found this: ubuntu forums. The one that worked for me was to disable wake-on-LAN option in the BIOS. Surprisingly (or not) I am using a Gigabyte motherboard too. Hope it helps.


0

Yes, you can install i7z using sudo apt-get install i7z and then run it with sudo i7z, stress your cpu using something like handbrake, and during encoding, clock speeds will be shown accurately. Sadly right now i7z doesn't show temperatures but I think they will be added in future versions.


0

I would like to add that installing the intel-driver messes with nvidia and bumblebee. So if you get [ERROR]Cannot access secondary GPU - error: Could not load GPU driver [ERROR]Aborting because fallback start is disabled. when trying to run optirun something, the answer above will solve your problem. Took me 2 hours of google to figure that out...


1

Stop worrying! ;-) My Fujitsu Siemens is running at 58°C at low load, 75°C at medium load and 85°C at high load. the NVidia CPU is running at 45°C when disabled and 85°C-93°C while gaming. To get the maximum temperature (T°) for your own system just: sudo apt-get install lm-sensors sensors and you should get something like: acpitz-virtual-0 Adapter: ...


0

It appears that this is a bug in the kernel. From the comments on that bug report, running the command sudo rmmod intel_powerclamp seems to have stopped the kidle_inject processes and I haven't noticed any issues with doing so as of yet. Hopefully this will be fixed soon. If I do notice anything I will update this answer. Update The rmmod command needs ...


0

Si, claro. The following is a script that works for LVDS1 (typicaly laptops). I don't know if it works on other modes. I have not tested it. Execute xrandr --prop | grep connected to see which mode you use. If LVDS1 is connected You could use the script. and it doesn't "overdrive" the hardware. Have a user directory for scripts, e.g., mkdir ~/bin ...


1

It is possible to set higher resolution with xrandr than what your monitor supports but your monitor would have no way of displaying it and would display nothing at all. You need a monitor that can display higher resolution if you also want to see it.


2

What you're trying to do is impossible. A "DisplayPort Splitter" doesn't add any functionality to the existing "DisplayPort": it just does what it's designed to do: transmit electrical signals from one wire to two wires. (note: electric, not electronic) So you cannot get multiple workspaces to display on one monitor and have half on one and the other ...


2

For the command you use: lspci | grep VGA for parsing video cards from the command-line output is NOT the proper way to detect what graphic controller you have. The reason is that for some video cards, they're not listed as a "[0300] VGA compatible controller", they could be a: "[0302] 3D controller" "[0380] Display controller" (in your case) Note that ...


0

This bug seems to occur only for the VGA port. Display port works well, which may be used as workaround. Verified on the same hardware and ubuntu (EliteBook 840, Ubuntu 14.04).



Top 50 recent answers are included