Tag Info

New answers tagged

0

Make sure that the Intel graphics driver is installed sudo apt-get install xserver-xorg-video-intel


0

This might be because Ubuntu 12.04 still had unity 2d,while later version only support unity 3d. Intel graphics are mostly used for mid-low end models. Honestly I would just back up all my data and try to install 14.04.If it fails,then 12.04 is supported all the way until 2017,and I would just reinstall it.Perhaps you could create a third partition and ...


0

OK, got it! Ubuntu brings the xserver in many different versions. I installed the one from 14.04: apt-get install xserver-xorg-lts-trusty This replaces the xserver and all of its drivers (and the kernel if not happened yet). Now Intel's Haswell graphics works.


3

I had the same problem. Apparently the Intel Graphics Installer automatically uninstalled the package xserver-xorg-input-synaptics. Reinstalling this package should re-enable your touchpad. Refer to this post: Touchpad stopped working out of the blue


0

Since no one has answered this, yet, it shows up at the top of a Google search, try CTRL + ALT + F1 followed by CTRL + ALT + F7. What has worked for me is just moving my finger on the mouse pad, then once the screen flashes, click the mouse twice. When that does not work, I use the above. I did try the various script changes suggested elsewhere, they did ...


0

Try switch back to packages on the main repos rather than the Intel repos. To do this, follow the instructions at http://www.webupd8.org/2013/11/how-to-downgrade-proposed-repository.html Just change saucy to trusty, and consider the proposed repo to be the Intel repo [which lives in other software] If you need any help, say so in the comments of this ...


0

I've experienced this at one point or another. This is generally a network issue. Are you: Behind/Forced to use a proxy? Have a spotty internet connection? Etc... You should check your network. If that doesn't solve your issue(s), you may need to contact your ISP.


0

You can't do it without logout for now.


0

Well it depends on how much RAM your Dell contains. If it contains 2gb or less, than go with 32bit. But if it contains more than 2gb, say 4gb, than go for 64bit. Minimal Drivers I think they will be installed automatically. Have a good Ubuntu day :D


0

Edit the /etc/default/grub file and add pcie_aspm=force acpi_backlight=vendor after GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" Then the whole line will look like this: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pcie_aspm=force acpi_backlight=vendor" For more detail visit this link.


0

Open up a terminal and enter this sudo add-apt-repository ppa:oibaf/graphics-drivers sudo apt-get update sudo apt-get upgrade (One line at a time) You may need to reenable unity's opengl using compizconfig-settings-manager, so after that execute sudo apt-get install compizconfig-settings-manager. After you did this type in ccsm and under the Desktop ...


0

Get the latest drivers for your kernel from intel opensource projects website : https://01.org/linuxgraphics/downloads Get the linux installer, install it then run intel-linux-graphics-installer


0

Go to the intel linux webpage : https://01.org/linuxgraphics/downloads Get the Intel(R) Graphics Installer for Linux* 1.0.x and install the package. Once installed, run sudo intel-linux-graphics-installer and follow the steps of the graphical installer


0

Please: copy C:\Windows\System32\spool\drivers\color\sRGB Color Space Profile.icm to a USB stick, rename it to .icc boot Ubuntu go to system settings in the top right corner of your screen go to device colour profiles (the rainbow flower) If you have a device that looks like a screen, open it click "add profile" take "other profile" navigate to the USB ...


1

Use this link to install the Nvidia Prime Ubuntu 14.04 Nvidia propriatery driver install Then execute the following command on your terminal: sudo prime-select intel (To switch to the Intel onboard graphics) sudo prime-select nvidia (To switch to the Nvidia graphics) If you want to know which graphics is in use execute the following command: sudo ...


1

Just disable Override software rendering list in chrome://flags solves the problem for me!


0

Try to set the configuration with the menu and not the hot-key. Open System Settings You can either open it with the cogwheel symbol in the upper right corner -> System Settings... Or you just open the menu and type "System Settings". Open the Displays configuration In the "System Settings" menu, there is a monitor icon that reads Displays, open that ...


0

The intel-linux-graphics-driver is probably the easiest way to install the correct intel linux graphics driver. This package is provided by intel's Open Source Technology Center To summarize thier instructions: Download the latest deb file from the downloads page. The latest installer, intel-graphics-installer-linux-1.0.7 should work for Ubuntu 14.04. ...


-1

You can execute this command in Terminal (use CTRL + ALT + T to launch Terminal): sudo apt-get remove gnome-settings-daemon


1

The problem exists because my ubuntu 14.04.1 does not support DisplayPort Multi Stream Transport. Ubuntu 14.10 will have the same problem also. Its possible it is working on 14.04.2. Release notes just looking fine, not tested. This functionality is added in the following kernel 3.17 and intel display-driver: (link deleted because of missing reputation ...


2

Have you tried installing the graphics drivers from intel ? They should work on your HD2500 GPU. To install: open your terminal and perform these commands Install the certificates: wget --no-check-certificate https://download.01.org/gfx/RPM-GPG-KEY-ilg -O - | \ sudo apt-key add - wget --no-check-certificate https://download.01.org/gfx/RPM-GPG-KEY-ilg-2 -O ...



Top 50 recent answers are included