Tag Info

Hot answers tagged

6

On some computers the new versions that are installed with the intel-linux-graphics-installer have those exact same issues, I had it happen with two netbooks so it dosn't seem to be a conflict between nouveau/intel but a problem with the newer graphics installed from Intel. First you need to remove the source that Intel installed automatically when you ran ...


3

I noticed such issues in the past which is to be frankly honest not related to the OS itself but the support of the hardware to that OS for example I had earlier an unsupported graphics card and after playing around with the configurations made the CPU doesn't sleep on idle thus making the fan spins all the time yet doesn't cool down especially when working ...


1

For me, solution listed here helps - https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1249219/comments/30 Basically it works creating the /usr/share/X11/xorg.conf.d/20-intel.conf file with the following lines: Section "Device" Identifier "card0" Driver "intel" Option "Backlight" "intel_backlight" BusID "PCI:0:2:0" ...


1

Your graphics chipset only supports OpenGL 1.4, according to this post on Intel's forum. So you will not be able to use anything which requires a newer version of OpenGL on that GPU.


1

This "low-graphics mode" issue often happens on hybrid-video systems. However, from your lspci -nn | grep '\[03' output, it seems that there is only an Intel graphic controller on your system. 00:02.0 VGA compatible controller [0300]: Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 0b) Base on the Component catalog on ...



Only top voted, non community-wiki answers of a minimum length are eligible