Tag Info

New answers tagged

1

There's no way to specify the printf format unfortunately. To always have two digits displayed for CPU usage you need to compile indicator-multiload from source. install the build dependencies: sudo apt-get install bzr sudo apt-get build-dep indicator-multiload branch the project sources: bzr branch lp:indicator-multiload Fix the print format for ...


0

After installing: sudo apt-get install printer-applet script shall be made: #! /bin/bash /usr/bin/printer-applet --show& (put & sign on the end to run script it in background). I named this script "printer-icon". Put it in /usr/bin/ or directory where printer-applet is located. And make it executable: su root cd ...


2

If blacklisting doesn't work you can - Open Rb > Tools > Plugins Scroll down, find & disable the Mpris Dbus.. plugin, close Rb Then in dconf editor remove rhythmbox.desktop from interested-media-players, a log out/in may then be required, may not.


0

You can access this menu by: VPN Connections-->Configure VPN-->Ethernet-->Wired Connection-->Edit


0

You can use a menu editor like Alacarte (package alacarte, the menu entry is named "Main Menu") to modify the menu. For every menu item there's a .desktop file in /usr/share/applications or $HOME/.local/share/applications/. You can try to find the files there and remove them. Alacarte will not remove the files if you remove an menu item, but will add a ...


0

If you wish to change to manual methods, I suggest you open a terminal and do: sudo gedit /etc/network/interfaces Use nano or kate or leafpad if you don't have the text editor gedit. Amend the file to: auto lo iface lo inet loopback #auto eth0 iface eth0 inet dhcp auto wlan0 iface wlan0 inet dhcp wpa-ssid <your_network> wpa-psk ...


1

I looked and found this one in the software center. It is called Pulseaudio Volume Meter (Playback) It will be found on the side, but you just double click on the icon and then you can drag and drop it wherever you would like.


1

This indicator applet is opened when you do cd ~/folder-cloned-from-git/coinprince-indicator then you use make and the indicator applet opens. If you want this indicator applet to open from startup you need to do the following: Open dash and look for Startup Applications Open Startup Applications Click Add Choose a name (coinprice-indicator) In command ...


0

My only solution to my own question is to revert back to the old setup. First thins is to uninstall the kernel 3.16 with (replace the version to the right one) sudo apt-get purge linux-image-3.4.0-* linux-headers-3.4.0-* Second thing is to remove everything which brought the problem sudo apt-get purge linux-generic-lts-utopic ...


0

14.04 It's easy via GUI and commandline: From GUI Install dconf Editor; Open the app and go to apps > indicator-session from the sidebar; Uncheck user-show-menu. To undo the change, simply check it again. From Command-line Open a Terminal or press Alt+F2; Run: gsettings set com.canonical.indicator.session user-show-menu false To undo the change, ...


0

I would turn the laptop off and take out the battery and plug it in to see if it thinks it is on battery power that should make work I think.


0

It seems that short answer is no. Source code: static void indicator_sound_middle_click (IndicatorObject * io, IndicatorObjectEntry * entry, guint time, gpointer data) { IndicatorSoundPrivate* priv = INDICATOR_SOUND_GET_PRIVATE(io); g_return_if_fail (priv); mute_widget_toggle(priv->mute_widget); }


1

nm-applet disappeared from the Unity menu bar on a recent install of Ubuntu 14.04.1 LTS. This may have happened after an apt-get upgrade and a reboot. The solution that worked for me was mentioned in the comments of another post. Some people resolved similar issues by installing/reinstalling libappindicator. I guess Unity moved from status icons to ...


0

it should work just open the ubuntu software Center, type the application name (if the app have installed succesfully it should displayed) and left click the app.. then click the "remove" button... done. from terminal (ctrl+alt+T) type : sudo apt-get remove hit enter and type your password, if it ask "Do you want to continue [Y/n]? " type "Y" wait till ...


1

I've built a simple Slack.com unofficial client (called ScudCloud), which displays native notifications, launcher wobbling, count of unread messages and channels quicklist: Install To install it, open a Terminal (Ctrl+Alt+T) and run: sudo apt-add-repository ppa:rael-gc/scudcloud sudo apt-get update sudo apt-get install scudcloud


0

This problem was so annoying that I decided to demolish the OS. But before that I decided to 'grep' the directories in doubt in the root. And surprise.... there they are in the bluetooth directory (/var/lib/bluetooth/-device_name-/names). After removing them from the bluetooth devices, the ghosts in the network indicator disappeared. Thus the peace restored. ...


1

Tried many possible solutions: Starting nm-applet in terminal: message about using gtk fallback Reinstall nm-applet Reinstall ubuntu-desktop Reinstall network-manager and network-manager-gnome Reinstall indicator-applet-complete Edit ~/.config/autostart/nm-applet.desktop to use Exec=/usr/bin/dbus-launch nm-applet Stop NetworkManager, sudo rm ...


0

For Ubuntu 14.10, following the instructions here will get the WICD icon in the top panel.



Top 50 recent answers are included