Tag Info

Hot answers tagged

16

In 12.04, you should be able to toggle that behaviour via the gconf database entry for nm-applet, using the gconftool (or gconftool-2) command gconftool --set /apps/nm-applet/disable-disconnected-notifications --type bool true You will likely want to disable the corresponding connected notification as well gconftool --set ...


13

Reinstall indicator-datetime. It should be installed by default, but just in case you have removed it unknowingly, it is best to run the install command again. sudo apt-get install indicator-datetime Next, we are going to reconfigure the date time: sudo dpkg-reconfigure --frontend noninteractive tzdata Lastly, restart unity. sudo killall ...


13

Try reseting its configuration dconf reset -f /com/canonical/indicator/datetime/ If it didn't show up try kill it, it should restart pkill -f datetime


11

Open the URL chrome://flags in the browser. Now disable these flags: #enable-sync-synced-notifications #enable-google-now #device-discovery-notifications #enable-experimental-notification-ui (Chrome/Chromium 34 only) Click the restart button at the bottom of the site.


9

I was able to set my wallch icon size to normal. How I did that: Opened /usr/share/wallch/files/indicator_radiance_normal.png in Gimp. Resized it to 24x24. Saved the original as indicator_radiance_normal_64x64.png and the edited as indicator_radiance_normal.png Restarted Wallch. Now it looks exactly how it should: Also, I posted bugreport and it came ...


8

The original answer was written for Ubuntu 11.10 & 12.04. Since then, the indicator interface was changed for 12.10 & 13.04. However, the maintainer has not released a version since then for later Ubuntu versions. No code commits in the launchpad PPA has been made since first quarter 2013. Thus I have forked the project, fixed a few bugs and ...


8

(Note try step 4/5 first, it may be fixed with 1st hit) Check if indicator-power-service is running: ps ax | grep indicator-power If it's running, try: dconf reset -f /com/canonical/indicator/power/ pkill -f indicator-power-service No, locate it then try it from terminal (looking for any errors in output): sudo updatedb; locate -r ...


7

Just remove xfce4-notifyd package and reinstall notify-osd if is not installed. Restart your desktop session. sudo apt-get remove xfce4-notifyd && sudo apt-get install notify-osd


7

See http://wpitchoune.net/blog/sensors-in-the-top-bar-of-the-desktop/. It has been added in psensor since the release 1.0.2. Basically, with a terminal: sudo apt-add-repository ppa:jfi/ppa sudo apt-get update sudo apt-get install psensor


6

This is because Ubuntu has turned off whitelisting since version 13.10. Here are two options to fix: either sudo apt-get install libappindicator1 or sudo apt-add-repository ppa:gurqn/systray-trusty sudo apt-get update sudo apt-get upgrade For more information: System Tray icons not showing http://ubuntuforums.org/showthread.php?t=2217458 ...


6

Try this: Go to your Dash and open Software and Updates. Go the other software tab and try to add it from there by pressing add. Add "ppa:alexmurray/indicator-sensors-daily" excluding the quotes and add. Check the box next to the source in the list of sources. Open a terminal and try: sudo apt-get update sudo apt-get install indicator-sensors If that ...


6

Here's a stupid simple scaffold application that has a config window, a main window, and an app indicator. #!/usr/bin/env python3.3 from gi.repository import Gtk from gi.repository import AppIndicator3 as appindicator class MyIndicator: def __init__(self, root): self.app = root self.ind = appindicator.Indicator.new( ...


6

I think Writing indicators with Python, GIR and GTK3 ,as mentioned by @fossfreedom, covers how create indicators for Unity. (Read that 1st) I'm using Ubuntu 14.04, Quickly 12.08.1 . This is demo for a complete working example build from a Quickly template. OP wants just indicator (not complete GUI app) so let's start with ubuntu-cli Quickly template: ...


6

You can change it with gsettings:- gsettings offers a simple commandline interface to GSettings. It lets you get, set or monitor an individual key for changes. To get current setting, run following command: gsettings get org.gnome.nm-applet disable-disconnected-notifications To set (Enable) of disabling disconnected-notifications, run following ...


5

Edit: I found a very hackish but surefire way to hide the panel indicator. Simply replace the stock indicator with this one-pixel transparent PNG file (right click → Save link as to download the file). Instructions on replacing the indicator may be found here. Original answer: There are various discussions about this on Google's product forums. The ...


5

I'm the author of StackApplet, so hopefully I can help shed some light on what's going on here. First of all, the version in the Software Center is currently broken. This is because Stack Exchange recently shut down version 1.x of their public API (which StackApplet used). Right before this happened, I updated the source code and release StackApplet 1.5.2, ...


5

For me, this make the clock, time, date come back to menu bar: killall unity-panel-service


5

Psensor Psensor is a tool to monitor hardware temperature that integrates nicely with Unity by using an Unity Launcher counter which displays the enabled temperatures as well as an appindicator that you can use to take a quick look at all available hardware temperatures or cpu usage. Psensor can monitor: motherboard and CPU temperatures the temperature ...


5

Update: a work-around was added in the Copy client so the instructions below are no longer needed if you use the latest Copy! The Copy.com client indicator menu doesn't work properly in Ubuntu 14.04 and 13.10 due to a bug in libdbusmenu. This bug was fixed in Ubuntu 14.10 and I'm not sure when it will be fixed in older Ubuntu versions but you can get the ...


5

I had exactly the same problem, which that some Language Support libraries are missing. If you go to: Settings → Language Support The system will automatically update the regional formats and the time and date will be back after you log out and in.


5

Try this: sudo apt-add-repository ppa:gurqn/systray-trusty sudo apt-get update sudo apt-get upgrade


4

For 13.10 If you're using for 12.04 see here. Almost same steps in How to remove (or hide) Chat Status Icons from Messaging Menu Install build prerequisites sudo apt-get build-dep indicator-messages Download source archive apt-get source indicator-messages Modify src/im-desktop-menu.c, add /* and */ to comment non needed menu as it is shown ...


4

Replace: import glib with: from gi.repository import GLib as glib And the code should work as is, although you need a global ind at the beginning of start_gtk_main(), otherwise ind is created local to the function and you get an exception in handler_timeout() that ind is None.


4

For me check the clock settings solved the problem.. actually "Show a clock in the menu bar" was already checked, I had to uncecheck it, close the settings, reopen the settings, checked this option back and finally it worked.


4

I found that ntpdate was the fix I was looking for. Two steps: 1) Turn off automatic updates on the clock settings. 2) Use the command sudo ntpdate ntp.ubuntu.com According to Ubuntu, running ntp on a desktop (non-server) machine is not recommended. https://help.ubuntu.com/10.04/serverguide/NTP.html But also at that site, it outlines how to run ...


4

It happens to me to from time to time. I don't know the cause. To make the missing panel indicators reappear without rebooting you can restart the indicators manually by running the following command in a terminal or with Alt+F2 restart unity-panel-service The panel indicators will blink off for a second, and then all of the panel indicators will ...


4

For Ubuntu 14.04: System Settings → Text Entry → Lower left corner: [v] Show current input source in the menu bar


3

Looks like you got some ubuntu packages in there... try removing or disabling indicator-datetime and indicator-keyboard, and restarting your session. (Option 1) Disabling the indicators: Right click on the Indicator applet Select "Properties" Click the "Hidden" checkboxes for any unwanted/unknown indicators. (Option 2) Removing the packages: sudo ...


3

Go to System settings and select Language Support app then do the steps like in screen shot: Then restart the system for the change to take effect.


3

I recommend you to uninstall your original install of Stack Applet. Then, reinstall it using the Ubuntu Software Center as it is very easy and it worked perfectly for me. I did so in Ubuntu 14.04. *edit



Only top voted, non community-wiki answers of a minimum length are eligible